Jump to content
Sign in to follow this  
lemon55

Browser / DSL help....I'm getting frustrated

Recommended Posts

Hi every one!

I often get the "The page cannot be displayed - Cannot find server or DNS Error" with most of the site that I visit. Im located in the Philippines and Im using PLDT DSL and my OS is XP with IE6. Is their any settings that I should have on my browser? What could be the problem?

Any help is appreciated. Thanks in advance!

Share this post


Link to post
Share on other sites

First of all.. welcome to the forums!

If you are getting a 404 it is possible that the server on the other end is down.. or it could be the way that you are being routed..  I would also do a spyware scan, virus scan in safe mode, and the paste a tracert to a site that you can not get to.. If you dont know how to do those things just let us know!  good luck!

Share this post


Link to post
Share on other sites

B. NO BROWSING

-when you have a valid IP address but cannot open web pages

-test for browsing after each step

Step 1: Scan for viruses and spyware

-hopefully you are running antivirus and spyware protection programs.

-be sure to run a full system scan, one program at a time, and do not perform any other operations while these are running

-if you feel comfortable, you can also try the scan in safe mode for a more thorough scan

-if there are untreatable files, contact the vendor of the software for technical assistance

- https://testmy.net/forum/t-3924  <-- check this out for more info

Step 2: Turn off firewalls and antivirus

-turn off XP firewall by clicking start, control panel (if it says "switch to classic view" then click there), open "Windows Firewall", turn off

-look to your system tray (the icons by the clock in the bottom right), hover over each icon, if it is a firewall or antivirus then right-click it and choose exit, shut down or disable

-IMPORTANT: in the program permissions of your firewall, make sure that "Generic Host Process for WIN32" is not blocked.

Step 3: Ping command

-click start, click run, type "cmd" without quotes

-in the command window, type with out quotes "ping www.testmy.net"

-if the ping goes through, there will be a "ping statistics" line.  look for packet loss, and high round trip times

-if the ping is ok (no loss), proceed to Step 4: Restoring Browser Defaults

-if the ping says "unable to resolve host" or has 100% losses, try to ping by IP address

  -type without quotes "ping 67.18.179.85", and check for packet losses

-if the ping by IP address is ok (no loss), try to browse by IP address: in the address bar of your browser, type 67.18.179.85...does testmy.net come up? If so, it is a DNS issue.  Proceed to Step 5: DNS Settings

-if ping by URL and ping by IP address both fail, proceed to Step 6: Restoring TCP/IP

Step 4: Restoring Browser Defaults

**Note: these steps are for Internet Explorer 6 only**

-open Internet Explorer, click Tools, click Internet Options

-under the General tab:

  -click "Delete Cookies" and click "ok" to the dialogue box

  -click "Delete Files", put a check where it says "delete all offline content" and click "ok" to the dialogue box

  -click "Clear history" and click yes to the dialogue box

  -where it says "Days to keep pages in history" set it to 5 or less (the default is 20)

-under the Security tab:

  -click the "Default level" button

-under the Privacy tab:

  -click the "Default" button

-under the Connections tab:

  -make sure it is set to "Never dial a connection"

  -click the "LAN Settings" button, set it to "Automatically detect settings" and click ok

-under the Programs tab:

  -click the "Reset web settings" button, click "yes" to the dialogue box

-under the Advanced tab:

  -click the "Restore defaults" button

-click apply, then ok

-close and reopen Internet Explorer, test for browsing on a few different site

-if still no browsing, continue to Step 6: Restoring TCP/IP

Step 5: DNS Settings

**when you can browse by IP address, but not by URL**

-click start, control panel, switch to classic view, open "Network Connections"

-if you are hard-wired, look to "Local Area Connection"; if you are wireless, look to "Wireless Connection"

-right-click your connection, choose properties

-under "this connection uses the following items" click to highlight "Internet Protocol (TCP/IP)"

-click properties

-set to: "obtain DNS server address automatically"

-test browse to "testmy.net" (try others also)

-if you still cannot browse by URL, continue to next step, otherwise contact your ISP to check for DNS issues

Step 6: Restoring TCP/IP

-click start, control panel, switch to classic view, open "Network Connections"

-if you are hard-wired, look to "Local Area Connection"; if you are wireless, look to "Wireless Connection"

-right-click your connection, choose properties

-click install

-choose protocol, click add

-click "have disk"

-where it says "copy manufacturer's files from" type without quotations "c:windowsinf" then click ok

-choose "Internet Protocol (TCP/IP)" and click ok

-close windows and restart computer

From: http://www.testmy.net/forum/t-6025.0

Share this post


Link to post
Share on other sites

lemon55 : Do you have another browser like Fire Fox ? If you don't & can download it do that & see if you get the same or simular error.If you do then the problem is not in the browser(unless you set something in both the same) .A backup browser can be handy anyway.Heres a link to DL FF:

http://www.mozilla.org/products/firefox/

Share this post


Link to post
Share on other sites

He is dsl but that is a good start

Yeah...I think those should still work though...unless he's on a proxy or needs DNS config in the TCP/IP....but it sounds like a secure page issue to me....restoring browser and firewall should fix that.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...