Jump to content
Sign in to follow this  
Bird Fan

Internet Problem

Recommended Posts

So I've hooked up a screen to my laptop and I can actually use my laptop (i broke the screen).

A couple days ago when I tried to get on the internet, it wouldn't receive/send any information. The problem was a process called vsmon.exe. It didn't remove properly after I had un-installed Zone Alarms. So I got rid of that and I can get on. I restart the computer and the internet wont work again.

So I open a cmd window and type ipconfig, it says that there is an invalid IP. I reset router, powercycle direcway modem, reset my repeater, and restart my pc and I still get the same problem.

So I think that it's a driver problem and I re-install my network driver from Dell, next thing I know, I get the blue screen of death everytime that my computer connects to the internet. The screen will pop up and then a second later my computer restarts. It did this a number of times. I re-install the driver again, it still does it. I even try re-installing the wireless adapter's driver, yet it still does the same thing.

I can access my computer as long as I'm quick and I turn off the "enable radio" for the wireless internet.

Does anyone have any ideas before I re-install Windows? I don't want to call Dell because I know that your ideas are probably better than theirs. Thanks.

Share this post


Link to post
Share on other sites

If you right click My Computer, go to properties, and click the advanced tab, then click the startup and recovery button.  There is a check box that says automatically restart under the system failure options.  This should prevent the system from rebooting, and at least let you read the error code.  I would re-install Zone Alarm and then uninstall it again.  Also, if you use Safe Mode with networking, does it do the same thing?  If not, I would recommend you delete your profile and logon again.  This will rebuild your profile with default settings and might solve your problem.

Share this post


Link to post
Share on other sites

If you right click My Computer, go to properties, and click the advanced tab, then click the startup and recovery button.  There is a check box that says automatically restart under the system failure options.  This should prevent the system from rebooting, and at least let you read the error code.  I would re-install Zone Alarm and then uninstall it again.  Also, if you use Safe Mode with networking, does it do the same thing?  If not, I would recommend you delete your profile and logon again.  This will rebuild your profile with default settings and might solve your problem.

It's not a Zone Alarms problem anymore, I got rid of the vsmon.exe problem.

And yes, it does the same thing with safe mode... let me go try the new profile thing.

Share this post


Link to post
Share on other sites

Well, I had installed Sygate Pro and that was the problem. I uninstalled it and now I don't get the blue screen anymore. Only problem is is that I can't get on the internet...

It will send stuff, but wont receieve anything. I think it's a problem with my repeater, but resetting doesn't fix the problem.

Share this post


Link to post
Share on other sites

i had that problem too before.. on my windows 98, i had to manually delete zone alarm files, because the uninstaller would not work.. it disabled my dns servers, so i was able to browse the internet for 2-3 mins and then here comes disconnection.. i was still able to download after that, just not able to surf.. Like the other forum members said, best thing is to install zone alarm again, configure it so your internet works, and then uninstall it, so it deletes all its working files and registry keys.. That may be why your internet doesn't work now - there are still some files or registry values left on ur pc from ZA.. The other thing is if you have Windows XP, use its System Restore function if u have it enabled and restore to a point before installing ZA ;)

Share this post


Link to post
Share on other sites

Okay, so I can get on the internet now... I just needed to reset my router.

Since I didn't want to go through the same thing all over again, I just installed Service Pack 2 and I'm using Microsoft's firewall.

The only problem now is that my computer is really fucking slow. Everything is using more system resources than normal, especially the internet connnection processes.

I'm going to re-install windows Monday unless anyone can tell me what's wrong.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...