Jump to content
Sign in to follow this  
Malacant

Very Very Slow Cox Speed...

Recommended Posts

Read all the tips on making it faster...no change.  Tried using cable nut but it doesn't help.  Was wondering if anyone could figure out why my net is so freaking slow.  Sometimes it can go fast but most the time its about this slow:

:::.. Download Stats ..:::

Connection is:: 95 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 12 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Wed Oct 12 2005 20:35:52 GMT-0700 (Pacific Daylight Time)

Bottom Line:: 2X faster than 56K 1MB download in 85.33 sec

Diagnosis: May need help : running at only 2.6 % of your hosts average (cox.net)

Validation Link:: https://testmy.net/stats/id-R9FLK1ZX0

Any Ideas?  I tried power cycling the router and modem...changing the coaxial cables...I dont no what to do. :angry5:

Share this post


Link to post
Share on other sites

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    1 ms    <1 ms    <1 ms  192.168.1.1

  2    7 ms    7 ms    6 ms  10.127.128.1

  3  169 ms  165 ms  153 ms  68.11.12.229

  4    *      160 ms  168 ms  btnrbbrc02-pos0102.rd.br.cox.net [68.1.1.200]

  5  185 ms  184 ms  185 ms  dllsbbrc02-pos0200.rd.dl.cox.net [68.1.1.212]

  6  176 ms  170 ms    *    dalsbbrj01-so301.r2.dl.cox.net [68.1.0.157]

  7  155 ms  166 ms  169 ms  68.105.30.2

  8  155 ms  153 ms  165 ms  64.124.79.77.theplanet.com [64.124.79.77]

  9  170 ms  179 ms  172 ms  vl32.dsr02.dllstx3.theplanet.com [70.85.127.62]

10    *      152 ms  246 ms  dist-vlan41.dsr2-1.dllstx4.theplanet.com [70.85.

127.83]

11    *      175 ms  183 ms  gig1-0-1.tp-car9-1.dllstx4.theplanet.com [67.18.

116.69]

12  177 ms  173 ms  188 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85

]

Trace complete.

Share this post


Link to post
Share on other sites

your routing is horrible. Cox has some network issues.... try unplugging everything for 12-24 hours and getting a new ip. maybe with a new ip you'll be routed differently. And i think their are serious problems with those adresses with high pings. I have one bad router on my route, yet it only effects my conneciton when their are direct IMCP Echo packets sent.

Share this post


Link to post
Share on other sites

did the ipconfig /release and renew...:

:::.. Download Stats ..:::

Connection is:: 124 Kbps about 0.1 Mbps (tested with 386 kB)

Download Speed is:: 15 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Wed Oct 12 2005 21:52:27 GMT-0700 (Pacific Daylight Time)

Bottom Line:: 2X faster than 56K 1MB download in 68.27 sec

Diagnosis: May need help : running at only 3.39 % of your hosts average (cox.net)

Validation Link:: https://testmy.net/stats/id-DWQSFOV10

didnt really help lol

Share this post


Link to post
Share on other sites

ok i know this sounds funny, but it helps......if you're running the coaxial cable that goes into ur modem through a splitter or some kind of an adapter, replace it....especially if you're running it through a low quality cox splitter (they're known to create issues) - replace it, or connect it directly to your modem without splitting it into your tv or something.....ur speeds are bound to return to normal :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...