Jump to content

euskir

Members
  • Content Count

    64
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by euskir

  1. They have a place with "test files" at http://download.fibertel.com.ar/, to check the connection with the local server. Right now this is my stat with one of those files.
  2. Here it is: Traceroute has started ... traceroute to wsidecar.apple.com.akadns.net (17.254.0.65), 64 hops max, 40 byte packets 1 * * * 2 * * * 3 * * * 4 publica1 (24.232.1.1) 9.827 ms 35.061 ms 20.522 ms 5 * * * 6 bai2-cablevision-2-ar.bai.seabone.net (195.22.220.53) 8.983 ms 29.227 ms 19.240 ms 7 spa1-spa2-racc1.spa.seabone.net (195.22.219.236) 88.632 ms 37.723 ms 34.521 ms 8 so1-1-0-622m.ar2.gru1.gblx.net (64.208.110.13) 80.921 ms 36.122 ms 36.566 ms 9 so5-0-0-2488m.ar1.sjc2.gblx.net (67.17.67.154) 285.472 ms 262.383 ms 246.793
  3. Straight from Apple US website, exactly at http://wsidecar.apple.com/cgi-bin/nph-reg3rdpty1.pl/product=10035&cat=1&platform=osx&method=sa/MacOSXSrvrUpdCombo10.4.6.dmg
  4. Just for the record, a couple of minutes ago:
  5. I'd sent an e-mail to Seabone a couple of hours ago, so, I'll be patient...
  6. Here all the ISP is saying, like ever, it's that the problem it's from an international node, because the connection between my computer and them it's ok.
  7. FallowEarth: Thanks for the "double extra" tip. Since the begining of my "testmy experience" I knew about the "distance issue", but testmy is a very good and reliable place for download and upload tests. And I think if you keep some kind of follow up to the stats, then you can have a pretty good idea of your speed behavior, even if you're, like me, in Argentina. If I try to traceroute my ISP (http://www.fibertel.com.ar) all I get is this: 1 * * * 2 * * * 3 * * And it's on 51 now, but no other information.
  8. FallowEarth: Thanks for your words, and your analysis of my ping and traceroute stats. I think it's a network congestion, because the test between my ISP and my machine is ok, downloading between 315 and 320 KB/s, and that's the 2,5 MB speed the service is offering. There's something they call "international exit", I understand some of the nodes from the country to the outside world, and they didn't control that. I've got a cable modem just straight to my computer, no router.
  9. Ping: Ping has started ... PING www.testmy.net (67.18.179.85): 56 data bytes 64 bytes from 67.18.179.85: icmp_seq=0 ttl=47 time=259.736 ms 64 bytes from 67.18.179.85: icmp_seq=1 ttl=47 time=259.818 ms 64 bytes from 67.18.179.85: icmp_seq=2 ttl=47 time=260.935 ms 64 bytes from 67.18.179.85: icmp_seq=3 ttl=47 time=263.477 ms 64 bytes from 67.18.179.85: icmp_seq=4 ttl=47 time=261.910 ms 64 bytes from 67.18.179.85: icmp_seq=5 ttl=47 time=275.371 ms 64 bytes from 67.18.179.85: icmp_seq=6 ttl=47 time=262.231 ms 64 bytes from 67.18.179.85: icmp_seq=7 ttl=47 time=261.268 ms
  10. Tommie: I'm on a Mac. Even then I know there's no spyware or virus, and no need to defrag the disk. Cookies, cache and history are constantly cleaned. And, the local check shows everything ok, from my machine to the internet provider. Of course, an this is usual if you go "overseas" with your connection, could be a problem in some of the international exit nodes.
  11. This is the best: :::.. Download Stats ..::: Connection is:: 1082 Kbps about 1.08 Mbps (tested with 7458 kB) Download Speed is:: 132 kB/s Tested From:: http://insanepwning.net Test Time:: 2006/04/06 - 8:26pm Bottom Line:: 19X faster than 56K 1MB Download in 7.76 sec Tested from a 7458 kB file and took 56.455 seconds to complete Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/418 (KHTML, like Gecko) Safari/417.9.2 Diagnosis: Awesome! 20% + : 53.69 % faster than the average for host (com.ar) Validation Link:: https://testmy.net/stats/id-8U2R5ZCSN
  12. My upload speed it's ok: :::.. Upload Stats ..::: Connection is:: 248 Kbps about 0.25 Mbps (tested with 386 kB) Upload Speed is:: 30 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/04/06 - 8:07pm Bottom Line:: 4X faster than 56K 1MB Upload in 34.13 sec Tested from a 386 kB file and took 12.74976 seconds to complete Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/418 (KHTML, like Gecko) Safari/417.9.2 Diagnosis: Awesome! 20% + : 106.67 % faster than the average for host (com.ar) Validation Link:: https://testmy.net/stats/id-E5NCBA7DJ
  13. I know about the distance, but in all my time here it's the first time with such low stats in a long period. By the way, the alternative mirrors are giving me terrible slow stats too... My internet provider is: 2.5 M download and 256 kbps upload.
  14. Since a couple of weeks ago my stats are like this: :::.. Download Stats ..::: Connection is:: 451 Kbps about 0.45 Mbps (tested with 1013 kB) Download Speed is:: 55 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/04/06 - 7:37pm Bottom Line:: 8X faster than 56K 1MB Download in 18.62 sec Tested from a 1013 kB file and took 18.414 seconds to complete Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/418 (KHTML, like Gecko) Safari/417.9.2 Diagnosis: May need help : running at only 64.06 % of your hosts average (com.ar) Validation Link:: https://
  15. For Mac users IE was never a good choice, specially after Netscape came to the scene (I'm talking about ancient history). And now, since december 31, no more support or developmet for IE for Mac, something expected, IE is the same version for Mac since a couple of years ago.
  16. My stats with Firefox, using 1 MB Cable Modem (I'm running a Mac using OS X): :::.. Download Stats ..::: Connection is:: 894 Kbps about 0.9 Mbps (tested with 1013 kB) Download Speed is:: 109 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Wed Dec 28 2005 18:58:36 GMT-0300 (ART) Bottom Line:: 16X faster than 56K 1MB download in 9.39 sec Diagnosis: Awesome! 20% + : 33.83 % faster than the average for host (com.ar) Validation Link:: https://testmy.net/stats/id-CJ5OIDHSK I've got Safari, Camino, Firefox, Mozilla, Opera and Internet Explorer, and I use Ne
  17. Right now? I think Firefox is replacing not only Internet Explorer. By the way, I'm using Firefox as my main browser an Apple's Safari as the second.
  18. I've got the same modem, a 1 MB connection, and in South America :::.. Download Stats ..::: Connection is:: 908 Kbps about 0.9 Mbps (tested with 1013 kB) Download Speed is:: 111 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Fri Nov 04 2005 20:47:26 GMT-0300 Bottom Line:: 16X faster than 56K 1MB download in 9.23 sec Diagnosis: Awesome! 20% + : 46.45 % faster than the average for host (com.ar) Validation Link:: https://testmy.net/stats/id-AG39PK5ME So, you've got a real problem. First things to check. Restart modem. Disconnect modem (electric plug)
  19. I've got a cable modem, and the Activity light is always blinking, even when the computer is on sleep. As far as I know is the usual.
  20. http://www.torrentreactor.net/ http://www.bitenova.org/ http://search.bittorrent.com/ http://www.mininova.org/ http://home.quicknet.nl/qn/prive/romeria/bittorrentsites.htm The last one is a multi site website...
  21. Since a week ago my download speed test is showing some low stats. The usual download speed before that was between 106 KB/sec and 111 KB/sec (I've got a 1 MB cable connection), now between 94 KB/sec and 96 KB/sec. I know, I'm outside the US, so my stats are not as regular like the people there. But I've got other kind of tests, even one provided by my internet company, and the speed is the same steady and fast (well, for a 1MB).
  22. Sorry. I think I must say that I'm using Azureus with OS X. I don't want to create confusion in Windows users.
  23. I don't have any problem with Azureus. But a good place to visit is the Wiki website. You can use the link from within the application. This is the link: http://azureus.aelitis.com/wiki/index.php/Main_Page
×
×
  • Create New...