Jump to content

mrcleanshaven

Members
  • Content Count

    43
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by mrcleanshaven

  1. forgot to mention, speeds have returned to 'normal' :::.. Download Stats ..::: Connection is:: 1480 Kbps about 1.5 Mbps (tested with 2992 kB) Download Speed is:: 181 kB/s Tested From:: https://testmy.net (server1) Test Time:: Thu Feb 9 19:00:30 MST 2006 Bottom Line:: 26X faster than 56K 1MB download in 5.66 sec Diagnosis: Awesome! 20% + : 64.26 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-JZVSNTGWL :::.. Upload Stats ..::: Connection is:: 305 Kbps about 0.3 Mbps (tested with 2992 kB) Upload Speed is:: 37 kB/s Tested From:: https://testmy.net (server1) Test Time:: Thu Feb 9 19:02:46 MST 2006 Bottom Line:: 5X faster than 56K 1MB upload in 27.68 sec Diagnosis: Awesome! 20% + : 291.03 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-XL17D3NB5
  2. hi php, i had same problems for last couple of days. called dway support, they had me try different freqs. showed great improvement on second freq, so repointed dish, tweaked signal went from 72 to 91, acp ~70, passing w/o issue (originally called due to high, way too high, failed xmits (1900/6400) after many reboots, and valid software resets... well, when I go back to look at system status, after changing freq w/dway support on phone and performing acp and reregistering, it is back to original freq and signal is 82. (better than previous signal, yep), but not on final set freq. so another phone call, yada yada yada, and then 'please disconnect power from your modem", which I did. left it powered down for ~3 minutes and viola, now tranmit errors are 0/49301. oddly, i did power down last night, diconnected all cables, grounded to ensure static dissipation and no change in results.... idk, but me thinks there must have been sumthin up w/NOC however, i am no expert, just a person trying to understand....
  3. yeah, erroneous posting now is 1098/23518 for ~4.6% error rate. will strive to be more accurate in future posting...
  4. mine seems to be improving after last file upload...11448/224 ~2% maybe something improving at NOC. have had ~5 valid software resets with different files being listed each time, and //brighton/web... is the source file listed...not sure but I believe it is a NOC thang..
  5. down to about 3.2% now, and have read at dslreports same kind of info... will check again in the morning as well but, seems speed is about normal again both UL/DL as long as I have access, its all good
  6. what happened to your speed? here is my UL :::.. Upload Stats ..::: Connection is:: 224 Kbps about 0.2 Mbps (tested with 2992 kB) Upload Speed is:: 27 kB/s Tested From:: https://testmy.net (server1) Test Time:: Tue Feb 7 18:54:16 MST 2006 Bottom Line:: 4X faster than 56K 1MB upload in 37.93 sec Diagnosis: Awesome! 20% + : 187.18 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-07HZQ6V1K but I see errors ~3.5% on transmit status used to be ~.001%, must be something going on at NOC?
  7. yeah, me2 back to up to date and speed is :::.. Download Stats ..::: Connection is:: 1478 Kbps about 1.5 Mbps (tested with 2992 kB) Download Speed is:: 180 kB/s Tested From:: https://testmy.net (server1) Test Time:: Tue Feb 7 18:50:38 MST 2006 Bottom Line:: 26X faster than 56K 1MB download in 5.69 sec Diagnosis: Awesome! 20% + : 63.68 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-LDENY0U35 not sure what to make of it all, just glad to have service.
  8. reregistered and 'file list changed, downloading new files' has started...again. you would do it again to validate the files stored in flash on modem
  9. Bird Fan, Did you try the reregistration yet? My sys read, all files up to date, and is now back again at received first heartbeat...go figure... but, speed is good on the DL :::.. Download Stats ..::: Connection is:: 1439 Kbps about 1.4 Mbps (tested with 2992 kB) Download Speed is:: 176 kB/s Tested From:: https://testmy.net (server2) Test Time:: Tue Feb 7 18:17:59 MST 2006 Bottom Line:: 26X faster than 56K 1MB download in 5.82 sec Diagnosis: Awesome! 20% + : 59.36 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-5JFG6HZ7C not sure about UL, seems to hang at server1 saw same thing last night...could not get ULtest to finish and even got page could not be displayed. tested at mydirecway, speeds ~220Kbps... :::.. Download Stats ..::: Connection is:: 1471 Kbps about 1.5 Mbps (tested with 2992 kB) Download Speed is:: 180 kB/s Tested From:: https://testmy.net (server1) Test Time:: Tue Feb 7 18:25:54 MST 2006 Bottom Line:: 26X faster than 56K 1MB download in 5.69 sec Diagnosis: Awesome! 20% + : 62.9 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-TWMS9R36I :::.. Upload Stats ..::: Connection is:: 279 Kbps about 0.3 Mbps (tested with 1013 kB) Upload Speed is:: 34 kB/s Tested From:: https://testmy.net (server2) Test Time:: Tue Feb 7 18:27:15 MST 2006 Bottom Line:: 5X faster than 56K 1MB upload in 30.12 sec Diagnosis: Awesome! 20% + : 257.69 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-QPGA29JCI notice it is with the 1013kB test, 2992kB seems to just hang...maybe a problem with lost tranmission packets? idk looks like a reboot again and again and again....
  10. Hi BirdFan, Glad to hear you isolated the problem. I have had many transmission failures today as well. The status said 'Received first heartbeat' and would not change states until.... Reregistered dish and all is working fine again. Don't know if they were making 'adjustments' at NOC or what, but system is 'all files up to date' and working fine now...oddly, the file name/date has not changed.
  11. my pings are similar fikester pinging yahoo gives an average of 813ms for me
  12. that's a nice upload M16, here is latest w/all registers set to nothing... :::.. Download Stats ..::: Connection is:: 1464 Kbps about 1.5 Mbps (tested with 2992 kB) Download Speed is:: 179 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sun Feb 5 17:56:26 MST 2006 Bottom Line:: 26X faster than 56K 1MB download in 5.72 sec Diagnosis: Awesome! 20% + : 61.77 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-PLIWO3ZHN :::.. Upload Stats ..::: Connection is:: 276 Kbps about 0.3 Mbps (tested with 2992 kB) Upload Speed is:: 34 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sun Feb 5 17:58:47 MST 2006 Bottom Line:: 5X faster than 56K 1MB upload in 30.12 sec Diagnosis: Awesome! 20% + : 253.85 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-J153LKMV2
  13. hi bryanb602 i have been experimenting with many different tweak settings, and there seems to be no effect, with all registers set to nothing, is the same or better than any tweak settings I have tried. as for upgrading your system to larger dish; did you purchase from a local 'dealer' or online? i purchased from local dealer and was able to upgrade systems for only the difference in price, did not have to purchase entire system again, but my dishes are all mounted on poles not one trimast mount (for house). This meant that only the dish had to be swapped out and the plan changed. I must emphasize that I have a great relationship with the dealer and have purchased many systems. perhaps you can negotiate?
  14. your receive and acp numbers still good?
  15. did you try forced ranging? http//192.168.0.1/fs/advanced/advanced.html left side menu, near bottom click and wait any change?
  16. i had uploads as slow as 9kbps last night using testmy, but then tried mydirecway and speed was 'normal' 240~280kbps range. multiple attempts at testmy resulted in same ~6-11kbps, at mydirecway was always 240-280kbps range for what it is worth
  17. if you mean to get a new 7000, it should not be a problem. my suggestion is to get to level2 and explain to them what you have done and the results, they should be able to get the replacement shipped asap. cleaned snow off of dish and :::.. Download Stats ..::: Connection is:: 1461 Kbps about 1.5 Mbps (tested with 2992 kB) Download Speed is:: 178 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sun Feb 5 10:59:14 MST 2006 Bottom Line:: 26X faster than 56K 1MB download in 5.75 sec Diagnosis: Awesome! 20% + : 61.44 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-4TQC8U9SF :::.. Upload Stats ..::: Connection is:: 241 Kbps about 0.2 Mbps (tested with 2992 kB) Upload Speed is:: 29 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sun Feb 5 11:01:45 MST 2006 Bottom Line:: 4X faster than 56K 1MB upload in 35.31 sec Diagnosis: Awesome! 20% + : 212.99 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-OW7HFXED3 still very cloudy and winds about 20mph, i love wyoming
  18. spoke too soon, roofalanche covered dish and signal went to 30.... cleaned off now and signal @70 with heavy clouds... last week I had a similar 'tcp accelaration not operational' which disallowed me to get online (7000) system. called support (you know the story there...) then got level 2 "Alan" in FLA was excellent help. he did 'things' on his end and everything was operational after the obligatory 30 minutes on the phone... may be that a call is the next 'only' thing you can do?
  19. hi Bird Fan, sounds like you are on to it. not terribly surprising to hear (again, have had 3 modems exhibit same behavior) but glad that you have the 6000 to fall back on. you are not returning it EVER are you? we have had snow overnight, and with 3
  20. that's gotta be it latest speeds :::.. Download Stats ..::: Connection is:: 1479 Kbps about 1.5 Mbps (tested with 2992 kB) Download Speed is:: 181 kB/s Tested From:: https://testmy.net (server2) Test Time:: Sat Feb 4 19:49:07 MST 2006 Bottom Line:: 26X faster than 56K 1MB download in 5.66 sec Diagnosis: Awesome! 20% + : 63.61 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-KU3T7LXSC :::.. Upload Stats ..::: Connection is:: 301 Kbps about 0.3 Mbps (tested with 2992 kB) Upload Speed is:: 37 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 4 19:47:49 MST 2006 Bottom Line:: 5X faster than 56K 1MB upload in 27.68 sec Diagnosis: Awesome! 20% + : 290.91 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-FO9IK0JSY
  21. maybe 'upgrades' @ NOC r 4 real?
  22. thanks M16, thats from .98/2W/[email protected] running wireless to my laptop. pings are high 700 to 900's (usually, some 1400's too) beats the heck out of the dialup I was stuck on for the last couple of years...(again no offense Bird Fan) having access is way better than none ANY DAY
  23. by the by... and i don't mean to insult, Bird Fan... but these are typical for me :::.. Download Stats ..::: Connection is:: 1468 Kbps about 1.5 Mbps (tested with 2992 kB) Download Speed is:: 179 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 4 18:55:46 MST 2006 Bottom Line:: 26X faster than 56K 1MB download in 5.72 sec Diagnosis: Awesome! 20% + : 62.39 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-7QEBVR05T :::.. Upload Stats ..::: Connection is:: 305 Kbps about 0.3 Mbps (tested with 2992 kB) Upload Speed is:: 37 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 4 18:57:57 MST 2006 Bottom Line:: 5X faster than 56K 1MB upload in 27.68 sec Diagnosis: Awesome! 20% + : 296.1 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-EZ5PYCM29
  24. if you feel comfy doing it, move the dish (gently...) whilst monitoring the signal strength, and look for any significant changes. If there are changes, for the better of course, move it in that direction. you want to do this without loosening the bolts, just for simple testing. (dish will flex significantly without loose hardware) and will show significant corresponding changes to signal strength, IF bird is close to being aligned... hope that is helpful. will be available tomorrow if you want more useless input
  25. doh... yeah right, forgot you said dialup. sorry again for the delay, dinner w/wifenkids... back to the movement questions; if there are any of the structural bolts, meaning bolts that are part of the dish/mounting structure, that are loose (or loosish) the dish will move easily, and don't forget your bird is flying at ~23,000 miles, so a 1 degree change here, can translate to missing your bird by ~600 miles or so. the 10 number is common for a signal strength when the dish is first pointed and has not really got a bird to lock onto, i have seen it multiple times and have then swept the dish right first, then left until I find a change in signal strength, once i see and increase, i then adjust the tilt (up and down) looking for a change in signal the entire time. once I have a change in signal (hopefully for the better), i sweep again (this time much less movement (maybe like peaking it) then move if required, and repeat tilt adjustment again. then, if signal is good ~60 or better, i do crosspol. sorry again for the delay back in a minute, one more reboot for tweaks testing....
×
×
  • Create New...