Jump to content

Drip LeBuk

Members
  • Content Count

    4
  • Joined

  • Last visited

  • Speed Test

    My Results

About Drip LeBuk

  • Rank
    Earning Trust

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Drip LeBuk

    Dropped tests

    I seem to be losing the odd download result too, not all, just some. Running auto combined every 15mins using London, GB server - a server which probably had issues recenty as 3 times my default has been switched to Dallas, Tx and the London, GB dissapeared. Only missing download results since that started, so could this related? ID 730904633462.
  2. I just spotted my Auto speed test that was well underway suddenly switched itself from London GB to Dallas Tx, so I stopped the test sequence and pressed the Test Servers link, but London GB was missing from the list of available Speed Test Servers. While preparing to post this new topic I saw London GB return to the list, which I could select it as my new Default, and I have now restarted my Auto test sequence. But why did it disappear and why did my default get changed? I‘ve seen my default switch before, happened a few days back. If the server went down momentarily then why not either fail the test and try again later, or temporarily switch the ‘Test server of choice’ to an alternative server but then switch back when the default is available again? Allow us to select the alternate or pre-define it, whatever.
  3. Drip LeBuk

    Wrong Time Zone

    I'm having this same issue on two machines using Mozilla Firefox. I find removing the cookies is not helping, even if I ensure there are no testmy.net pages open and that I restart Firefox before visiting testmy.net/live again. However, if I sign out from testmy.net and visit that page then the time is shown correctly and if I sign back in again then the time is again wrong. I see nothing in the account or profile that can explain this and I tried getting Firefox to forget my username and password on the login page too. Perplexing.
  4. I use the Auto Speed Test feature of testmy.net a lot, to monitor every 15 minutes the upload and download performance of my poor performing fibre connection. I use a dedicated old laptop running Windows Vista (which I keep up to date) with Mozilla Firefox (which I keep up to date). The machine is wired to the router, Wi-Fi is switched off. In my house I have quite a few internet connected devices of all different types and I live in a rural area in the UK thought to use aluminium as well as copper cables en route to the nearest cabinet. Test results show the speed is periodically variable, though the underlining rate is usually clear to see. We have always suffered terminal connectivity issues; DSL sessions restarting, new browser requests failing while others still connect, periods when no browser on any device will work for short periods and then start-up inexplicably, periods when ping tests from the diagnostics page of the router gets 100% packet loss. Safe to say then that the connection itself is often unstable. While the Auto Speed Test is good at showing speed variations I often find that no results have been recorded and the browser tab running the Auto Speed Test is left showing a ‘Server not found’ error. When I press retry, the test resumes and is OK. Is there no way that the Auto Speed Test cannot be improved to be more resilient to connectivity failures? Are different browsers more resilient? I quite agree that technology like Adobe Flash or Java should not be used to perform the actual speed tests, but perhaps there is technology out there that could be used to help automatically recover failed speed tests. Recording such restarts though would be valuable evidence for my ISP.
×
Speed Test Version 15.9
© 2018 TestMy Net LLC - TestMy.net - Terms & Privacy