Jump to content

philp

Members
  • Content Count

    525
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    1

Everything posted by philp

  1. philp

    HP monitor

    It was a great idea, but it didn't help. I'll try what starship_troopers suggested and reinstall the graphics card drivers.
  2. philp

    HP monitor

    No, but it was fine until the first reboot after a Windows 10 update. And if I press the button on the monitor it goes back to normal.
  3. philp

    HP monitor

    I'll give that a try and see what happens.
  4. philp

    HP monitor

    This one's a little better.
  5. philp

    HP monitor

    Here ya go. I don't know why the picture loads sideways, but you can see the problem I am describing.
  6. My desktop monitor (older 19" flat panel, not widescreen) has developed a strange problem. Right after the last Windows 10 update, the screen display is jumbled. It's like you divided the picture into 4 quadrants and then rearranged them. If I press the "auto adjust" button on the monitor, it goes back to normal until the next reboot. Does this sound like a driver issue?
  7. No, mine looks just like yours because I ran system restore. It's happened twice where Microsoft Store just altered my account, changed the user name and required me to use my Hotmail account to login to my computer. I want to prevent that instead of reacting to it.
  8. Sean, You are posting very good suggestions, but I already login using a local account.
  9. That could be a problem since I haven't used a Windows account password in the last decade on any of my computers.
  10. My user account is my first name. I want to be able to download from the Windows Store without it changing my user account to my email address and requiring a password to login to my computer.
  11. I went straight from 7 to 10 because I've seen Windows 8 and wanted no part of it. I like 10 except for one Windows Store "feature". First, I haven't used a Windows login on my computers in 13 years or so. Waste of time, IMHO. But if you purchase or download free apps from the Windows Store, you have to sign in to your Microsoft account. I've had a Hotmail account for a very long time, so that's not an issue. What IS an issue is after signing in to download my purchase, I restarted my computer later only to find that it suddenly linked that account to my Windows account and wants me to login in now. In Windows 8 and later, they seem to have also taken away the ability to delete the login password option. I don't want to have to login to my own computer simply because I downloaded a free CD from Microsoft. Anyone know how to stop this?
  12. So, would it be the Comcast gateway that's a piece of crap? The desktops get low DL speeds even if nothing else is even powered on. But if I test through the D-Link router (which is hardwired to the Comcast gateway), I can have both desktops, my laptop and 2 iPhones on the network and download speeds are in the 30-32 Mbps range.
  13. Yes, all are wireless N. Good thought, though and I appreciate any suggestions. Mudman, I will see if I can follow your suggestion tonight. Not sure how to do it, but if I can't figure it out, I'll be back. BTW, would that make a difference if only one computer at a time is powered on?
  14. One desktop is in a different room and the other is across the room from the router making cable connections inconvenient. I've tried different channels. Signal strength is 85% on the Comcast and 100% on the D-Link. I wouldn't think that would make much difference especially since my laptop can be anywhere in the apartment and not show speeds as low as these 2 desktops. It just makes no sense.
  15. Here's a follow up. I have uninstalled and reinstalled the wireless adapter drivers on both desktops. Retesting showed no improvements. I pulled my D-Link router out of retirement, connected it to the Comcast router and the speed on one desktop went from 5.41 Mbps to 33.74 Mbps when connected to that router. I switched back and forth 3 times to verify it wasn't a fluke and got similar results each time. On the other desktop, I went from 14-15 Mbps to 33-35 Mbps. Normally this would point to a 3rd faulty router (yes, 3 in one week) but as noted before, my laptop has no speed problems at all. Here is this morning's test on the lappy: https://testmy.net/db/yZLEuer
  16. I'm on Comcast's blast internet and have 3 computers on the network. On my laptop I have no problems: http://stage.results.speedtest.comcast.net/result/496901124.png My wife's Windows 8 Home HP desktop is another story: http://stage.results.speedtest.comcast.net/result/495662544.png I also have a Windows 7 Pro desktop that gets similar or worse speeds. Yeah, I know we don't trust these types of tests, but I don't understand why there is such a huge difference. Anyone got any suggestions? BTW, I am not 6100 miles from Chicago and don't know why it shows that.
  17. When I test here: http://speedtest.comcast.net/ I get this: http://stage.results.speedtest.comcast.net/result/324401204.png At testmy.net, I get anywhere from 11Mbps to 30Mbps. https://testmy.net/db/8oVjG4Q
  18. One other question. When I tried setting a static IP for the printer, I used the instructions I found here: http://resource.dlink.com/connect/mastering-static-ip-addresses/ Those say " The IP Address you choose will need to fall within your router’s DHCP UP Address Range." But on HP's site, look at step 6 here: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02817031&cc=us&dlc=en&lc=en&product=4023246&tmp_track_link=ot_search Those instructions say "If you know what the DHCP range is, set an IP address in which the last set of numbers is outside that range, but no higher than 254." Do you know which one is correct?
  19. I did it exactly as described here: http://resource.dlink.com/connect/mastering-static-ip-addresses/ Still no joy.
  20. I've had this router for 3 months and it seems to work well except for printing issues. My PCs will print to my wireless HP D110a but my iPhones will not. When I try to print, they say 'No AirPrint Printer Found". I have been in contact with D-Link and they haven't got a clue. Multicasting is enabled and the printer has Bonjour enabled. I have tried different router configurations and nothing seems to help. I just discovered this morning that if I reboot the router, my iPhone will find the printer. This lasts for roughly 2 minutes. I can reboot again, and I get another 2 minute connection. Latest updates on the iPhones and printer have been installed and the router is hardware version A1 with beta firmware version 1.02. Are there any router gurus out there who might be able to help?
  21. There's a sticker in the middle of the mobo that has "M3970CM" on it.
  22. I just want to be able to install Windows 7 and get rid of Windows 8. I don't want my computer display to look like an android phone. It appears as if HP has partnered with Microsoft to make my task as difficult as humanly possible. I have looked on the Internet trying to find HP specific instructions and have found nothing I can use. Does anyone have any information?
  23. I have not tried that, but I really am not a big fan of partitions. When I tried installing Windows 7, a window came up and asked me where I wanted to install Windows but no matter which one I selected, it said "Windows can't be installed on drive 0 partition 'x' ". When I click the load drivers button, I get a message about amd ahci compatible raid controller drivers. On AMD's website, the drivers are the same for the 9 series chipsets for 7 or 8 so I really don't know what drivers it wants.
  24. I got past the BIOS changes, but when I tried to install the software, it told me that I could not install it on any of the drives. I clicked the "load drivers" radio button and it tried to search the Internet for drivers, but did not find any. I guess I need to try and find them for each device, download them to the computer and install them when I install Windows 7?
  25. Ok, I tried it last night and got nowhere. I guess I need compatible drivers first? Here are the specs for the machine: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03639067&prodSeriesId=5330773 Any help is greatly appreciated, as always.
×
×
  • Create New...