Jump to content

thugster_9904

Members
  • Content Count

    101
  • Joined

  • Last visited

  • Speed Test

    My Results

About thugster_9904

  • Rank
    Sr. Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  • Interests
    Lock n' Loaded
  1. Any help here? Hmm.. Seems like nobody's willing to reply anymore.. Too bad.. Sorry for bumping, but i have no choice..
  2. Hey guys, been away for a while bcoz of my studies. So its pretty cool to be back! Of course, I'm still using my Smart Bro connection. I have one question, how can I establish a WIRED LAN CONNECTION between my desktop that uses Windows 7 and Laptop that utilizes Windows XP? I plan to use this for file sharing between the two. Sure there's youtube and other sites to search for this but i haven't found anything comprehensible.. The connection I want to make is a direct cross-over UTP connection, meaning, no router, hub or other networking devices, just cable connected to the computers NIC, because its for only two platforms.. ^--- is this even possible? If so, what are the TCP/IP config will I set? Sorry to be so technical about my question but i can't think of any other way to state my point.. Hope someone can help!
  3. @news4la I see.. We, people in the Philippines.. especially we power users are really envy of your bandwidth over price ratio.. But, enough of that, in part of all the TMN Philippines member, we thank you for lending a hand.. Hope to get good output in our coop!!
  4. Hey guys, just dropping by... What's your canopy firmware version? mine is CANOPY 8.1.5 SM-DES.. Check it out on your canopy page!! I think mine is the latest one... Thanks!!
  5. Hey guys, Yesterday, smart bro contractors visited our house for a repair, it's so happened that the problem were all the wires including the wire connected to the lan card adaptor.. They found out that the wire stuck between the hinge of the door was crushed and so resulted to the replacement...And also they've replaced my canopy too... 1. New lines 2. New Canopy Better and stable speed..
  6. Hey guys, it's been a long time!! Good to see that almost all of us are getting great speeds!
  7. Hey guys Just want to keep up with the forum! I've busy right now.. so what's up? Any new topics?
  8. Hey guys, just checking things up.. Does my recommendation worked?
  9. Hmm.. Is opera really good? Have heard of it but didn't dare to use it... Until now, im not using any tweaks except QoS...
  10. @ frostbound Get used to it.. Hmm.. Me, I don't call anymore the CS when i have a problem( unless it's severe..) coz at the first place, i can switch AP, rotate my canopy and others... For me, they suck big time.. A bunch of incompetent CS's..
  11. Off topic!! Hmmmm... Somethings fishy out here esp. coolbuster!! hahaha!! Goodluck with her!!
  12. Hey guys, some info here.. The time that i had field visit here in our house, me and the contractor had some chat and he told me that there are more subscriber switching FROM Globelines TO SmartBro THAN FROM SmartBro to Globelines.. That's what he said. He said that they are also the one who installs globe's internet connection.. But i guess not meridian telekoms though.. Maybe a sub-branch..
  13. @ mapuamj You'll be able to access the canopy page if you change the network accessibility settings in the IP tab in your canopy page. Check out the screenie.. Hope it helped..
  14. Nice start coolbuster! I'll encourage other's to post here!! Good joB!
  15. Here's my speed!! Weeeeeeeeeeeeee Your connection is: 409 Kbps or 0.4 Mbps You downloaded at: 50 kB/s You are running: 7 times faster than 56K and can download 1 megabyte in 20.48 second(s) Member Ident:Username:thugster_9904 CompID:115182800142 Test Time:: 2007/08/20 - 4:10am Test Browser and OS info: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 Test ID: 6X7DRS0EN (if this is a screenshot go to testmy.net to see if this is fake) Diagnosis ^info^: 90% + Okay : running at 99.76 % of your hosts average (241.67) This was tested from a 579 kB file and took 11.609 seconds to complete The test was conducted at 7:19 pm! Wish i can get it stable!!
×
×
  • Create New...