Jump to content

Gib4500

Members
  • Posts

    112
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by Gib4500

  1. Check and see what your provisioned rates are in your modem's diagnostic page. You could be on rampup. I have the pro package and you can expect to get around 2.5mb down after overhead.
  2. I had that package a while back and that's about what i got. I have since upgraded to pro. It is because of overhead that you see speeds less than your sync rate. Those speeds are actually normal speeds for express package. AT&T doesn't account for overhead.
  3. oh nevermind about the rampup part i didn't see where you said you have had service for awhile.
  4. try typing http://192.168.0.1 in the address bar and check and see what your connection speed is. you may still be on rampup if you just got service. If that's the case then it takes 10 days to get you full speed.
  5. [email protected] dsl pro package 3000 down 512 up :::.. Download Stats ..::: Download Connection is:: 2588 Kbps about 2.59 Mbps (tested with 2992 kB) Download Speed is:: 316 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/06/15 - 5:18pm Bottom Line:: 45X faster than 56K 1MB Download in 3.24 sec Tested from a 2992 kB file and took 9.469 seconds to complete Download Diagnosis:: Looks Great : 17.64 % faster than the average for host (ameritech.net) D-Validation Link:: https://testmy.net/stats/id-AH15NVYZD :::.. Upload Stats ..::: Upload Connection is:: 410 Kbps about 0.41 Mbps (tested with 1013 kB) Upload Speed is:: 50 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/06/15 - 5:21pm Bottom Line:: 7X faster than 56K 1MB Upload in 20.48 sec Tested from a 1013 kB file and took 20.2656 seconds to complete Upload Diagnosis:: Awesome! 20% + : 35.76 % faster than the average for host (ameritech.net) U-Validation Link:: https://testmy.net/stats/id-TXPSE409C
  6. [email protected] yahoo dsl pro package 3mb down 512 up :::.. Download Stats ..::: Download Connection is:: 2786 Kbps about 2.79 Mbps (tested with 2992 kB) Download Speed is:: 340 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/06/14 - 8:48pm Bottom Line:: 49X faster than 56K 1MB Download in 3.01 sec Tested from a 2992 kB file and took 8.797 seconds to complete Download Diagnosis:: Awesome! 20% + : 27.1 % faster than the average for host (ameritech.net) :::.. Upload Stats ..::: Upload Connection is:: 423 Kbps about 0.42 Mbps (tested with 1013 kB) Upload Speed is:: 52 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/06/14 - 8:50pm Bottom Line:: 7X faster than 56K 1MB Upload in 19.69 sec Tested from a 1013 kB file and took 19.60512 seconds to complete Upload Diagnosis:: Awesome! 20% + : 40.07 % faster than the average for host (ameritech.net)
  7. If you type in 192.168.0.1 in your browser you can see what your provisioned speed is.
  8. what does your modem say your connected at. you may be on rampup. that takes like 10 days. [email protected] sometimes does this to make sure your line can handle the new speed.
  9. :::.. Download Stats ..::: Connection is:: 1298 Kbps about 1.3 Mbps (tested with 1496 kB) Download Speed is:: 159 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sun Feb 26 01:01:07 EST 2006 Bottom Line:: 23X faster than 56K 1MB download in 6.44 sec Diagnosis: May need help : running at only 38.55 % of your hosts average (adelphia.net) Validation Link:: https://testmy.net/stats/id-ZQGEBRC76 i pay 42.95 for 4mb connection from adelphia. the most i see is 1.5. I would get dsl if it was available here.
  10. Does this feature need to be on in windows xp64. i was reading that it was better to turn it off. I have cable internet and i just wondered. thanks.
  11. do you have the service packs installed. There was some kind of glitch or something that windows xp had i heard about if you didn't have at least service pack 1 installed it would only show up with like 127gb. maybe i don't know what i'm talking about but i thought i read that before.
  12. thanks. i have tried some of them already and they work good.
  13. i was just on this site a little while ago and i found some registry tweaks. can someone show me where they are thanks.
  14. i have adelphia cable internet 29.99 special then it goes up to 42.95. my advertised speed is 4mb/384 as you can see i don't quite get the download speed. download around 800kbps https://testmy.net/stats/id-06W3UQZIR upload around 439 https://testmy.net/stats/id-8KZNT954H
  15. hello i think that you are on the 1.5mb down 384up dsl express package. That is normal speeds for that package. i have been reading about dsl myself. there is an overhead which reduces speed somewhat so i am pretty sure you are getting the correct speed. however if you are on the pro package you should see higher speeds. i am having cable internet speed problems myself. i have been trying to get dsl for a while but so far they haven't activated the remote terminal in my area. If express is the package that you have then those speeds are very good.
  16. does anyone have a cablenut file that would go with that speed, i have tried cablenut before but i don't have the 4mb/384 file thanks.
  17. 4. testmy net speed- https://testmy.net/stats/id-40PIM1VEY TCP/Web100 Network Diagnostic Tool v5.3.3d click START to begin Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 476.93Kb/s running 10s inbound test (server to client) . . . . . . 1.38Mb/s Your PC is connected to a Cable/DSL modem Information: The receive buffer should be 124.56 Kbytes to maximize throughput Microsoft Windows [Version 5.2.3790] Pinging testmy.net [67.18.179.85] with 32 bytes of data: Reply from 67.18.179.85: bytes=32 time=72ms TTL=51 Reply from 67.18.179.85: bytes=32 time=69ms TTL=51 Reply from 67.18.179.85: bytes=32 time=70ms TTL=51 Reply from 67.18.179.85: bytes=32 time=67ms TTL=51 Ping statistics for 67.18.179.85: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 67ms, Maximum = 72ms, Average = 69ms Ping Complete. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 5 ms * 9 ms 10.42.92.1 2 9 ms 7 ms 8 ms 69.165.28.45 3 10 ms 7 ms 7 ms 69.165.28.49 4 28 ms 41 ms 31 ms 69.165.28.33 5 30 ms 31 ms 31 ms g1-01-00-00.a0.cle00.adelphiacom.net [66.109.14.101] 6 30 ms 46 ms 38 ms p3-00-01-00.c0.pit75.adelphiacom.net [66.109.1.105] 7 54 ms 43 ms 45 ms p3-01-01-00.c1.chi75.adelphiacom.net [66.109.0.209] 8 70 ms 67 ms 67 ms p3-01-01-00.c1.dfw91.adelphiacom.net [66.109.0.66] 9 67 ms 69 ms 75 ms g1-03-02-00.p0.dfw91.adelphiacom.net [66.109.3.78] 10 68 ms 68 ms 70 ms eq-dallas-1000M.theplanet.com [206.223.118.3] 11 70 ms 71 ms 67 ms vl32.dsr02.dllstx3.theplanet.com [70.85.127.62] 12 71 ms 71 ms 71 ms vl42.dsr02.dllstx4.theplanet.com [70.85.127.91] 13 70 ms 69 ms 94 ms gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.85] 14 68 ms 92 ms 71 ms 85.67-18-179.reverse.theplanet.com [67.18.179.85] Trace complete.
  18. 1. os- win xp 64 2. isp adelphia 4mb 384 3. i have used cable nut and and tcp optimizer TCP options string = 020405b401010402 MTU = 1500 MTU is fully optimized for broadband. MSS = 1460 Maximum useful data in each packet = 1460, which equals MSS. Default Receive Window (RWIN) = 64240 RWIN Scaling (RFC1323) = 0 bits Unscaled Receive Window = 64240 RWIN is a multiple of MSS Other values for RWIN that might work well with your current MTU/MSS: 513920 (MSS x 44 * scale factor of 256960 (MSS x 44 * scale factor of 4) 128480 (MSS x 44 * scale factor of 2) bandwidth * delay product (Note this is not a speed test): Your RcvWindow limits you to: 2569.6 kbps (321.2 KBytes/s) @ 200ms Your RcvWindow limits you to: 1027.84 kbps (128.48 KBytes/s) @ 500ms MTU Discovery (RFC1191) = ON Time to live left = 54 hops TTL value is ok. Timestamps (RFC1323) = OFF Selective Acknowledgements (RFC2018) = ON IP type of service field (RFC1349) = 00000000 (0) i'll get to the rest in a minute thanks.
  19. I have adelphia cable internet and i only get 1.5mb down max. I am on the advertised 4mb down plan. My upload is ok but my downstream is not anywhere near 4mb. I have tried a number of things, i have tweaked my connection, i have connected via usb, i have tried a friends computer, i have tried a different modem, and nothing seems to help. can anyone help or give me any suggestions thanks.
  20. cpu- amd athlon 64 3400 (754) at 2.4 ghz. memory- 1gb pc 3200 120 gb seagate 7200rpm 8mb cache hard drive geforce 6200 graphics card 450 watt power supply soon to get a dual layer dvd burner.
  21. Your current bandwidth reading is: 1.26 Mbps which means you can download at 160.86 kB/sec. from our servers. .. Download Stats ..::: Connection is:: 1364 Kbps about 1.4 Mbps (tested with 1496 kB) Download Speed is:: 167 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Tue Oct 25 2005 00:53:38 GMT-0400 (Eastern Daylight Time) Bottom Line:: 24X faster than 56K 1MB download in 6.13 sec Diagnosis: May need help : running at only 38.5 % of your hosts average (adelphia.net) Validation Link:: https://testmy.net/stats/id-ROYDX7BC9
  22. here are my speeds i am on the 4mb 384 plan as well. They need to fix something. .. Download Stats ..::: Connection is:: 1497 Kbps about 1.5 Mbps (tested with 1496 kB) Download Speed is:: 183 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Wed Oct 19 2005 04:45:58 GMT-0400 (Eastern Daylight Time) Bottom Line:: 27X faster than 56K 1MB download in 5.6 sec Diagnosis: May need help : running at only 42.26 % of your hosts average (adelphia.net) Validation Link:: https://testmy.net/stats/id-IEFSUQDPA
  23. oh i should explain i am using adelphia and my adertised speed is 4/384.
  24. i took a speed test from
  25. yes it is hot out where i am. i lost connection again today. it seems the upstream really spikes up when it gets hot out. so much that it knocks my modem offline. i did notice the highest my modem connects at for upstream is 55. i thought the modems were able to connect up to 58? it' s back on now because the sun is going down. i suppose i will have to call tech support again. i called them today but they said there was a major outage in southern ohio, wv, and kentucky. there has to be a way they can fix this. would it possibly be a bad drop or something like that.
×
×
  • Create New...