Jump to content

amfifoy76

Members
  • Content Count

    16
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About amfifoy76

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. i tried the following but still the problem occurs evertime i boot my pc: - run a free online malware/virus using kaspersky (nothing found) - downloading and installing hotfixes from microsoft (wont work, same error appears) - google search for possible solutions (too many confusing methods, have tried 5 different ways but still wont work) someone told me that this generic host process svchost.exe etc etc problems ony occur in windows xp, is this true?thanks for all the help. more power. attached is my hijackthis log file
  2. thanks to all of you. i already did the following but the problem still occur - used system restore - re-install the sound card driver - complete system scan for virus, spyware etc. using avg 8, spybot 1.6, hijackthis (nothing found) - uninstall the media player i got the problem 3 days ago. please give me more advice to resolve the problem. please see attached files
  3. plan 999 Xperience Oct. 31, 2008 10:00 pm philippine time the fastest DL test i got so far: :::.. Download Stats ..::: Download Connection is:: 5722 Kbps about 5.7 Mbps (tested with 6144 kB) Download Speed is:: 698 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/10/31 - 7:56am Bottom Line:: 100X faster than 56K 1MB Download in 1.47 sec Tested from a 6144 kB file and took 8.796 seconds to complete Download Diagnosis:: Awesome! 20% + : 131.01 % faster than the average for host (132.139) D-Validation Link:: https://testmy.net/stats/id-63WGS9E71
  4. please help anyone. i cant seem to understand if this (attached file untitled.jpg) is a virus or just a system/program crash. it prompts everytime the pc is on (once at a time). if i shut down the pc and turn it on again the error will prompt again just once, then i just click on "cancel" and "dont send" button. what could be the cause of this popup error and what should i do to fix the problem. i am using windows xp pro sp2, spybot 1.6, and AVG 8 free anti virus. my firewall is always off (windows firewall). i also attached a screenshot of the running processes and the outcome. please see att
  5. after 2 years of suffering with smartbro-ken, PLDT myDSL was installed yesterday (afternoon) Oct. 29, 2008 plan Xperience 999 without tweaks: tested yesterday with Coolbuster's 10 steps to faster smartbro 2008 cablenut setting: :::.. Download Stats ..::: Download Connection is:: 3405 Kbps about 3.4 Mbps (tested with 3072 kB) Download Speed is:: 416 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/10/29 - 6:13am Bottom Line:: 59X faster than 56K 1MB Download in 2.46 sec Tested from a 3072 kB file and took 7.391 seconds to complete Download Diag
  6. @coolbuster boss, which is better to use? smartbro proxies or open dns? i have been faithful to your blog (hehe) since i tried the tweaks you have posted there where i found out about how to use open dns. and oh you have a very nice and helpful posts there, most of them, or should i say all of the tweaks really works.. thanks.. the tweaks reduced my smartbro-ken problems.. hehe.. my problem is my connection slows down when using both at the same time... my connection speed averages from 300-450kbps using either proxy or open dns alone, but when i use both at the same time, i always get lo
  7. @coolbuster sir i've already disabled the hi-priority channel in my canopy page... but i want to ask why should it be disabled or what does it do? or how does it affect my connection speed? thanks...
  8. please help i need some more information and criticisms with my smartbroken... especially with the step no. 10 @coolbuster sir i cant view the hey.jpg attachment.. file not found.. @ianonline 1mbps aggre.. but you have nice speeds.. is that a product of tweaking using cablenut?
  9. AVG 7.5 free Spybot S&D Spyware Blaster Ad Aware 2007 free Ccleaner PageDefrag 2.32 and the rest are windows bundled programs...
  10. Good day sir coolbuster... please help me because i cant seem to understand the step no. 10.Know your TCP Receive Window (RWIN) values, write down the values for "scale factor of 8" and "scale factor of 4". please kindly explain how can i compute for my rwin values.. im a newbie, hehe.. and please also try to give comments about my canopy settings, AP evaluation, and tcp analyzer result..What should i do with the CIR bandwidth settings? should i leave it blank or what? attached are my tcp analyzer result, AP evaluation, and canopy QoS settings.. i am a smartbro-ken subscriber for alm
  11. hi im using the basic winxp firewall only. should i get it off at all times so i can get more stable or faster speed? by the way, what anti-virus program can you suggest for me to use? because im confused with which one is really better. please help me thanks in advance. how about the three more options for tweaking smbro (disable DNS caching, faster page loading, increase buffer) are these really work? please give some advices so i wont ruin my registry. sorry for too many questions.
  12. hi i had the same settings on my canopy page. can anyone pls teach me how to change the settings? thanks. i also accessed my canopy using tips from tamie77.
  13. ayashino can you pls help me how to use open dns? have you tried the 20 steps? or is it just proxies + opendns? how about your canopy settings? thanks
  14. pls help... this link http://www.j79zlr.com/cablenutXP2k.php does not work anymore. expired or down? i tried googling www.j79zlr.com and i guess the site is down. any other way to resolve this because i cant tweak as of yet? is there any other available site? btw pls teach me how to use open and alternate DNS and the addresses. are those things found in the TCP/IP properties window? thanks.
  15. hi. does anyone know tweaks for globe wireless broadband 512kbps? please reply. thanks.
×
×
  • Create New...