Jump to content

Marcin541

Members
  • Posts

    507
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Posts posted by Marcin541

  1. I moved into my new college dorm in which we have 1 full t3 and 1 1/2 t3 line for a total of about 65mbps traffic. When doing a speed test i always get the same result. About 12mbps download and about 130-180kbps upload. Its very strange that no matter at what time of day, no matter what, my upload/download seems the same. I think it has something to do with the traffic shaping of the school. What could it be?

    Now, I want to torrent at school. I know it may seem kind of far fetched but im willing to take the chance (im crazyyy  :uglystupid2:). When I turn on uTorrent, and I am uploading at like 80 kilobytes (like 760kbps? [which is strange considering im only supposed to have a seventh of that upload]) and I do a speed test, i get the same upload speed on a speed test.

    I know in my school apparently they have all the major gaming ports and ports commonly used for productive applications open so i tried using one of those as a setting in utorrent to see if it would work. It does, the little "warning" icon on the bottom of my utorrent window does turn green for about 10 minutes, then goes back to yellow. What could this mean? People are actually able to download from me, but at pretty low speeds. If i have like 10 torrents seeding i can get 40kilobytes easily, and if im lucky about 80-100. But that is no way near the 65mbps upload we have here, nor the 12 mbps download speed (t3 has same upload and download.. right?).

    What can be done?

  2. My dad recently purchased a toshiba laptop. He is far away from the modem so wireless is the only option. There is a significant DNS lookup delay with any website. In firefox, it gets stuck on "looking up www.somesite.com" for 10 seconds or more each time i open a site. Once it connects, browsing the site is fast. The computer is no more than 30 feet away from my router, and signal strength is at maximum as well as testmy.net shows good results on speed tests. Pinging google.com shows good numbers although it stalls in the beginning resolving the address. The network adapter on the computer came with IPV6, i disabled it, and input the DNS servers on the card as 192.168.1.1 (router IP) and the DNS used by my other computers. That didn't work. Other than that, the connection status frequently shows as only being able to access "Local" rather than "Local and Internet" which sometimes shows up, although I am able to browse the internet regardless of what it says.

    Any ideas?

  3. There are only options to change it overall, i mean if i change it to high performance, ya the LCD brightness goes up, but when I unplug the power, there is no change. What I want it to do is change to the lowest performance one while on battery...

  4. Ive already got everything on the D Link configured. But as far as security is concerned, im good with my Actiontec modem. It comes with 4 ethernet ports, just like the D Link and wireless too. One thing on my mind is if i use the router I will have problems with my modem.

  5. Hello, I am looking for a new laptop for work purposes. I am trying to get it as cheap as possible. The requirements are, any processor, 512 ram, 40 or more GB of space. I also need a wireless network card. Does anyone know where I can get a really cheap laptop with those specifications, or something similar?

  6. Let me elaborate on my issue seeing nobody has an answer.

    this is a followup of my previous post at http://www.testmy.net/t-18374

    I have found the issue, my manufacturer didnt put the thermal paste properly between the heatsink and the processor.

    This is the specs for the AMD 3700+ processor according to the AMD website

    http://www.amdcompare.com/us-en/desktop/details.aspx?opn=ADA3700AEP5AR

    As you can see 70 degrees is the maximum temperature. As for me, while playing a game, my temp's have reached 70. Ive read multiple other forums where the temp's of desktop computers running 3700+ is around 50 non-idle. As i stated above, my cooling system is different than a desktop's, so would this be considered a "reasonable" temperature?

  7. Problem is according to the Ibuypower.com chat support, I cannot install a new bios withoutknowing my motherboard manufacturer, and I cant find that out because no programs can tell u who maufactured ur motherboard if u use a laptop, so i have to call them, and the "wait time" is 30 min. 

  8. I think i've looked for help in every possible place now, and even here, but I havent gotten an answer. I am going to try one more time to get an answer other than "Clean your computer off dust, buy a cooling pad...". Here is some background information on my issue with overheating of my laptop.

    I purchased the laptop from ibuypower.com and here are the specs:

    AMD athlon 3700+

    1 gig ram

    ati radeon 9700 pro

    60 gb 7200 rpm hard drive

    The problem was there since the beginning. Whenever i would play a game for longer periods of time, my computer would shut off. I started to suspect the graphics card, but after reinstalling windows, and not installing drivers for my processor, i found out it was the processor. Basically, not installing drivers meant my processor wouldnt use Cool n' quiet and would be "stuck" at 4x multiplier (200x4) which gave me a clock speed of 800 mhz. I started to wonder why i was lagging in games i never lagged in before, and why applications took longer to load, ect. I did a little reading and ran into a program called RM Clock (http://cpu.rightmark.org/products/rmclock.shtml). What the program does is regulate your FID and VID depending on your CPU load. For example, when the computer is idle, it uses minimum 4x multiplier, and while the computer is playing a game, it uses the maximum supplied fid (8x in my case). You might ask why I dont do this through the BIOS, its simple, I dont have any CPU options in my BIOS (overclocking/underclocking). I attached a screenshot of my RM clock profile settings along with the multiplier and voltage for each of the multipliers. These are the bare minimum settings before my PC freezes because of a low voltage. If they are higher, my PC shuts off.

    If someone is wondering why I dont use the default processor drivers to control my multiplier's and voltage... its because if i do, after some time, it still shuts off.

    Somebody at another forum told me that any laptop is capable (unless they don't have cooling at all) to be able to cool itself down enough with my processor. I am starting to think there is something physically wrong with the processor i.e. its not connected properly to cooling, or the processor itself is too much for the laptop.

    What are my options? Other than the obvious clean the laptop, which i've done like 1005543 times, or buy a cooling pad, which I already have, one with 4 fans. I dont know what else I can do to cool it down, some1 suggested grease, but from the reviews im reading, it only helps cool it down about 5 degree's. New fans? I have 2 in the laptop right now, neither one of them seems to be broken, because there is a substantial amount of noise when Im doing something processor intensive.

    Maybe somebody had the same issue as me? What did you do?

    Any help is appreciated.. thanks  :?

  9. I could very well go on google and research this, but today ive been trying to fix my computer for so long im tired already...  :evil6:

    Ok, I have problems today because I uninstalled linux by deleting partitions and it made GRUB (a linux boot screen) cause an error, so i went ahead and installed windows again (on a different partition), which then didnt detect 10 gb of my hard drive (which I previously set to Linux filesystem)... I went and reinstalled windows once AGAIN on the partition which the 10 gb was not detected and formatted it using NTFS filesystem. Now, I have 2 versions of windows on 2 partitions, but I want to format one of them using NTFS, however it tells me Windows cannot format. Am I able to use format on a partition which has windows installed, even though its not the version of windows im using atm? Or is it just another error?

  10. you, my friend.............

    need a new computer :)

    I dont use that PC, its way too slow :P. I myself have an AMD 3700+, 1 gig ram, and ati radeon 9700 pro, and its a laptop, which has Cool n'quiet technology, I can regulate the frequency of the processor live through a program, and even with it set at 800 mhz, the performance of web browsing and basic office applications does not change. Thats why I was asking if it really WAS in fact the processor.

    The newer components are cheaper and more efficient.

    You may spend 200 bucks trying to find parts to upgrade your existing PC when you can go all new basic components for just a little bit more.

    I have a 4 year old P4 2.53 GHz that I wanted to upgrade, but after checking into the older memory and the fact that it only supports the first HT processors, I have decided to go all new.

    Just doesn't make sense to dump money into an old fart anymore. 

    Like I already mentioned, there is no reason at all that I buy a duo core processor, 4 gb ram, 1 tb hard drive, and dual graphics cards for browsing the internet, watching movies, and listening to music. I'd be happy if the new computer had a 2 ghz processor, 512 ram, 80gb hard drive, and any graphics card would do. I was looking at prices of these things at newegg.com and with everything it would come out to arouns $200.

  11. I wasnt talking about speed test's being slower. And also, I did have a 20 GB 7.2k rpm hard drive which is broken, and it did not make much difference.

    I never thought a processor made that much difference.

    Also, on a side note, how come RDRAM is so expensive, and can he use DDRAM instead?  :shock:

    Marcin541 its the whole computer, slow hard drive, slow ram and not enough of it, and slow processor, there really isnt anything that will make it fast except a new computer.

    This computer is only used for web browsing, music and movie watching, do you suggest I visit a site such as newegg.com and buy some cheap parts to build a new one?

  12. Okay, I've got an old Dell computer back from 2000 or something, its specs are:

    Intel pentium 3 866 mhz

    256 mb ram (133 mhz i believe)

    10 gb 5200 rpm hard drive (had 20 gb 7.2k , but broken  :haha:)

    4 MB integrated video card (yes, Its antique!!)

    My question is, what out of the above is making the PC so slow? What I mean is my friend's desktop doesn't have specs that are so much "better" than mine, the only big difference is the processor

    his specs are:

    Intel p4 1.8 ghz

    256MB RDRAM (o.O)

    30 gb 7.2k rpm hd

    32mb integrated intel graphics card

    Now, the performance difference of these 2 pc's is extremely different. I'm not talking about playing games or anything, but basic things such as browsing the internet, or viewing movies. I can say that my PC is about 3 times slower than his. I was thinking of upgrading mine to make it close to the standard pc's today, but Im not sure which part to upgrade. The only difference I see is the processor but can that be making it so slow?

    Thanks.

×
×
  • Create New...