Jump to content
Sign in to follow this  
E$$3nTi4L

AC 97 audio controller problems (82801FB ich6)

Recommended Posts

Me again ..

here you go with a bit more information..

have this strange problem...after i downloaded chipsets new and all updates for my mainboard  Dell Inc.Optiplex GX280 , chipset for it i downloaded are Intelgrantsdale - G i915G/GL/GV ... anyway i am running Win XP sp2...

so i downloaded drivers from www.intel.com for my Intel 82801FB ich6 - AC 97 audio controller...and i instaled em and i rebooted my comp and when entered Windows he found new hardwere and he found drivers for it too but whiule completeing isntalation my computer just reboots by its own and again when entering windows he founds new hardwere and drivers for it and STILL rebootes while instaling the drivers for it...

Hope you can solve the problem.

Thx bye

Share this post


Link to post
Share on other sites

i tryed that few times to klick cancel instalation new hardware and rebooted then install again, its the same problem..

an no i dont have dell cd thats why i am downloading from sites, and i am 100% positive i cdownloaded right drivers for it i checked few times ..

Share this post


Link to post
Share on other sites
Guest jeffwalker9999

ac 97 is a realtech product/manuf

try this site for drivers   

( not manuf site)

( i've been told to only post links to manuf sites by moderators)

(but site does have drivers )

http://www.driversguide.com

access is:::

user of :: drivers

password:: all

Also try::

not sure if will load ---  may have to log in 1st but here it is

http://members.driverguide.com/list/company891/index.html

hope this helps

and good luck getting it running and working

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...