Jump to content
Sign in to follow this  
karthic

READING ERROR in BOOT SECTOR

Recommended Posts

hi guys

                i ran a ewido online scan and it found some 8 viruses in windows/system32/wininet.dll

                i removed the infections and restarted in safemode and ran a AVG virus scan and it showed like there is a reading error in partition table and boot sector in drive C:

                  after exiting from safe mode i restarted the xp os and again i ran a AVG virus scan and it showed nothing like reading error but change in boot sector in C:

                what should i do????????

Share this post


Link to post
Share on other sites

run the windows error checking on the drive, AVG is not going to be able to tell you if you have errors on your drive.

Open up my computer right click on the drive and click properties, under tools click check now, check both check boxes in the window that pops up, restart and it will start to check.

Share this post


Link to post
Share on other sites

hi guys

                i ran a ewido online scan and it found some 8 viruses in windows/system32/wininet.dll

              i removed the infections and restarted in safemode and ran a AVG virus scan and it showed like there is a reading error in partition table and boot sector in drive C:

                  after exiting from safe mode i restarted the xp os and again i ran a AVG virus scan and it showed nothing like reading error but change in boot sector in C:

              what should i do????????

After a scan with Grisoft AVG , it allways shows a change in boot sector,

not just on my puter but all that I have seen running AVG, so I don't think that is a problem , this happens on clean installs that haven't been online , just hope this observation helps 

Share this post


Link to post
Share on other sites

@ dlewis23

i have windows '98 in C: and windows XP in D: and as u told i ran the error check  on both these discs but no errors showed up

but while startup some applications like yahoo messenger and JAVA console could n't be started telling me that "WININET.DLL couldnot be found"

Share this post


Link to post
Share on other sites

@roco

            in normal mode its ok to see those things in AVG but in safe mode i ve never seen reading error in boot sector and in partition table

            some internet based applications in my pc couldnot be started coz it tells me "WININET.DLL couldnot be found"

Share this post


Link to post
Share on other sites

yes roco

      i searched it with google

      i downloaded a debugging file from microsoft.com but its of no use

      i downloaded wininet.dll from

http://www.dll-files.com/dllindex/dll-files.shtml?wininet

        and placed it in system32 folder and now i have to restart to check whether those problems continue

          i am restarting now and will revert back

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...