Jump to content

Recommended Posts

Greetings everyone,

Hopefully someone in this community will be able to help me out with this current issue that I am having with my Comcast cable. Currently I have the 8MPS/768 kbps plan with Comcast and up until August 6th everything was fine prior to that date my download speed average from 5.5Mbps to 7Mbps and my upload speed was always over 7kbps.

Since August 6th, my download speed has barely made it to 2.5Mbps while my upload speed has stayed the same. Last week Comcast sent two different techs to my apartment and one line tech to check everything outside as well and I am still having this issue.

How could my download speed be so severely affected while my upload speed has stayed the same?

By the way this problems occurs whether my connection is through my router or through the modem directly into the computer. If you anyone needs for me to run a speed test and post the results I will do that as well.

Al assistance is greatly appreciated.

Share this post


Link to post
Share on other sites

you live in an apartment, the line may be being shared by others in the apartment (not likely but a guess) and

since it is an apartment complex, the main line that everyone connects to could be congested.

i dont think it is that becasue it just started happning, if it was that it would have done that all the time.  It may be a spyware problem. jstein have you done any spyware and virus scans.

also did you make any changes to your system or your windows install right before this started happning.

Share this post


Link to post
Share on other sites

Greetings everyone,

Hopefully someone in this community will be able to help me out with this current issue that I am having with my Comcast cable. Currently I have the 8MPS/768 Kbps plan with Comcast and up until August 6th everything was fine prior to that date my download speed average from 5.5Mbps to 7Mbps and my upload speed was always over 7Kbps.

Since August 6th, my download speed has barely made it to 2.5Mbps while my upload speed has stayed the same. Last week Comcast sent two different techs to my apartment and one line tech to check everything outside as well and I am still having this issue.

How could my download speed be so severely affected while my upload speed has stayed the same?

By the way this problems occurs whether my connection is through my router or through the modem directly into the computer. If you anyone needs for me to run a speed test and post the results I will do that as well.

Al assistance is greatly appreciated.

Share this post


Link to post
Share on other sites

netmasta thanks for welcoming me to the community  :haha:

I will give broadband optimizer a try this weekend hopefully that will help! I have not installed any new software or hardware this month so that is not the issue.

dlewis23 no spyware or virus issues as well because when I take laptop to a cafe or over to a friend's house the speed are normal.

All in all I think the issue lies with Comcast for I have this issue whether or not my connection runs through the router or from the modem directly into the computer and if there was any connection issue from the modem or router it seems that my whole system will be affected and not just the download speed.

:::.. Download Stats ..:::

Download Connection is:: 1075 Kbps about 1.08 Mbps (tested with 2992 kB)

Download Speed is:: 131 kB/s

Test Time:: 2006/08/24 - 10:26am

Bottom Line:: 19X faster than 56K 1MB Download in 7.82 sec

Tested from a 2992 kB file and took 22.802 seconds to complete

Download Diagnosis:: May need help : running at only 19.66 % of your hosts average (comcast.net)

User Agent:: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/418.8 (KHTML, like Gecko) Safari/419.3 [!]

:::.. Upload Stats ..:::

Upload Connection is:: 600 Kbps about 0.6 Mbps (tested with 2992 kB)

Upload Speed is:: 73 kB/s

Test Time:: 2006/08/24 - 10:31am

Bottom Line:: 10X faster than 56K 1MB Upload in 14.03 sec

Tested from a 2992 kB file and took 40.84416 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 43.54 % faster than the average for host (comcast.net)

User Agent:: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/418.8 (KHTML, like Gecko) Safari/419.3 [!]

Share this post


Link to post
Share on other sites

Same exact thing has happened to me. I am on the 8mb plan and now my speeds are horrible. It all started right around the begining of August. I live in a home and we have had no chanegs to any tv/modem/computer setups.

Average speeds before were 7500-9200. Comcast is coming next week to look at it.

Now it is at:

:::.. Download Stats ..:::

Download Connection is:: 1080 Kbps about 1.08 Mbps (tested with 2992 kB)

Download Speed is:: 132 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/08/31 - 5:21pm

Bottom Line:: 19X faster than 56K 1MB Download in 7.76 sec

Tested from a 2992 kB file and took 22.687 seconds to complete

Download Diagnosis:: May need help : running at only 19.66 % of your hosts average (comcast.net)

D-Validation Link:: https://testmy.net/stats/id-9HJ5YFADO

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; InfoPath.1; .NET CLR 2.0.50727) [!]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...