Jump to content
Sign in to follow this  
karthic

What may be the reason??????????? for this???????????????

Recommended Posts

hello guys,

              today morning when i switched on my modem it worked in the right way and after getting the Link LED(i am using my ISP(www.dataone.in) provided modem viz., HUAWEI produced SMARTAX MT841) turned ON I opened opera browser it has to start with the home page but instantly it showed that could not open the page!!!!!!!!!!!!!!! :angry5: again another problem in the last few days(last problem i had with the modem, day before yesterday) and tried my hand with firefox and it too almost instantly instead of opening with the home page opened  with "couldnot open the requested page" what is this hell????????????? :angry5:????

                Finally i tried with IE6 and it showed what the other two showed !!!!!!!!!ah aha

                i tried to update ad aware and it got updated and i did the same with spybot expecting it to do the same but it showed "ERROR no11004"

                i checked with all the internet connection settings and they were all correct as i had set them. no changes anywhere!!!!!!!!!!

                it was then i opened a word document which i have created with the content of this forum it contains like if there is no connection do this, if there is no browsing then do this. actually i dint know where is that content in this forum now but i made that word file long back!!!!!!!!!

                  i checked with it sequentially one by one, first i checked with my modem cables and then i went to cmd prompt and typed ipconfig and then ping request they all worked and then turned off firewall, checked network adapters and finally i came to "Check Protocol Settings"

                  the engineer in my ISP had given me some IP addresses to be typed in the  TCP/IP properties window and i had it so but now i changed it with "obtain an IP address automatically" and the "obtain DNS server address automatically" and i checked with my browsing  :) it worked !!!!!!!!!!!!!!!!!!!!!!!! my google home page came up!!!!!!!!!!!!!!!!!!!!

                  Then i again went to that window and changed those settings to whatever my ISP engineer had given me and its working fine now!!!!!!!!!!!!!!!!!!!!

                  The above is a brief account of whatever happened today morning can anyone point out what would have been the problem?

Share this post


Link to post
Share on other sites

Set to the wrong IP address.

easy on the punctuation...

  can i know what do you mean by this Mr.Moderator???????????

sounds like you were moved from a static ip system to one that is dynamic.. not a big deal..

Glad you got it working again.

        Does the ISP has the rights to change my type of IP address?? in fact while registering for this broadband they have asked me whether i want a static IP or a dynamic one and I opted for static IP considering the safety involved in it!!!

            By the way how were you telling that i moved from a static IP to a dynamic IP??  Can i know the technique behind that???

and how to check whether i am having a dynamic IP ar static ip??????/

Share this post


Link to post
Share on other sites

        Does the ISP has the rights to change my type of IP address?? in fact while registering for this broadband they have asked me whether i want a static IP or a dynamic one and I opted for static IP considering the safety involved in it!!!

yes they do, it will say in the terms of service that they can change your IP at anytime. They can also pull you from static to dynamic at anytime.

By the way how were you telling that i moved from a static IP to a dynamic IP??  Can i know the technique behind that???

if you unplug your modem and wait a few minutes then plug it back it if it gives you a new ip right away then you are defently on dyanmic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...