Jump to content
Sign in to follow this  
kx_rain

Help on my smart bro connection...

Recommended Posts

Hello guys I have this problem.. :angry5: My connection is fluctuating how to get rid of this?? And also sometimes I don't have connection. Do you think that my computer is the problem or the smart bro connection?? I already called the customer service and they help me but still it didn't still solve my problem.. when I "ping" it says no lost but how come my connection is fluctuating?? Can you help me solve this one?? my house is half kilometer from the smart bro tower...

Share this post


Link to post
Share on other sites

Hello guys I have this problem.. :angry5: My connection is fluctuating how to get rid of this?? And also sometimes I don't have connection. Do you think that my computer is the problem or the smart bro connection?? I already called the customer service and they help me but still it didn't still solve my problem.. when I "ping" it says no lost but how come my connection is fluctuating?? Can you help me solve this one?? my house is half kilometer from the smart bro tower...

With satellite connection, the downside is fluctuating bandwidth... Have you tried changing your color (radio) code in the Motorola canopy configuration? 

http://www.testmy.net/forum/index.php?topic=18616.0

If your net speed is at its peak, try this:

http://www.testmy.net/t-21175

:welcome: to TMN!

If you lose connection (intermittently) then you have to change the color code..

Share this post


Link to post
Share on other sites

When all options have been laid down and you still disconnect consistently, you should call CSR or email SmartBro and request for a field visit.

I have heard from my own neighbors that they have this same problem. A reliable insider revealed that Smartbro is implementing new canopy configuration in base stations, of course, this is still subject for verification. This, however, is in preparation for the 512 kbps upgrade, the insider said.

I hope it is true. :undecided: 

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

When all options have been laid down and you still disconnect consistently, you should call CSR or email SmartBro and request for a field visit.

I have heard from my own neighbors that they have this same problem. A reliable insider revealed that Smartbro is implementing new canopy configuration in base stations, of course, this is still subject for verification. This, however, is in preparation for the 512 Kbps upgrade, the insider said.

I hope it is true. :undecided: 

If that turn out to be true..

Well then hope we could all have that 512 kbps speed

with our current payment scheme...

Share this post


Link to post
Share on other sites

Hello guys I have this problem.. :angry5: My connection is fluctuating how to get rid of this?? And also sometimes I don't have connection. Do you think that my computer is the problem or the smart bro connection?? I already called the customer service and they help me but still it didn't still solve my problem.. when I "ping" it says no lost but how come my connection is fluctuating?? Can you help me solve this one?? my house is half kilometer from the smart bro tower...

i had this kind of problem just a while ago. i had my new smart bro installed to my own pc 2 days ago. i always change ap's because i am near to a base station. after i changed my ap for so many times, i lost my connection (i really did not lost my connection its just that i am connected to an unidentified network and there is an X mark on the status of my connection to the internet and btw i am using windows vista) and called the csr and told me to do the following:

(very simple yet sometimes effective)

1. shut down your pc. unplug the adapter of the canopy and its cable on your lan card.

2. wait for about 2 mins or you could skip this part if you want.

3. plug the adapter and the cable back and turn your pc on.

4. wait for the pc to have a connection (the blinking pc's)

if this doesn't solve your problem, try pinging 10.0.0.1 because the csr told me to ping 10.0.0.1 after i did the steps he/she told me (sorry i dont know if he's a guy coz he sounds like a gurlaloo ya know) and got back my connection.

hope this helps  :angel:

Share this post


Link to post
Share on other sites

If that turn out to be true..

Well then hope we could all have that 512 Kbps speed

with our current payment scheme...

from http://canopywireless.com/products/lite/

Easily integrated into your Canopy network, Canopy Lite SMs are highly scaleable. They are available in the 2.4, 5.2, 5.4 and 5.7 GHz frequency bands. In addition, they can be software upgraded via the Prizm element management system to add incremental throughput (to 1, 2, 4 or 7 Mbps) quickly and economically.

:cheesy:

Share this post


Link to post
Share on other sites
With satellite connection, the downside is fluctuating bandwidth... Have you tried changing your color (radio) code in the Motorola canopy configuration?

http://www.testmy.net/forum/index.php?topic=18616.0

If your net speed is at its peak, try this:

http://www.testmy.net/t-21175

Welcome! to TMN!

If you lose connection (intermittently) then you have to change the color code..

what do you mean by color code??

sometimes the culprit is the lan card driver or the lan card itself. things worn out we know that. so better yet, check first those little things which may cause big problems

if my lan card is the problem I guess I dont have connection at all...maybe your right but Im doubtful.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...