Jump to content
Sign in to follow this  
redgenick

Is this a new problem discovered? or not please help smartbro plan 999!

Recommended Posts

I Have Test My Download Speed Test Its 73 Kbps And Upload Is 235 kbps.

Lets Move to The Problem My Internet Information Is Above As What I've Said.

BUT!!!!Why Does This Happen!?

When I'm Downloading Any Internet Files Like Game Client It Show Up Only 9kbps speed of download!!!! I Really Hate This!!! It Takes Hours Fror Me To Download.

And When I'm Downloading Small Files Ranging Up To 500kb Files the Speed Is Going 5kbps Only!!! But The Question Is Why Does When I test My6 Speed Is It Is Fast!!!!

Edit: Fixed title (CAPS LOCK is a bad, bad key.) and moving to the right forum.

Share this post


Link to post
Share on other sites

you sure you looked right? in the speed test, it will show your result in Kbps, and in downloads,most likely it will show it in kB/s. the only big difference here is the letter "b". Kb means kilobits, kB means kilobytes. 1 byte == 8 bits.

in your case, your speed test tells us that your connection speed is 73 Kbps. following the given information above, 73 Kbps is almost equal to 9 kB/s.

with that out of the way, please tell us your isp, and what plan you have. have you tweaked you connection settings?

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 86 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 10 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/01/23 - 10:24pm

Bottom Line:: 2X faster than 56K 1MB Download in 102.4 sec

Tested from a 97 kB file and took 9.153 seconds to complete

Download Diagnosis:: Awesome! 20% + : 38.71 % faster than the average for host (75.122)

D-Validation Link:: https://testmy.net/stats/id-ST92XMCV8

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; TuneUp HTML Client Embedded Web Browser from: http://bsalsa.com/; .NET CLR 2.0.50727) [!]

Share this post


Link to post
Share on other sites

Installed Programs:

Note I Already Disabled All Of The Starup Entry.

23280435jo8.th.png

17421811kd8.th.png

24957919cx0.th.png

85918787Hz4.th.png

man you have a bunch of s**t in your system. here's what you have to do.

1) Scan for viruses, spyware, adware. If possible, uninstall BufferCHM. It is a suspected virus.

2) You have Webfldrs XP, a manifestation that you are on a network of PCs aren't you? Sharing of one smartbro connection to several PCs can slow down your internet speed. Uninstall Webfldrs XP if you're not uploading via File Transfer Protocol. It is probably taking up a large 4095 MB of space in one PC alone.

3) Quickfix is not fixing anything. Recommendation: uninstall.

4) Remove all those programs that you do not use. you may have removed some of the startup entries but some might be running on stealth mode. Clean up!

Share this post


Link to post
Share on other sites

-51 dbm is a good one, don't worry about it...

i just want you to try disable 2x rate in your canopy under configuration=>general tab..

and also i want you to observe when you are connected to the internet. Don't use your internet at this time...

run windows task manager (ctrl+alt+del) under networking tab monitor the graph. and post your observation here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...