Jump to content
Sign in to follow this  
Emotive

Need RR HELP

Recommended Posts

:::.. Download Stats ..:::

Download Connection is:: 885 Kbps about 0.9 Mbps (tested with 1536 kB)

Download Speed is:: 108 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/05/11 - 10:02pm

Bottom Line:: 15X faster than 56K 1MB Download in 9.48 sec

Tested from a 1536 kB file and took 14.219 seconds to complete

Download Diagnosis:: May need help : running at only 17.64 % of your hosts average (rr.com)

D-Validation Link:: https://testmy.net/stats/id-YH2C4K06V

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!]

what can be causing this? It's been like this for the past month they sent out some technicians and all they did was check the signal noise.. etc but didn't even fix my speed and they said should be all good now and im on the 4mbps package

Share this post


Link to post
Share on other sites

What all have you tried. Is it clean, is there anything running in the background? ( programs )

Are you behind a router? Etc....

I've reformatted before to make sure I didn't have viruses and spyware etc.. I'm not behind a router im directly connected with the surfboard to my computer

Share this post


Link to post
Share on other sites

Note: I would keep having technicians come out about the speed issue and have each technical support agent document it clearly how many times you have had technicians come to your house. When you have had a technician come out 4 to 5 times then ask for the head-technician (I honestly forget what they call the next level of technician) to come out for speed issues. You might just get a free upgrade to TURBO for a year like I did.

Share this post


Link to post
Share on other sites

Well, when a certain company is the only game on the market in your area you have to fight them a different way. I would call customer service and ask them to refund a part of your payments (have them check how long you have been reporting low speeds).

been complaining for the past 3 weeks think they will really do anything?

Share this post


Link to post
Share on other sites

I just got off the phone w/ tier 3, I have a tech coming out fri. , I keep telling them the damn drop is bad, I have moles like mad, and I'm sure they have at least chewed my line. He did several ping tests, and the tests varied from 16 Ms- 300 Ms, and all between.  I also know there may be , ( still ) a laser misfire at the head end)

Although I have been going through this for four years, and had cards in the node replaced several times, the drop from the local port replaced three times, and a dozen or so visits , I have hugh hopes this time.  :roll:

One note for former adelphia customers, or those in an area that was previously owned by them, they didn't take care of there hardware, so some of that stuff leaves a bit to be desired. BIG problem that wont likely be solved soon.

Call constantly, tell them what is going on, be professional, don't cuss or yell, don't threaten them, just be persistent.  It's all you can do.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...