Jump to content

Problems with google chrome??


pixiepistlz
 Share

Recommended Posts

I had downloaded google chrome on gmail to use the new feature ,"video chat". My webcam seems to be compatable. (Logitec brand) which is what I choose to set it up on chat in gmail, when it gave the options.. the sound works fine and I can get only part of the picture  when I verify the settings, green vertical bars are across the screen and you can see me behind it . Anyways. I went to troubleshoot and everything checks out. I wonder why it is still like that ??. When I try the video chat anyways, it says error and shuts it off. Everything works fine in YIM when I use the webcam , so it is not the webcam itself. I am wondering if this is a problem with gmail then. I don't know what else to download to get it to work. I do my deep scans in safe mode to remove harmful items from my computer and keep it fine tuned. Any suggestions?? :smitten:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...