Jump to content
AgentGOD

FiOS TV... new HD BOX

Recommended Posts

I followed everything step by step, and finally turned on the STB. I got picture via HDMI on my TV. However, the STB does not respond to the remote. Pressing the "STB" button, and "Channel Up" did nothing.

HOWEVER, I found that if I turned off the TV, and press Channel Up, it worked. It worked every time.

Help?

TV is a Philips 42PFL7403D 120 Hz 1080P HDTV

STB is the Motorola HD 7100

Share this post


Link to post
Share on other sites

have you tried reprogramming the remote?

Every time i have a problem with a remote all i do is reprogram it and then it works.

Yea, I tried the remote factory reset, no help. Still the same.

To clear up something: if I have both the box and the TV on at the same time, the box ignores all commands from the remote. However, right when I turn the TV off, it starts responding to the remote again. I can, at that point, change the channel to say, Discovery HD, and then turn the TV back on.... and presto... Discovery HD!

Help......

Share this post


Link to post
Share on other sites

RF interference issue?  Move the FIOS box over a few feet if you can.

There are some cable boxes that have issues with the TV and channels will change themselves on the cable box.

I doubt it's interference. I tried hooking up the HD box via RF (Coaxial to TV, channel 3), and HDMI. The problem occurs with HDMI, but not with Coaxial! That's interesting. But obviously, I can not be using channel 3 to watch HD channels... it downscales. I also tried four different HDMI cables, each one yielded same result. I also tried various HDMI ports, same thing.

Share this post


Link to post
Share on other sites

http://www.avsforum.com/avs-vb/showthread.php?t=981647&page=155

Ask the folks on this thread.  I used to havbe this TV, but the contrast issues drove me nuts.  These folks might be able to help.

Did you have an HDTV before?  If could be an HDMI issue on the FIOS TV box.  I would try replacing that first.

Share this post


Link to post
Share on other sites

http://www.avsforum.com/avs-vb/showthread.php?t=981647&page=155

Ask the folks on this thread.  I used to havbe this TV, but the contrast issues drove me nuts.  These folks might be able to help.

Did you have an HDTV before?  If could be an HDMI issue on the FIOS TV box.  I would try replacing that first.

I had Comcast HD service before. Same TV, same HDMI cable. Did not have this problem at all.

Share this post


Link to post
Share on other sites

There are several models of LCD TV's that emit a signal that interferes with the infra red signals to Motorola Cable boxes.

This is probably the same issue.

I will try to find the memo - it was sent out at work and the memo noted that all of the manufacturers are aware and working to resolve the issues.

Share this post


Link to post
Share on other sites

Here we go:

http://www.avsforum.com/avs-vb/showthread.php?t=1123862

Read this thread - it is also a 42" Phillips and the writer has a temp fix.

This is exactly the problem that was in the work memo...

New Member

Join Date: Feb 2009

Posts: 12

Solution / Fix for IR interference with Philips 42" LCD 42pfl3603d

I know this is still a current problem, so I thought I'd post what I'd figured out based on other forums. The only IR interference I had was with the Comcast Motorola HDMI HD box, but the interference was 100% and nothing I did solved the problem (moving things, getting rid of mirrors, blocking windows, repositioning components, blocking components from view).

The fix was to turn off 2 specific settings. You might like these features, so this may not work for you, but I thought I'd post.

Go to Menu, TV Settings, Picture

Scroll down to:

Dynamic contrast: set OFF

Scroll further down to:

Active control: set OFF

I tested DNR and Color Enhancement, and they can both stay On. But, if either or both of Dynamic contrast or Active control are on, no remote at all will work in any way with the recently installed Comcast Motorola HDMI-based HD box.

BillBauman is offline   

There is more in the full thread via the link above.

Share this post


Link to post
Share on other sites

There are several models of LCD TV's that emit a signal that interferes with the infra red signals to Motorola Cable boxes.

This is probably the same issue.

I will try to find the memo - it was sent out at work and the memo noted that all of the manufacturers are aware and working to resolve the issues.

So you're an employee of a manufacturer?

Share this post


Link to post
Share on other sites

Good news mate. Your temporary fix/workaround worked! The STB is now responding very quickly to the remote commands while the TV is on and seeing the OSD.

Thanks, this should be stickied somewhere :)

So you're saying that the TV manufacturer has to issue a fixed firmware to solve this problem permanently?

Share this post


Link to post
Share on other sites

Good news mate. Your temporary fix/workaround worked! The STB is now responding very quickly to the remote commands while the TV is on and seeing the OSD.

Thanks, this should be stickied somewhere :)

So you're saying that the TV manufacturer has to issue a fixed firmware to solve this problem permanently?

Good - glad it helped.

Actually, I believe it is a hardware fix in most cases. It is something emanating from the TV in the IR spectrum.

I think it is Samsung that is already sending out replacement parts for the TV owner to take to a qualified service center for swapping.

I will try to get more info specifically about Phillips for you from the co-workers that are directly involved in this.

Share this post


Link to post
Share on other sites

When I had that set, turning Active Control off resulted in the picture looking like pure garbage.  I don't know how you can stand it with it off.  I couldn't see anything in the dark scenes.  Then again, the flipside was that with it turned on, anyone with a spot light on them looked so bright I couldn't stand that either.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...