Jump to content
Sign in to follow this  
sallie

new here and need help about my test results (Wild blue)

Recommended Posts

I have the silver package and it's so slow. I saw that the diag. says need help running at 42%~ how do I up that??

Right now I am plugged directly into my modem and with my router it's even slower.

Test Result Details

Your connection is: 374 Kbps or 0.4 Mbps

You downloaded at: 46 kB/s

You are running: 7 times faster than 56K and can download 1 megabyte in 22.26 second(s)

Member Ident: CompID:688746222064

Test Time:: 2009/04/15 - 4:40pm

Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)

Test ID: 7H58IFMVB (if this is a screenshot go to testmy.net to see if this is fake)

Diagnosis ^info^: May need help : running at only 42.31 % of your hosts average (wildblue.net)

This was tested from a 512 kB file and took 11.205 seconds to complete

Share this post


Link to post
Share on other sites

Hello and welcome.  :grin2: That 42% just means that you are running at 42% of the average speed of all other users of your isp that have tested here combined. What speed are you paying for, what speed are you advertised to get?

Share this post


Link to post
Share on other sites

The other thing to check what your "beam congestion rate" is, is to do a speedtest at about 7am and 12pm and 7pm and then midnight. PrimeTime(maximum user congestion) being from 2pm or 5pm  to  about 10pm or 11pm.

It will roughly show how much 'over sold' your beam is.

Or in some instances if the NOC(ground station link) does not have enough Internet bandwidth for all the users in the combined beams tied in to the NOC(about 7 beams or so per NOC).

:protest:

Share this post


Link to post
Share on other sites

I am on wild blue and went through the same problems for the silver package (with much lower reads than you are getting) for over a year. I complained constantly, they came out and replaced modem, wiring, antenna etc three different times. To no avail. They finally gave me a free month at the next level and I have been getting nearly constant download speeds of over 1MB, ups are in the mid to high one hundreds. They say the silver package has most of the customers, hence bandwidth is overused and speeds go down, on next level not as much competition for bandwidth. Who knows this may be there standard pitch, but I got tired of the fight and took the middle package. I am happy now. Good luck.

local.peon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...