Jump to content
banjoboy

router

Recommended Posts

:roll I have a d-link DIR-655 Router which is only about 6 months old. I have discovered that my upload speed problem is related to this.

I have replaced the cables to only mimimal effect,speeds bypassing the router for  upload are fine--with the router they are less than half at times.

I am on a 2mb down 300kps up package and the download speed with or without router are 2100  --upload without router 365-290kps with router 150-195 kps

Any ideas??

Share this post


Link to post
Share on other sites

You mentioned that you made sure the cables were good, you have the latest firmware, but when you go through the router your upload is half speed.  I'm curious if for some reason by default the duplex settings, and or the QOS settings are set to throttle the connection. Have you looked into any of this ? You should familiarize yourself with the GUI in the router.

Share this post


Link to post
Share on other sites

:?:not sure what those are--duplex settings, GUI, and QOS settings.What are these and how do Look at and fix??

You'll find a plethora of settings in the router "GUI = Graphical User Interface" , one of which is the "QOS= Quality Of Service" . An example of a GUI is what you see on the desktop of your computer, from the start menu to the control panel and all therein , it is a simple way to control the device without actually editing the code that makes it work.

The QOS is a setting that restricts bandwidth to a specific physical or virtual port or connection within your router. My suggestion is a long shot of it being adjusted to restrict by default , but it's a start.

The duplex settings are a little beyond me for a real good explenation, other then this, say full duplex will use the full bandwidth of the port / wire you have connected, where half will as it says restrict the fow of data on the specific port / wire.

Before making any changes , goto this NDT server and run there java based line test, post the results here, even the ones that are in the statistics tab.

Unless you have already done so, to go into the router interface, or look at the GUI , by going into your browser window any typing the specific IP of the router which in your case is 192.168.0.1.  The username is "admin" w/ the quotes , and there is no password by default , which you'll want to change when you get in there.

LMK when you get into the router , and look around a bit, don't change things your not familiar with, but even if you do, the router can be reset, no worries :)

Share this post


Link to post
Share on other sites

Can you adjust the MTU settings in the router? Maybe try 1488 at the Maximum first and work downwards.

Or maybe the routers firewall may be an issue?  Stateful Packet Inspection (SPI)

http://en.wikipedia.org/wiki/Stateful_firewall

Share this post


Link to post
Share on other sites

So is it explornet, or hughes ?   http://www.testmy.net/t-27029.msg313240#msg313240

Xplornet is a re-seller of Hughesnet(and Telesat). Since our glorious Government refuses to let Hughesnet do direct business in Canada. So Xplornet has made quite the captive market of satellite Internet users. It's pretty well like no competition, since any other reseller is small or business only and some have Xplornet as the call support.  :idiot2:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...