Jump to content
CA3LE

Graphing, Known Issue

Recommended Posts

The new graphing is currently not working in some versions of IE . Works in litterally every other browser I've tested (Firefox, Chrome, Safari, iPhone, Android).

I'll be working on this, thanks for your pateince.

-D

Came to forums to post about graphing absence in IE 8 and spotted your post here. It was working Fri. 22nd, then i recieved email inviting me to try ( brand new ) graphing function. That was the last I saw of the graphing chart. I miss it, lol. By the way....I love this site. Confirms all the suspicions I had, of my ISP's problems. Keep me posted on graphing issue if you can. Better yet, lets just hope it's up & running again soon.

Sincerly, rolar58

Share this post


Link to post
Share on other sites

Came to forums to post about graphing absence in IE 8 and spotted your post here. It was working Fri. 22nd, then i recieved email inviting me to try ( brand new ) graphing function. That was the last I saw of the graphing chart. I miss it, lol. By the way....I love this site. Confirms all the suspicions I had, of my ISP's problems. Keep me posted on graphing issue if you can. Better yet, lets just hope it's up & running again soon.

Sincerly, rolar58

Hey rolar58,

Thanks for taking the time to write me. So in IE8 on Friday you saw it working? Actually, can you give it another try for me... (with your cache cleared) I've put a previous version of one of the files...

I'm actually getting my virtual boxes back on my computer so I can test in multipul environments again. I sent that email out prematurely for sure... I should have the IE8 bugs worked out soon. I'm surprised it's not working, the base those graphs work on is 2007 technology... the computability should be there. Even the playstation and Wii displayed them properly, lol.

Let me know if it's working for you since I put that older version online. ... are you sure you were in IE8?

Share this post


Link to post
Share on other sites

Hey rolar58,

Thanks for taking the time to write me. So in IE8 on Friday you saw it working? Actually, can you give it another try for me... (with your cache cleared) I've put a previous version of one of the files...

I'm actually getting my virtual boxes back on my computer so I can test in multipul environments again. I sent that email out prematurely for sure... I should have the IE8 bugs worked out soon. I'm surprised it's not working, the base those graphs work on is 2007 technology... the computability should be there. Even the playstation and Wii displayed them properly, lol.

Let me know if it's working for you since I put that older version online. ... are you sure you were in IE8?

Hey ca3le, Thnx 4 for your response. Graphing is still not working in IE8, for me anyways. And yes, I cleared cache. Works perfectly in chrome & firefox.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...