Jump to content
mudmanc4

Ok windows people - what about sound

Recommended Posts

No warnings of missing drivers or misconfigured devices, under Sound, video and game controllers, there are two 'high definition audio device' 

 

I've never used the HDMI port. This was working a few years ago, re-imaged to use as a dedicated trading platform and seems nothing i can do will bring the 3/16th three ring audio online. 

Share this post


Link to post
Share on other sites

Thats just the thing , originally i installed zero drivers, windows did this one on it's own during the initial OS install. 

 

After fooling with it on and off for a couple weeks, I truly don't need sound on this box. The only reason I jumped in with the thread is that I could use to hear alerts I set. None the less, not of any great importance. Maybe I'll re image, more than likely I'll just let it go. 

 

It's an old board I've had for at least 5 years anyhow. A780GMH

Share this post


Link to post
Share on other sites

not sure if this matters, but sometimes there is an option in the gpu control panel. and if you are using an onboard graphics chip instead, you could also try looking to see if the generic driver install that windows did was for an "Intel audio hdmi driver". not sure if it is even relevant to your problem, but i did have an issue on my latest build with audio being all messed up. turns out it was an intel hdmi audio driver trying to over write what i wanted to be my primary driver.

 

edit. the actual name of the intel audio driver is this "Intel HDMI Display Audio."

Edited by RyanS

Share this post


Link to post
Share on other sites

i was using a geforce something or other haha. man i can even remember what i put in it now....anyway if the graphics card was in the system the sound wouldnt work, if it was removed it worked fine. so i found out that even if i uninstalled the graphics card drivers, the audio drivers (any i could find except the realtek one) and rebooted it would just come straight back and i'd be in the same boat as before except they ruined my realtek audio drivers in the process. turns out the audio drivers for the HDMI disabled my onboard audio settings in my BIOS. just a quick settings change in the BIOS and then disabling the hdmi audio from device manager seemed to work.

 

sorry for the engrish i put in this post lol. my keyboard is on the fritz.

 

edit/ here is the newest version of the realtek audio codec i could find. just in case you might need it. http://www.realtek.com/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

 

 

i was thinking, did you check the graphics card control panel, there should be a little section for the hdmi audio, perhaps you could turn it off there. or maybe change the playback settings in the sound mixer in the taskbar? i know you probably thought of that, just covering simple stuff i would  overlook lol.

Edited by RyanS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...