Jump to content
CJchronic

Hello Everyone!

Recommended Posts

Name is CJ. I moved to Costa Rica from The USA 10 years ago. The internet here in Costa Rica has come a long way in the past few years. My local provider offers a 15mbps, but its super expensive. I currently have the 5mbps cable option, but tests are showing I average around 3.5mbps. I see that its hitting the 5mbps at peak, but I see that i have between 50%-70% variance. Is that normal? Should I be bitching? Oh Im running through a router, would that be causing the problems? It's showing full bars for router. Thanks and hope to chat and learn from everyone.

Share this post


Link to post
Share on other sites

Is the computer you're testing with connecting wirelessly or via an Ethernet cable?  You should always test via a wired connection to eliminate wireless variables.

 

I think I misunderstood your comment about your router - I think you meant wireless router, as opposed to a device provided by the ISP.  Hopefully your ISP is providing your service via a physical line.

Share this post


Link to post
Share on other sites

Is the computer you're testing with connecting wirelessly or via an Ethernet cable?  You should always test via a wired connection to eliminate wireless variables.

 

I think I misunderstood your comment about your router - I think you meant wireless router, as opposed to a device provided by the ISP.  Hopefully your ISP is providing your service via a physical line.

Yes sorry. It is a cable modem and im using a wireless router. I will connect direct and test. I did go to my service provider yesterday to complain about the inconsistent speeds. They told me they are having trouble with some new equipment they installed in my area. Said they are working on it, and for my troubles gave me a 10mbps/2mbps up from 5mbps/512kbps for a lower price!! I guess miracles do happen sometimes.

Share this post


Link to post
Share on other sites

Yes sorry. It is a cable modem and im using a wireless router. I will connect direct and test. I did go to my service provider yesterday to complain about the inconsistent speeds. They told me they are having trouble with some new equipment they installed in my area. Said they are working on it, and for my troubles gave me a 10mbps/2mbps up from 5mbps/512kbps for a lower price!! I guess miracles do happen sometimes.

 

Awesome!  Please post your test results for the 10/2 service. I will bet your download performance is better than our office, and we allegedly have a 30/30 symmetrical commercial connection.  I just tested it while signed in, and got 4.5 down and 9.7 up, which is typical...but that's another saga :cool:

Share this post


Link to post
Share on other sites

https://testmy.net/quickstats/CJchronic. How do you get that banner with your speeds to post?

there are links below the graph to copy and paste various share options... also a share link next to each individual result in the details... you can also copy the img src off your stats page for the avg and max ... just right click and copy the image source... they look like txt but they're images for sharing.

https://testmy.net/max/CJchronic&int=1.png?r=87681

CJchronic&int=1.png?r=87681

removing int=1 and the query string from the url changes the image a little for outside sources...

https://testmy.net/max/CJchronic.png

CJchronic.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...