Jump to content
jettlongg

Hello all Hughes Net users

Recommended Posts

 We are not new to Hughes Net. We have had it for approximately 13 months, and most of the past six months have been sheer misery. First off we have two user names we can sign up with and they both have the same password. We have a long house and the installer mixed up which one we needed to use when we were at the opposite end of our house so we never had a decent speed (we are supposed to be at 25 Mbps download speed but we usually had 2 to 3 Mbps, if we were lucky. But we have seen as low as 0.03 Mbps download speed and 0.02 upload speed.

 

The only time we can get between 5 and 9 speed is very late at night.  We have called the Customer Service number several months ago to complain about the speed when it was running under 5 speed or under at the best. After checking and rebooting our system the operator said: ...” It  will run well now and you will be up to 25 speed...” . It was no surprise that it made absolutely no difference  in performance. 

 

 Tonight we had a 49  minute call again to them where they did all sorts of checking their equipment and our equipment and said it was running the way it should.The operator showed that we were running a download speed of 37 Mbps and that the problem was once again solved. After  she hung up I checked the speed on my iPad and found another “no surprise” when I was running 1.5 Mbps  which was the fastest I had ran at this week— but now I am totally unable to install any of the 64 apps updates that were downloaded tonight. 

 

 ...After we have fulfilled our two year contract with Hughes Net “we’re-out-of-here”.  No wonder Hughes Net was rated dead last in Consumer Reports  when they did an article on satellite and streaming services. 

Share this post


Link to post
Share on other sites
2 hours ago, Pgoodwin1 said:

Sorry about your experience. Lots of posters on here have had a bad time with Hughes Net.

 Being new to the website I read more than just a few comments about Hughes Net and their service and most of them seem to follow this trend. 

Share this post


Link to post
Share on other sites

Mmmmm...  just spent 45 minutes on the phone with HughesNet to help troubleshoot my slow speeds.    While I have not necessarily had bad support experience (yet), I'm definitely second guessing this service.    I can work around 450-600ms latency of the satellite, but .45kbps downloads is back to the stone age of networking.   9600 baud modem anyone?

 

I am 14 days into my service, and this is the first all day rain that we have had and WOW...  service degraded from 20MB down to .45kbps downloads.   I could barely surf the web at these speeds.       I was told of service degradation during "bad weather, but come on...  a slow steady rain causes sub MB speeds?      I certainly would not be able to work from my home office at these speeds.   

 

Share this post


Link to post
Share on other sites
12 hours ago, JSinNC said:

Mmmmm...  just spent 45 minutes on the phone with HughesNet to help troubleshoot my slow speeds.    While I have not necessarily had bad support experience (yet), I'm definitely second guessing this service.    I can work around 450-600ms latency of the satellite, but .45kbps downloads is back to the stone age of networking.   9600 baud modem anyone?

 

I am 14 days into my service, and this is the first all day rain that we have had and WOW...  service degraded from 20MB down to .45kbps downloads.   I could barely surf the web at these speeds.       I was told of service degradation during "bad weather, but come on...  a slow steady rain causes sub MB speeds?      I certainly would not be able to work from my home office at these speeds.   

 

Your upload speed isn’t too whippy either.

Share this post


Link to post
Share on other sites

wat I don't understand is im on my fone, gf is on hers, 3 kids with 3 laptops playing roblox, discord, and listening to music...theres lag but not bad... but I will be home alone and literally turn off everything WIFI enabled in my house =, cable boxes and all.... plug my Ps4 up (with a ether cord into the back of my POS Hughes net router.... and I cant play online games without lagging out/ rubberbanding around...!!!!!!!!!!????????? all I wanna do is Play my gd game when im home alone? upload speeds are shitty affffffff not even in the mb's????? if I try to do a update for a game its 44 66 99+ hours??????  but kids can play roblox alllll day long when every1 is on wifi?

Share this post


Link to post
Share on other sites

Hi ,   I am new to this site...    I have my internet through Frontier...  It is Hughes Net Gen 4....  Box is a HT 1000 .   I had average download speeds of 10 to 14 MBPS ...Starting the 1st of July my speeds fell to 200 to 700 KBPS and has been flat .... I called and called and then they sent out a technician ... He plugged into the box with his laptop said he changed some settings and all is good again.....After he left I tried to download a trailer ,and guess what same as before...I am going to call the Public Service  Commission  after talking to my Senator's office...  They recommended I start there. I have read a few comments on here and also wondering if some of you still have the gen 4 or have the gen 5 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
Speed Test Version 15.9
© 2018 TestMy Net LLC - TestMy.net - Terms & Privacy