Jump to content
RoyE

Buffering Issues

Recommended Posts

When I try to watch NetFlix on my TV it works fine for awhile and then buffers and you have to wait and reset it to play somemore. I 

just got hooked up with HughesNet and have over 12MBps and all the other Apps like Amazon Prime work fine. Also Netflix seems to work fine on my laptop. Could it be in mt TV?

Share this post


Link to post
Share on other sites

RoyE,

 

Are you streaming Netflix in HD?  If so, are you making sure to turn off (or pause) the Video Data Saver?  If not, you can do so through the Video section in the HughesNet Usage Meter.  

 

Conversely, you can lower the definition to SD or lower, which I would recommend, as streaming in HD is a very data intensive activity, and once your initial 20 days of unlimited data ends (see the HughesNet Welcome email), your data usage is going to start being counted normally, and you're going to burn through your data very quickly with HD streaming.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
Speed Test Version 15.9
© 2019 TestMy Net LLC - TestMy.net - Terms & Privacy