Jump to content
Sign in to follow this  
Gusted

Latency issues

Recommended Posts

Im new to the forums here so this may have already been addressed but:

I play MMO's (i know satellite isnt for games as has been reiterated to me many times by the lovely D-Way Techs) and on this paticular MMO there is an icon which tells me my current ping.  A great ping for me can run anywhere between 700-1200 its times like these the game runs flawless. From the time I've had D-Way (April 2004) to now I have had to reset my modem at least 2 times a day to keep it stable.  But -- the past two weeks my DW6000 has run perfectly, not had to be reset and everything was great. 

A couple nights ago it started to act up again and my latency would jump from 1200 to 2400 and eventually to 10,000+ unless I reset the modem.

The single question that arises from that enormous story is:

Does anyone know why my ping would jump from 1200 - 10,000+  numerous times a day ? 

...If so, is there anyway to fix this annoyance because after almost a year it has become overwhelmingly obvious that the tech support is horrible. 

Thanks to all who answer, you guys all seem knowledgeable and friendly so any help is totally appriciated

Share this post


Link to post
Share on other sites

Weather has something to do with it too, just because you cannot see the clouds dont mean they are not there, your azimuth angle is where your dish is looking at, its not too far off the horizon and clouds in the next state could affect your speed (connection speed) and increase your latency time.

You could also have issues with your modem, maybe something on your network? maybe you have something downloading without you knowing, like virus updates or whatever, firewalls, hard to say, I would start with nothing running in the background, then see what happens.

When your latency climbs real high, check your signal level, then check your transmit status to see if your dropping packets..... and as advised above, do a cross pole test to make sure your aligned right with the Bird..... also a lot of traffic on the Bird your using or the main backbone might be the cause if your issues......

So many different things affect latency.

Share this post


Link to post
Share on other sites

maybe your crosspol is off, i dont remember the link to fix it though...

this is it http://192.168.0.1/fs/advanced/advanced.html

But dont mess with shit in there........

click on setup.....click on antenna pointing......click next......makesure "perform ACP" is checked then click Next.....click auto.....now it should do the test, you might get into a que and will have to wait for it....mine just showed "isolation = 67 = PASS", if your one fails, do it again, and again until it passes, if it will not pass after like 20 times, you better call the sand monkeys, I mean DirecWay tech support.........

Hope all goes well for you...

Share this post


Link to post
Share on other sites

...But dont mess with shit in there...

Yea, ive found out the hard way before... it took me a couple hours to get back online...

also, you may have to do the crosspol test for a long time... it took me 20 minutes before to get it to pass...

Share this post


Link to post
Share on other sites

AND lets not forget the basics here....it's a TWO way system.....weather over the NOC in Maryland is just as important.......we like to think of our own weather as the only factor.....but most of us don't live in Maryland... :evil6:....so theirs matters just as much..

Share this post


Link to post
Share on other sites

AND lets not forget the basics here....it's a TWO way system.....weather over the NOC in Maryland is just as important.......we like to think of our own weather as the only factor.....but most of us don't live in Maryland... :evil6:....so theirs matters just as much..

A very good point, I thought about it and forgot about it... DUHH.......

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...