Jump to content
Sign in to follow this  
Ronnie1055

Carrollton / Dallas - Any slow down

Recommended Posts

Hey Gang...

Anyone noticed a slow down in the DFW / Carrollton area??  I have dropped from around 15.8 download to around 13.7... my upload is about normal at 1.9.  It really doesn't matter what time of day I have checked... it's all pretty consistent.

Ideals / suggestions??? :?

Share this post


Link to post
Share on other sites

I'm good but I might be on a different network since I moved to the static plan.

:::.. Download Stats ..:::

Connection is:: 15451 Kbps about 15.5 Mbps (tested with 12160 kB)

Download Speed is:: 1886 kB/s

Tested From:: https://testmy.net/ (main)

Test Time:: Fri May 13 13:21:58 CDT 2005

Bottom Line:: 276X faster than 56K 1MB download in 0.54 sec

Diagnosis: Awesome! 20% + : 408.42 % faster than the average for host (verizon.net)

Validation Link:: https://testmy.net/stats/id-COY41WDNA

Share this post


Link to post
Share on other sites

Hey Gang...

Anyone noticed a slow down in the DFW / Carrollton area??  I have dropped from around 15.8 download to around 13.7... my upload is about normal at 1.9.  It really doesn't matter what time of day I have checked... it's all pretty consistent.

Ideals / suggestions??? :?

Hey Ronnie, I just checked mine, and it is still normal (15.5 / 1.8 ).  I have never gotten 15.8 or 1.9, but mine has not dropped to 13-14.  Is it still like that?  Weird.

SuperG03

Share this post


Link to post
Share on other sites

Just to satisfy my mind I called the FIOS customer support on Friday...  pretty good experience.  Not even close to comparing what I went through with Comcast.  The only test they will really go by is their own which in infospeed.verizon.net.  I spend about 30 minutes on the phone with them... they did some various testing and had me do some tests.

The only one I have really tested against in the past few months has been here.  I am still getting some weird readings.  I checked this morning from work (here) and really got some weird readings... we are 10/10 and I was only showing about ~5.9m and about ~8.2m at speakeasy.  A while back I was getting some weird reading at this site and starting testing without the progress bar and my results were back good... now it doesn't matter.

So... I don't know what is up.  Really can't noticed any slowdown... now it's just the mental thing knowing the speed test are showing slower speeds... :?

Cheers,

Ronnie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...