Jump to content
Sign in to follow this  
jmackc

IE6 Sp2

Recommended Posts

Is there a solution to the problem "internet explorer has encountered a problem and needs to close ..... so sorry ........."?  I have tried all the MS suggestions but nothing works.  I have no BHO's other than Google.  I use some sites that will not function with Firefox, so that is not a solution. I have run Ad-Aware and SpyBot and they show no problems. My OS is XP Sp2 with all the current updates.  This happens several times per day, normally when I have more than one site open.  Thanks for any suggestions as this is irritating .........

Share this post


Link to post
Share on other sites

Welcome to the forum, jmackc.  :hello:

You can try to reinstall over the old version.  Actually, I think there is a repair option available when you go to start>settings>controlpanel>add/remove programs.

Share this post


Link to post
Share on other sites

Like people before said, go into Control Panel -> Add/Remove programs. What they didn't mention was that you should click on remove Internet Explorer and after that on Repair. It will ask you to reboot, but I am not entirely sure if that will help your problem with SP2.. If IE worked fine when you installed it with SP2 for the first time, then it will probably be fixed after the repair, because it reads off the msi or cab file that you used to install it the first time .. :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...