Jump to content
Sign in to follow this  
ufjoe21

Cox Upgrade to 9Mbps help with speed

Recommended Posts

Hey everybody, I just received an email from Cox yesterday saying my service was upgraded from 5Mbps/<1Mbps to 9Mbps/1Mbps.

after I got the email I first I tried Van Buren's OOL 10,000/1000 .ccs file because it seemed like the closest match, but I seemed to be getting less than 5Mbps download...

usually overall congestion affects my connection, but lately I had tweaked my connection to such a point that when I'd use testmy.net to test my download speed during the wee morning hours I'd achieve nearly 5Mbps download.....but during the day it would sometimes drop below 1Mbps

So, I made my own .ccs file and I'm trying to come up with the best settings for my connection.....below is a picture of the settings I currently have on CableNut........anything look way off?

13ad.jpg

also, in my network card's properties, where I can set the duplex option there's another option for "optimal performance" and I enabled it, but not sure if it will really help?

Share this post


Link to post
Share on other sites

you power cyled AND rebooted? lol.......neways......

the effective dates sometimes arent exactly as they say, give ti a couple of days, if it doesnt fix it....call em

I should've said I rebooted, and when I didn't see anything better I then tried power cycling

something weird too......I used to have the NIC set to 100Mbps half duplex and when I tested at http://nitro.ucsc.edu/ I never got duplex mismatch settings....

now all of a sudden I get mismatch settings sometimes on half duplex and sometimes on full duplex.....so just out of curiousity I played with the 10 or 100 and half or full duplex settings for a while and now it "seems" like I'm getting better performance from full duplex but my results aren't consisent......so I'm confused

Share this post


Link to post
Share on other sites

Let it be set at Autodetect, it really doesnt matter if you run at 10 or 100 your connection is only 9....

mmmm I think I'll give that a try....I thought using the auto setting was a bad idea

true but it depends if your running a router or not.

no router here

hey, how do my cablenut settings look?

in the early hours of the morning I at one point got as high as 7.5Mbps....but it seemed more consisently to bounce between 2--6Mbps

in the afternoon it was more like ~3Mbps

as of now it's 1Mbps

.....isn't this a sign of congestion which I can't do much about or my area being oversold?

on the cablenut settings you'll notice I upped the memory settings cuz I figured it might help a bit

Share this post


Link to post
Share on other sites

I played with RWIN a little more....

I'm on the east coast so I pinged a west coast college website

ping -t www.ucla.edu -l 1472

let it run for 2 or 3 minutes, and got an average of ~100ms

so 100 x 1.5 = 150

150 x 9000 = 1350000

1350000/8 = 168750

168750/1460 = 115.6 ~ 116

116 x 1460 = 169360 <<<so this is my RWIN

so in CableNut I changed GlobalMaxTCPWindowSize, TCPWindowSize, MaxFastTransmit to 169360

sound about right?

Share this post


Link to post
Share on other sites

Van Buren...

1. Windows XP Professional, SP2

2. Cox Communications, 9Mbps down and 1Mbps up

3. http://ttester.broadbandreports.com/tweak/block:423f7d?service=cable&speed=9000&os=winXP&via=normal

4. https://testmy.net and http://nitro.ucsc.edu/ give download speeds anywhere from less than 1Mbps to 2,3Mbps download, but it's 8PM here.....if I test at 3-6AM in the morning I almost always get well above 5Mpbs and max out at 7 or 8Mbps download

5. already did this

6. Using Firefox

7. connected via NIC

8. tried this several times

9. have spware and adware removal programs

10. no zonealarm

11. none of those firewalls

12. no viruses

13. windows up to date

14. have a similar cleaner program

15. I have the newest Cablenut but I've been making my own custom .ccs file

Share this post


Link to post
Share on other sites

seems to be even slower...............I'll try again at like 3,4am and see how it does then...

so if I acheive the 9Mbps and 3 in the morning, then that proves that I've tweaked it all I can and it can get no better..........but then during the day it might drop to less than 1Mbps........<<<<<<<<<<<<<<<<<<<<<<<<so isn't that a clear sign of my area being way to congested or oversold? (so there's nothing I can do about it)

doesn't that make sense?

Share this post


Link to post
Share on other sites

seems to be even slower...............I'll try again at like 3,4am and see how it does then...

so if I acheive the 9Mbps and 3 in the morning, then that proves that I've tweaked it all I can and it can get no better..........but then during the day it might drop to less than 1Mbps........<<<<<<<<<<<<<<<<<<<<<<<<so isn't that a clear sign of my area being way to congested or oversold? (so there's nothing I can do about it)

doesn't that make sense?

How's your upload speed?

Share this post


Link to post
Share on other sites

Change ;

InitialLargeBufferCount - 200

InitialMediumBufferCount - 480

InitialSmallBufferCount - 640

Let's see if that makes a difference. Well here are my speed result from my 9Mbps/1Mbps package from Cox.

:::.. Download Stats ..:::

Connection is:: 9389 Kbps about 9.4 Mbps (tested with 12160 kB)

Download Speed is:: 1146 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Thu Oct 6 07:18:18 MST 2005

Bottom Line:: 168X faster than 56K 1MB download in 0.89 sec

Diagnosis: Awesome! 20% + : 155.62 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-EOP8YZIFB

:::.. Upload Stats ..:::

Connection is:: 1046 Kbps about 1 Mbps (tested with 2992 kB)

Upload Speed is:: 128 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Oct 04 2005 09:20:58 GMT-0600 (Mountain Standard Time)

Bottom Line:: 19X faster than 56K 1MB upload in 8 sec

Diagnosis: Awesome! 20% + : 100.38 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-GBMKRNYZC

:cool:

Share this post


Link to post
Share on other sites

Change ;

InitialLargeBufferCount - 200

InitialMediumBufferCount - 480

InitialSmallBufferCount - 640

Let's see if that makes a difference. Well here are my speed result from my 9Mbps/1Mbps package from Cox.

:::.. Download Stats ..:::

Connection is:: 9389 Kbps about 9.4 Mbps (tested with 12160 kB)

Download Speed is:: 1146 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Thu Oct 6 07:18:18 MST 2005

Bottom Line:: 168X faster than 56K 1MB download in 0.89 sec

Diagnosis: Awesome! 20% + : 155.62 % faster than the average for host (Cox.net)

Validation Link:: https://testmy.net/stats/id-EOP8YZIFB

:::.. Upload Stats ..:::

Connection is:: 1046 Kbps about 1 Mbps (tested with 2992 kB)

Upload Speed is:: 128 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Oct 04 2005 09:20:58 GMT-0600 (Mountain Standard Time)

Bottom Line:: 19X faster than 56K 1MB upload in 8 sec

Diagnosis: Awesome! 20% + : 100.38 % faster than the average for host (Cox.net)

Validation Link:: https://testmy.net/stats/id-GBMKRNYZC

:cool:

dude, why would lowering the memory settings make it go faster?....if anything it would go slower!

my upload is fairly decent during the day and I reach close to 1Mbps at night

Share this post


Link to post
Share on other sites

Uhh, look at his speeds.

REVOUTIONIZED is getting all of his 9/1 speeds, and then some.

Maybe consider his advice and at least try it, you may be surprised.

ok I'll change the memory settings per his suggestion....but like I said I already tried his tweak and didn't think those memory settings would have that big of an effect but I'll give it a try and report back

restarting now

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...