Jump to content
Sign in to follow this  
ROM-DOS

Anyone else experiencing problems?

Recommended Posts

I've been having the hardest time getting 'here' over the last hour!

Guests & Members Online

Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/testmyn/public_html/forum/Sources/Subs.php on line 313

Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/testmyn/public_html/forum/Sources/Subs.php on line 313

Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/testmyn/public_html/forum/Sources/Subs.php on line 313

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/testmyn/public_html/forum/SSI.php on line 822

Warning: mysql_free_result(): supplied argument is not a valid MySQL result resource in /home/testmyn/public_html/forum/SSI.php on line 855

0 , 0

Recent Discussion- showing last 30 topics

Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/testmyn/public_html/forum/Sources/Subs.php on line 313

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/testmyn/public_html/forum/SSI.php on line 344

Warning: mysql_free_result(): supplied argument is not a valid MySQL result resource in /home/testmyn/public_html/forum/SSI.php on line 374

. . .then I got stuck in 'personal messages' and when I tryed to click on 'forums' I got this;

Fatal error: Call to undefined function: ob_googlebot_getagent() in /home/testmyn/public_html/forum/Sources/BoardIndex.php on line 300

. . .anyone else experiencing this?

Ohh, man o' man! . . .after I posted this ~ I went to this page;

Database Error

Please try again. If you come back to this error screen, report the error to an administrator.

 

so, I don't know if I'll ever 'really' see you guys again. I'm lost in 'dungeons' of testmy.net?

the only way I can get back here is to go to 'home' ~ and click on this 'new' topic and . . .Aghhh!

Upgrading the forum...

Don't worry, we will be back shortly with an updated forum. It will only be a minute ;).

"what ~ me worry?" 

Share this post


Link to post
Share on other sites

I was upgrading the forum base... it's all good now :)

CA3LE ~ you need to warn us. I almost had a total breakdown ~ I thought I screwed up all my settings(again).  . . .poor Cholla ~ I must of messaged him a million times when I was struck there ~ lol

Share this post


Link to post
Share on other sites

I was upgrading the forum base... it's all good now :)

Are you sure? CA3LE ~ I got a template error after last post.

O-Tay ~ everything seems to be back to 'normal'

(except 'Chat' room is gone(thank God, I mean CA3LE). . .poor 'Frank'  :tard:, delegated to the dungeons of testmy.net(and that's not a nice place to be stuck, I know ~ lol)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...