Jump to content

Problem with Client Comp.


jkandra
 Share

Recommended Posts

Every thing was working allright and then we had a storm and the electricity went out and my client comp. stopped browsing. I checked the other comp. on my network and it is working fine the host comp. is working fine also. I checked my connection and my proxy every thing looks fine.I also unplugged the router and replugged it in. I did a network repair now I am browsing very slow. :(:? :?  Any other suggestions.

Link to post
Share on other sites

Every thing was working allright and then we had a storm and the electricity went out and my client comp. stopped browsing. I checked the other comp. on my network and it is working fine the host comp. is working fine also. I checked my connection and my proxy every thing looks fine.I also unplugged the router and replugged it in. I did a network repair now I am browsing very slow. :(:? :?

Link to post
Share on other sites

see if you can ping Yahoo.com

(to do it without a webbrowser)

start>run>cmd

In the dos box type "ping yahoo.com"

if you get 4 replys you are online but your browser is shot.

If you don't get four replys. you need to bypass your router and work from there. Until I know which it is- I cannot help.

If you bypass, please PM your IP addy to me. Or at least give out the first three digits.

Link to post
Share on other sites

do an ipconfig with your other computer connected to the router.  Write down the Gateway address and try to ping that ip with the client computer. 

(to do the ipconfig go to Start then Run then type in cmd and click run.  Now, type ipconfig /all and note the Gateway IP address.)

Link to post
Share on other sites

I can ping the Host and the other Client computers.

But the Host and the other computer can't ping the new Client.

Is the new client running a firewall that stops icmp signals?  (SP2 with XP Firewall), or another third party firewall would preclude the icmp  (ping) response.  (whole different unrelated issue, I think)

I assume that your other machines get to the net thru the same gateway.  Someone with more wireless experience might better serve you.  I would suggest connecting through a wired connection if you can, to see if it is directly related to the wireless card or not. 

Link to post
Share on other sites

  • 1 month later...

Sorry it took me so long to get back to this.

The Admin permissions are in the registry. You have to run regdit32.

HKEY_LOCAL_MACHINE >> SYSTEM >> ControlSet001 >> Enum >> PCI

and at the top you should see whre it says security and then permissions, make sure that the box is ticked for "everyone"

Before you do anything in the registry I would advise backing it up in case of a mistaake.

I did this and the connection was fine after I rebooted.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...