Jump to content

resijs

Members
  • Content Count

    320
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by resijs

  1. mainstream versions of the nvidia video cards generally all perform at the same speeds, but with different added stuff such as the shader 2.0, comparatively, a Geforce 6150 is like a Geforce 2. Same goes with the other series, and since the main difference between the 6200 and 7200 is like... nothing, they're not all that different. I was just saying, if you want temporary and cheap gaming, 6600 is an alright card to buy. The one I had has lasted me all the way to Tabula Rasa preforming excellently, which came out quite recently.
  2. 6200 is a mainstream card, get a 6600 for gaming. Which ever you prefer, but a 200 would perform in games terribly.
  3. So, so far I couldn't find help for this using google seeing as it's a hard issue to describe for the search engine. Here's basically the problem... I have a WRT54G v3.1 wireless Router with Thibor's firmware with all its extra nice stuff (note that I've had this problem before I started using thibor's firmware!) And a WUSB54GS v1.0 wireless network adapter. The router is across the hall from me, very close and my network adapter is stationed away from the computer and any such equipment. The router is stashed in a little corner below my Dad's computer in the other roo
  4. Any wireless G router will work with FIOS, I got a Netgear and a Linksys both Wireless-G which both work with it. The PPPoE thing with the verizon username and password should work. and there is no 10/2 connection, there's 5/2, 15/2, 30/5.
  5. It doesn't matter the connection you choose but the wiring used. When I went through upgrades on Verizon DSL from 768 to 1.5 to 3.0 the ping actually increased each time till I finally got FIOS which is on a totally seperate line. That's my guess.
  6. Eh, could be. I say Miranda is more accurant because you aren't lagged down by other people testing at the same time as you. There's not much to say after that, it's a difference that makes sense and would seem like an obvious improvement.
  7. The point is it's faster, it just might be so that you don't have anything else that EWIDO would find and the other stuff couldn't, however for me it found what ad-aware found and more. I got pro, just as great as trial but with out the trial time. They give you a test file to show you how fast it is in detecting viruses as they come onto your computer, but AVG was able to get to it faster.
  8. Finally I got it! First thing I notice is was slower than dialup, BUT that was because of Cablenut settings which I fixed with TCP Optimizer from www.speedguide.net. The settings I used were 20,000 speed, for all adapters, and optimized settings, restart, excellent. What I got was the 5MB/s down, 2MB/s up plan. Here are my scores. :::.. Download Stats ..::: Connection is:: 4250 Kbps about 4.3 Mbps (tested with 2992 kB) Download Speed is:: 519 kB/s Tested From:: https://testmy.net (main) Test Time:: 2006/03/06 - 3:33pm Bottom Line:: 76X faster than 56K
  9. This is great, it's better than what I had before which was Ad-Aware, spybot, and AVG. It's way faster than the others and it was able to find something I originally thought I had manually gotten rid of! www.ewido.com Download it, try it, buy it. It is awesome! :icon_thumleft:
  10. Excuse me, but msn takes 35kb and aim takes 25kb while trilian by itself takes only 13k, where's this memory hog?
  11. It's better than using MSN + AIM for me. No problems and it uses less resources, one thing to click opens both at once. And I will never miss that horrible BUMP feature on MSN.
  12. You joking me? Since when did this place become so anti-P2P... Not when I was around.
  13. Isn't Earthlink supposed to be "mindspring.com" and not verizon.net?
  14. pioneer? um, they always have bugs at first, I don't find that amusing I just find it normal.
  15. He never asked for if it's worth looking into he just wants to know if you can, lol....
  16. The small power cord might not be in the motherboard or in the gfx card. Had that happen to me.
  17. resijs

    Help

    I just leave the xp disk in and delete linux and windows that way and while I'm at it, partition and reinstall windows.
  18. lmao, it means you installed it for one user than went to another user account. btw, this IE7 sucks, I can't bypass the Genuine Microsoft Verification thing anymore with the usual disabling of the plugin or using of the javascript.
  19. There exists a full version free SUSE that I used to use, there's not much of a difference I don't think. But really, I'd just use DSL. ;P
  20. Is that XP Home? You can slip stream it into Pro.
  21. Can't understand what you're saying, can't help you.
  22. I play hl1 with custom drivers and it's slower, and shadows become bugged and distorted, colors etc as well. In order to fix it with that I had to use the retry command.
  23. If it's like that on all servers than it's likely you, lost packets are is something you would ask the ISP to come out and repair.
×
×
  • Create New...