Jump to content

vid card


twiztiddragon
 Share

Recommended Posts

oh you know what i didnt ask for your input n00b lol i already looked

No need to be rude.  The only way to do it is in the bios.  Just simply disable integrated video, that's the most you can do.  You don't even need to do it, though, to use another video card.  The mobo should select the add-on card as default.

Link to post
Share on other sites

ok let me be a little more clear i looked in bios nothing as far as the device manager i do that everytime i log on i need it turned off because my system is seeing 2 display adapters and tries to run them both like this if i try to take a screen shot it shows two parts one shows what i took a screen shot of and the other half shows my whole desktop even if i am screenshoting something in game

Link to post
Share on other sites

ok let me be a little more clear i looked in bios nothing as far as the device manager i do that everytime i log on i need it turned off because my system is seeing 2 display adapters and tries to run them both like this if i try to take a screen shot it shows two parts one shows what i took a screen shot of and the other half shows my whole desktop even if i am screenshoting something in game

Alot of the time you cannot turn it off. when i was in school i had a edidting computer and i put a better video card in it and i could not turn off the onboard video in the bios, you can just not assing it to a monitor in the display properities, then its off.

Link to post
Share on other sites

Sorry, man....

I had the same problem with my Diamond Viper V770 card & a horrible 2400 dimension..

Gold tech support at dell said there is nothing to change on the board & there are no supported video upgrades for the dimension 2400.

Dell has been boxing up more and more non-upgradeable designs...the 4600c is another pile of Dell rubbish...

Soon after, the 2400 became a nice ashtray......

-JxL  ;)

Link to post
Share on other sites

 Share

×
×
  • Create New...