Jump to content
Sign in to follow this  
Decade

New DW7000 User (Help!)

Recommended Posts

My family lives in, not really the middle of no where but, outside of the city (Texas).  The towns on both sides of us both have DSL but no, for some reason we dont have that or Cable.  So, of course weve been using Dialup the last 6 years (wow). So anyways we decided to check out this Satellite Internet, and we chose Direcway since they offer the 99 a month instead of the 600 at one time.

We tried installing with 2 different people.  The first ones seemed like people who would scam you, which they did try to charge an addition 100 dollars for nothing.  The second people came to our house on a day where the temperature was at about 14 Degrees (F).  So they come, look around for 2 seconds and say our view isnt that clear, and they leave.  A weak later, called some other local people, and bam the next day they came.  A guy did the "site survey" and then later came back to Install It.

Installation went smoothly, took him and 2 others about 3 hours.  He plugged up the modem ( I like the blue lights lol ) and then connected it to my laptop.  And we tested a few sites...it seemed like sluggish (you click wait wait wait then it goes, almost like dialup)  But anyways so he says it works and blah blah blah and hes gone.

One of the first things I do is go to testmy.net!  I didnt get a chance to copy the results but I

remember my download speed.  It said I was downloading at 7kbps!!!#!#@[email protected]$  I was like OMG, thats not even 2 times better than dialup!!!

I decided to download a song in limewire.  It worked pretty good I suppose average speed was about 40kbps downloading which is alot better than my 5 on dialup. 

I have some question....How come it says my download speed is so slow....here I just ran a test

:::.. Download Stats ..:::

Connection is:: 313 Kbps about 0.3 Mbps (tested with 579 kB)

Download Speed is:: 38 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Dec 13 2005 16:33:41 GMT-0600 (Central Standard Time)

Bottom Line:: 6X faster than 56K 1MB download in 26.95 sec

Diagnosis: May need help : running at only 33.69 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-FL6HBYD5I

How come its not with other people on here around like 150 kb/s? and some even around 250?

I know this is alot but I would greatly appreciate the help...Thanks

Share this post


Link to post
Share on other sites

Im not sure about either ghost, but here I copied and pasted from the link u had.

Satellite Statistics Summary

------------------------------------

Local Time: TUE DEC 13 19:27:46 2005

------------------------------------

Adapter Main Statistics:

------------------------

Signal Strength.............. 70      Stream Msg-Ackd/Nakd........ 1128803/1853

Flags............... 0x00000020      NonStream Msg-Ackd/Nakd..... 1390/41

UpTime (d:h:m:s).. 000:23:42:35      Aloha Starts................ 1390

The Sequencer Timeout........ 0      Ranging Starts.............. 0

Transport Alarm Bit.......... None    Frames Received............. 4387678

Addresses Open............... 8      Frame Errors: CRC/Bad Key... 0/0

Carrier Info........ 089:W:1150      Miscellaneous Problems...... 0

Rate Code........  256k 2/3 (TC)      No Receive Outroute Lock.... 11

Inroute Group................ 102    No FLL Lock................. 411

Inroute...................... 12      No Network Timing Sync...... 0

IQoS ID...................... 0

Ranging Reason: Ranging Done

Inroute Group Selection: Ranged at inroute rate selected by IQoS

Receive Status:  Receiver operational.  (RxCode 5)

Transmit Status: Transmitter ready. (TxCode 8)

Share this post


Link to post
Share on other sites

Ok, I did another test with the largest file

THIS TOOK FOREVER (<----Thats how I feel)  :(

:::.. Download Stats ..:::

Connection is:: 77 Kbps about 0.1 Mbps (tested with 2992 kB)

Download Speed is:: 9 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Dec 13 2005 21:02:06 GMT-0600 (Central Standard Time)

Bottom Line:: 1X faster than 56K 1MB download in 113.78 sec

Diagnosis: May need help : running at only 8.3 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-JIUZQY27P

Share this post


Link to post
Share on other sites

on that page that you got the information form, there is a link to a process called Force Ranging.  CLick it, and see if it tells you that you have a rate code of 256 4/5.  That is what you should have on 89W. 

However, the satellite you are pointed at is having problems, and Direcway is working on it.  There really isn't much you can do about it right now.

Share this post


Link to post
Share on other sites

Thought I would jump in on this cause you are now a proud owner or this crap internet satalite like me.  I have the DW7000 modem as well... my installer was a little more quick, but as well checked to see if the internet was up,  then just left...  So right away I was like you checking sites doing a little surfing to see how smoothly things went... same as you said.  Then I started doing some speed test from various sites... and then crapped my pants (not really).  If you look here

http://hns.getdway.com/HNS/Rooms/DisplayPages/LayoutInitial?Container=com.webridge.entity.Entity%5BOID%5BA88DE5C756665B4FA1951234C6C9B659%5D%5D

you will see what you SHOULD be getting.  My fastest download was around 300.. and my upload was average about 50-60.  I was like Bull Shizz fool sucka fool...

After 50 million calls to tech support I finally got through to someone that new more then I do... (really look at my spelLinG)  They eventually stripped down my account and redid some things w/ the frequency or some shiz... (look at you modem setting 192.168.1.1) My Download is now usually around 700 or so on average when I run the test and my up is average of 150.  Still not that great for being on the Pro plan. 

I could go on forever on how these people (DirecWay) are screwing over their customers... I'm serious when I pretty much told them their was going to be a lawsuite if they didn't get their shiz straight.  All the tech support would say is some bull crap like the "the weather conditions, blah blah blah bull shizz" These where on perfect September day have you.  And your not the only one getting screwed right now as mentioned.  My friends/friend is on direcway as well and he is getting the same upload/download speeds as I believe everyone is (which I will remind you DirecWay has some Fair Access Policy *you can find on link above*) and the tech support gave him the same run around bull shiz.  He gave up because all he does is look at porn anyways.  But really... whatever their techsupport has for specs on what we should have for up/down speeds ISN"T what it says on their web site.

Sorry for the long message... just had to vent a little :)

PS .. you should as well test your speeds via www.MyDirecway.com under speedtest for most accurate testing... although the resutls will be very similar to testmy website.

Any questions... PLEASE email me so I can vent more [email protected]

Share this post


Link to post
Share on other sites

So having these slow speeds right now is normal?  I was getting ticked at myself for spending all this money and the speeds sucked so bad... How long do you think this will last?  Also, Once I clicked that Force Range (what does it do by the way) it has a box and it like keeps refreshing and refreshing...Do I just hit close whenever I feel like it or does it end itsself.....

Here are the results after I did that...

Satellite Statistics Summary

------------------------------------

Local Time: TUE DEC 13 23:14:05 2005

------------------------------------

Adapter Main Statistics:

------------------------

Signal Strength.............. 68      Stream Msg-Ackd/Nakd........ 4153/54

Flags............... 0x00000020      NonStream Msg-Ackd/Nakd..... 57/3

UpTime (d:h:m:s).. 000:01:26:45      Aloha Starts................ 54

The Sequencer Timeout........ 0      Ranging Starts.............. 6

Transport Alarm Bit.......... None    Frames Received............. 169593

Addresses Open............... 7      Frame Errors: CRC/Bad Key... 0/0

Carrier Info........ 089:W:1150      Miscellaneous Problems...... 0

Rate Code........  256k 4/5 (TC)      No Receive Outroute Lock.... 11

Inroute Group................ 101    No FLL Lock................. 411

Inroute..................... -1      No Network Timing Sync...... 47

IQoS ID...................... 0

Ranging Reason: Ranging Done

Inroute Group Selection: Ranged at inroute rate selected by IQoS

Receive Status:  Receiver operational.  (RxCode 5)

Transmit Status: Transmitter ready. (TxCode 8)

My signal strength went down from 70 to 68... :(

Share this post


Link to post
Share on other sites

I really don't know exactly where your getting all your info.. but have you looked at you DW7000 modem settings (192.168.0.1)*  sorry last time I gave you the wrong IP.

Click on system status.  Are there any flags.  As well if it was working perfectly and was the perfect day... the service would probably still suck ass.  If for some reason or some how you get your speeds to accelerate to what they should be at... please let me know

Share this post


Link to post
Share on other sites

Also.. you can get into more advanced setting via your modem... the IP is something like 192.168.0.1/fs/fs/advanced.html  (sorry I can't remember it off hand but If you call tech support they will get you their.. in their their is a lot more technical settings and configuration that maybe the gurus of testmy may be able to help you with.  Good luck

Share this post


Link to post
Share on other sites

the day before yesterday I was having some download problems during the evening and up until 12 or so. I was actually DL 900 Kbps late last nite, and i'm DL 820+ Kbps now. I'm on the same satellite as you (89W: 1150) I'm in Oklahoma, and my signal strength is anywhere from 74-83 (it moves around, that appears to be normal). I'm only on the 700Kbps DL and 128Kbps upload consumer plan. (yes that is right, I'm faster than my plan :D) Anyways here is my test results,

:::.. Download Stats ..:::

Connection is:: 854 Kbps about 0.9 Mbps (tested with 748 kB)

Download Speed is:: 104 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Wed Dec 14 03:49:15 CST 2005

Bottom Line:: 15X faster than 56K 1MB download in 9.85 sec

Diagnosis: 90% + Okay : running at 92.03 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-QZWY2BNRU

:::.. Upload Stats ..:::

Connection is:: 108 Kbps about 0.1 Mbps (tested with 97 kB)

Upload Speed is:: 13 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Wed Dec 14 03:49:58 CST 2005

Bottom Line:: 2X faster than 56K 1MB upload in 78.77 sec

Diagnosis: Awesome! 20% + : 63.64 % faster than the average for host (direcpc.com)

Validation Link:: https://testmy.net/stats/id-51IFEB89M

Yes, my upload seems to be slow, (it hasn't been doing well the last few days, I've ran test and got results as low as 19Kbps. You've been having problems with dl and I've been having problems with uploads :(.) Anyways, there it is, remember I'm only on the 700Kbps and 128Kbps plan :). I thought they'd cut me off right at 700Kbps, but I guess not, no complaints here :).

Share this post


Link to post
Share on other sites

Thanks Ghostmaster :)

Ok, yeah, it speed things up a little. Here it is,

:::.. Download Stats ..:::

Connection is:: 827 Kbps about 0.8 Mbps (tested with 2992 kB)

Download Speed is:: 101 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Wed Dec 14 10:08:26 CST 2005

Bottom Line:: 15X faster than 56K 1MB download in 10.14 sec

Diagnosis: May need help : running at only 89.12 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-KJ6ERDCWY

:::.. Upload Stats ..:::

Connection is:: 131 Kbps about 0.1 Mbps (tested with 579 kB)

Upload Speed is:: 16 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Wed Dec 14 10:09:55 CST 2005

Bottom Line:: 2X faster than 56K 1MB upload in 64 sec

Diagnosis: Awesome! 20% + : 98.48 % faster than the average for host (direcpc.com)

Validation Link:: https://testmy.net/stats/id-K92RU3IMV

And I'm running AOL, AIM, MSN Messenger, and Trillion in the back ground (Shouldn't use up to much bandwidth, but still, I bet those programs use a little) I have my 7000 plugged into a Belkin Wireless G Router, that is configured as a WAP (router is turned off via Belkin software :) ) The computer I'm on is directly hooked up to the router via CAT5. My other computer that I've got hooked up via WiFi I had to download updates and what not on it the night before last, and I was downloading between 100KB's and the highest that I saw was 106KB's :). That sure was nice :). I was DL updates for my AVG (and windows updates), that computer hadn't been on the net for a while and I had several DL's to do, not just anti-virus stuff, but program stuff too, it showed what my DL rate was in its little window. So I think I've got pretty good connection speed. Don't know if it would be worth it to upgrade to Pro or not, but I like my DW system, I'm pretty happy with it. And considering I have no alternative other than Dial-up, I have no choice but to accept it.

I'm sorry others have problems, and I have some problems, but over all, I think it is pretty good. I would trade it for DSL any day though, cheaper and perhaps little more reliable speed, but I don't have access to DSL.

Share this post


Link to post
Share on other sites

OK gurus of testmy.net...  since everyone else seems to be going faster then me and I'm on th e PRO plan... let me know what you think

:::.. Download Stats ..:::

Connection is:: 96 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 12 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Wed Dec 14 20:15:45 CST 2005

Bottom Line:: 2X faster than 56K 1MB download in 85.33 sec

Diagnosis: May need help : running at only 10.36 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-J7P0ERVOG

:::.. Upload Stats ..:::

Connection is:: 19 Kbps about 0 Mbps (tested with 97 kB)

Upload Speed is:: 2 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Wed Dec 14 20:22:08 CST 2005

Bottom Line:: 0X faster than 56K 1MB upload in 512 sec

Diagnosis: May need help : running at only 28.79 % of your hosts average (direcpc.com)

Adapter Main Statistics:

------------------------

Signal Strength.............. 71      Stream Msg-Ackd/Nakd........ 3202826/294849

Flags............... 0x00000020      NonStream Msg-Ackd/Nakd..... 64812/3855

UpTime (d:h:m:s).. 027:16:35:53      Aloha Starts................ 64928

The Sequencer Timeout........ 0      Ranging Starts.............. 3

Transport Alarm Bit.......... None    Frames Received............. 145304390

Addresses Open............... 8      Frame Errors: CRC/Bad Key... 114/0

Carrier Info........ 089:W:1350      Miscellaneous Problems...... 184

Rate Code........  256k 4/5 (TC)      No Receive Outroute Lock.... 549916

Inroute Group................ 113    No FLL Lock................. 16178

Inroute...................... 4      No Network Timing Sync...... 134005

IQoS ID...................... 0

Ranging Reason: Ranging Done

Inroute Group Selection: Ranged at inroute rate selected by IQoS

Receive Status:  Receiver operational.  (RxCode 5)

Transmit Status: Transmitter ready. (TxCode 8)

I also changed my TCP/IP settings as stated in link above... and my PC is connected to a router w/ the latest firmware.  And my computer is clean of viruses and adware.  let me know

Share this post


Link to post
Share on other sites

The current date is: Wed 12/14/2005

The current time is: 20:24:38.59

Microsoft Windows XP [Version 5.1.2600]

Pinging testmy.net [67.18.179.85] with 32 bytes of data:

Reply from 67.18.179.85: bytes=32 time=1205ms TTL=44

Reply from 67.18.179.85: bytes=32 time=949ms TTL=44

Reply from 67.18.179.85: bytes=32 time=801ms TTL=44

Reply from 67.18.179.85: bytes=32 time=1159ms TTL=44

Ping statistics for 67.18.179.85:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 801ms, Maximum = 1205ms, Average = 1028ms

Ping Complete.

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1

  2    *        *        *    Request timed out.

  3    *        *        *    Request timed out.

  4  1411 ms  729 ms  730 ms  dpc67142137002.direcpc.com [67.142.137.2]

  5  850 ms  739 ms  749 ms  dpc67142131018.direcpc.com [67.142.131.18]

  6  705 ms  699 ms  669 ms  dpc67142128146.direcpc.com [67.142.128.146]

  7  805 ms  659 ms  800 ms  67.96.217.41

  8  946 ms  709 ms  649 ms  216.140.3.37

  9    *      840 ms  780 ms  s3-0-0.a1.hywr.broadwing.net [216.140.0.66]

10  846 ms  679 ms  739 ms  216.140.3.70

11  792 ms  649 ms  709 ms  ge-6-8.car3.SanJose1.Level3.net [4.68.111.113]

12  1547 ms  740 ms  719 ms  ae-1-56.bbr2.SanJose1.Level3.net [4.68.123.161]

13  806 ms  679 ms  809 ms  ae-0-0.bbr1.Dallas1.Level3.net [64.159.1.109]

14  833 ms  659 ms  749 ms  ae-23-52.car3.Dallas1.Level3.net [4.68.122.47]

15  853 ms  720 ms  729 ms  4.78.221.146

16  861 ms  729 ms  700 ms  vl31.dsr01.dllstx3.theplanet.com [70.85.127.29]

17  778 ms  699 ms  690 ms  vl41.dsr01.dllstx4.theplanet.com [70.85.127.83]

18  1067 ms  729 ms  760 ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69]

19  878 ms  710 ms  719 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85]

Trace complete.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...