Jump to content
Sign in to follow this  
CA3LE

Damn, 70 Mbps

Recommended Posts

This result was from the automated Test, guess 7am is the best time in my area to get online. :-P

SvwcmXG.png

Scheduled Speed Test

I have a weird problem right now with my upload, it's been cutting out. See my results from last nights testing and you'll see what I mean (look at the smaller upload graph).

post-2-0-19684700-1302997143_thumb.png

:tickedoff: It's pissing me off, if you guys have seen an error 500 on this site in the last few days it's most likely because of what's going on with my upload right now. As I'm making edits throughout the day to the sites source I go to upload the changes and it stalls out. Even small file transfers will do this. When the upload messes up like that the file is corrupt until I can re-upload it. It takes up to 15 excruciating seconds to reestablish a clean upload. Depending on the resource I'm working with it can cause lots of errors. :knuppel2:

I think that my database results display my point perfectly to Cox so I'm going to email them the results... maybe they know why my connections been doing this.

See, this is why I built this in the first place. It completely helped me diagnose that the problem wasn't any programs I was using and what-not.

Share this post


Link to post
Share on other sites

my service still completely cuts out i've had seniors techs and maintainence guys galore out to see what the issue is the guy today said he replaced all the amplifiers at the node for my neighborhood and my modem still drops block sync if it were just me i'd say its my modem but 3 of my neighbors are having the same issue >.<

Apr 17 2011 18:16:36 	6-Notice 	I401.0 	TLV-11 - unrecognized OID;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 18:16:34 5-Warning D04.1 ToD request sent - No Response received;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 18:16:10 3-Critical I02.0 REG RSP not received;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 18:16:10 4-Error I271.0 T6 Timeout and retries exceeded;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 18:16:10 3-Critical I251.3 Registration RSP rejected unspecified reason;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 18:16:10 6-Notice I401.0 TLV-11 - unrecognized OID;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:57 5-Warning D04.1 ToD request sent - No Response received;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:38 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:19 3-Critical R07.0 Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:12 6-Notice Cable Modem Reboot due to T4 timeout ;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 18:14:53 3-Critical R04.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 18:14:23 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 18:14:10 4-Error C401.0 DCC-ACK not received;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 18:14:10 3-Critical R05.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 17:50:57 6-Notice I401.0 TLV-11 - unrecognized OID;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 17:50:57 5-Warning D04.1 ToD request sent - No Response received;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 17:50:30 3-Critical I02.0 REG RSP not received;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 17:50:30 4-Error I271.0 T6 Timeout and retries exceeded;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 17:50:30 3-Critical I251.3 Registration RSP rejected unspecified reason;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;
Apr 17 2011 17:50:30 6-Notice I401.0 TLV-11 - unrecognized OID;CM-MAC=00:23:74:f6:52:2e;CMTS-MAC=00:13:5f:07:24:92;CM-QOS=1.1;CM-VER=3.0;[/code]

and as of late these are the kinda speeds i've seen

:::.. TriRan's Download Test Results ..:::

Download Connection is:: 9963 Kbps about 10 Mbps (tested with 50 MB)

Download Speed is:: 1245 kB/s or 1.2 MB/s

Tested From:: http://testmy.net/ (Dallas, TX USA)

Validation Link:: http://testmy.net/db/swVtWZL

Test Time:: 2011-04-17 19:27:55 GMT -7

1MB Download in 0.82 Seconds - 1GB Download in ~14 Minutes - 174X faster than 56K

Tested from a 50 MB file and took 42.097 seconds to complete

Running at 76% of hosts average (Cox.net)

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 [!]

its not always this bad sometimes i hit the mid 30's but still this is the most expensive 30Mbps connection i've ever paid for especially when it's supposed to be 50 like CA3LE's :P

edit: this one is a tad better i got half my advertised

:::.. TriRan's Download Test Results ..:::

Download Connection is:: 25420 Kbps about 25.4 Mbps (tested with 50 MB)

Download Speed is:: 3178 kB/s or 3.2 MB/s

Tested From:: http://testmy.net/ (Dallas, TX USA)

Validation Link:: http://testmy.net/db/0LC7Mnt

Test Time:: 2011-04-17 19:30:55 GMT -7

1MB Download in 0.32 Seconds - 1GB Download in ~5 Minutes - 443X faster than 56K

Tested from a 50 MB file and took 16.5 seconds to complete

Running at 193% of hosts average (Cox.net)

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 [!]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×
Speed Test Version 15.9
© 2017 TestMy Net LLC - TestMy.net - Terms & Privacy
© 2017 TestMy Net LLC - TestMy.net - Forum - Terms & Privacy