Jump to content

reno

Members
  • Content Count

    661
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by reno

  1. Hello everyone! It's been years! I have an interesting question for you. So I am on Spectrum basic plan, I have it setup with them to use my own router. Here is my problem! They gave me the technicolor tc8717t Modem / Router combo, I went in and Enabled Bridge Mode and turned everything off to use my own Router.. Fun problem, in the configs it says Bridge Mode is on.. but it's not.. I connect my desktop to the Modem / Router combo and I get a Ipv4 and ipv6 address, while on the asus rt-acrh13 that I am trying to use for Wifi since the Modem / Router has the WiFi off. get's a completely diffe
  2. Any android is nice since it's an open source operating system I have the samsung galaxy s3 right now.. I might be going to the 4 soon.. My phone is rooted and the bootloader is unlocked with a custom ROM.. thing runs like a champ long battery life too since there is no bloatware.
  3. Well, I haven't posted in YEARS.. So here is my updated speeds.. I just got on the RR Extreme 30/5
  4. I was just able to figure it out, it was on XP and some how program files lost permissions to install, I did this calcs thing in CMD and I was able to get it back working. I was gone for a some personal reasons. But I am back and Ill be posting with you all again
  5. I know I haven't been here in ages but I haven't had a computer in awhile, now that I do I am having some weiiird problems. I tryed to download steam to play CSS and such and when I went to install it, it said it couldn't crate the program files/steam folder huh weird so I gave up on it, well now I am trying to install itunes for my ipod and I am getting another error saying that it cant create the folder program files/common files. A friend of mine said that the hard drive might be failing and do some stress tests on it so I did and it passed all of them, what else could be causing this to ha
  6. Could I possible get an invite please? [email protected], thanks.
  7. :::.. testmy.net test results ..::: Download Connection is:: 4553 Kbps about 4.55 Mbps (tested with 5983 kB) Download Speed is:: 556 kB/s Upload Connection is:: 363 Kbps about 0.4 Mbps (tested with 579 kB) Upload Speed is:: 44 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2007/05/11 - 10:25pm D-Validation Link:: https://testmy.net/stats/id-MECIH03VZ U-Validation Link:: https://testmy.net/stats/id-XV08DBHL7 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3 [!] on a good night.
  8. Its really not going to do anything, your not going to be able to get over 20mbps many people have tryed it. The only thing youll notice is your upload might be faster, and yes Ive tryed two cable modems before.
  9. reno

    New Host

    Well its pretty good if he can keep up with it.
  10. Hey I just got a new host for my website and I wanted to see how it does. http://www.testmy.net/o-mirror-reno Thanks
  11. I do some work in the local time warner building and I was talking to one of the people tonight, he was telling me that in like 2-3 months they are going to be upgrading to 10-1, I am not sure on what areas though. I am in upstate Ny.
  12. There is a really good forum out there for this question, if you want the link just PM me, itll tell you everything about your phone and how to do things with it.
  13. Well I wanted to mess around with my samsing sch-a950 and see what the EVDO connection could do, I am sure it would do much much better if I had more then one bar but thisll do for now. The only way to do it though is set the phone up as a Modem and since it will only connect at 230kbps, if any one knows another way to do this let me know, and if any one wants to know how to set this up I can also explain. Okay here we go. :::.. Download Stats ..::: Download Connection is:: 474 Kbps about 0.5 Mbps (tested with 1013 kB) Download Speed is:: 58 kB/s Tested From:: https://testmy.net/ (
  14. It said the same thing to me about my Sound Drivers and its an old Crativelabs audigy, as soon as I plugged it in it worked.
  15. Okay this is my weird problem, whenever my internet is downloading a large file for a long period of time my internet just dies, all the lights stay on the modem it just doesn't work, to get the internet working agian I have to unplug the modem and restart it. I think its the modem I am just not sure.
  16. reno

    Weird sound

    Yeah I think I know what your talking about a friend of mine comp does that and all he does is smack the case. I know its comming from the front sorry if thats all I really know though Your not the only one with that problem.
  17. If you have AIM add me reno2133 and ill show you how to do it right. I won't be on til later because I have to set up christmas decorations.
  18. Windows was giving away free accts when beta was still on, so all you have to do is replace 2 files and get yourself a free code put it in a poof its activated and genuine
  19. I dunno if I will go back yet I want to wait and see if nvidia comes out with a new driver, if not then I am going back to XP til whenever.
  20. Oh yes, even though it uses more system resources and thats about 580 at idle it loads programs faster then XP. I really would like to know why it won't play some games though.
  21. I haven't posted in awhile but, I installed the final release vista and I have everything installed and working the only real problem that I have right now is with games the textures are all really bugggy for some reason. I have a 7600gt. Right now I only have the x86 installed when I get another hard drive I am going to try the x64.
×
×
  • Create New...