Jump to content

Brownie2k2001

Members
  • Content Count

    67
  • Joined

  • Last visited

  • Speed Test

    My Results

About Brownie2k2001

  • Rank
    Full Member
  • Birthday 07/29/1985

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Manchester UK
  • Interests
    ADSL 7680/288
  1. try www.laptopvideo2go.com, they have modified inf files that allow you to install ANY forceware driver on ANY GeForce model... I'm currently using 169.09 on my 8400M GT, though after a quick look i see the 175 series of drivers are out
  2. Quite possibly more worms.. i dont really use the WIndows default DVD burning... usually it just ends up failing after adding all the items to the DVD.
  3. That usually happens to me when i set my Windows Security Center settings on either the AntiVirus and Firewall (or both) to "I have an Antivirus that i moniter myself" etc... I think it means that your overriding the security center.
  4. I don't usually use Itunes for my Ipod, i use Media Monkey, but i don't know if it's what your looking for though. I know it can access an Ipod and take music off it, and I'm sure it can add it too... and works on windows98 SE. otherwise i think you can just set it up as a portable hard drive and put MP3's on it that way, but i dont think you'd be able to listen to them on the Ipod
  5. I'm not on BT Broadband, I'm on Orange, but again it uses the BT line lol I was automatically upgraded to MaxDSL and usually connect at 7680 DL and 288 UL My results at the moment are :::.. Download Stats ..::: Download Connection is:: 4274 Kbps about 4.3 Mbps (tested with 5983 kB) Download Speed is:: 522 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/12/17 - 10:22am Bottom Line:: 75X faster than 56K 1MB Download in 1.96 sec Tested from a 5983 kB file and took 11.469 seconds to complete Download Diagnosis:: Awesome! 20% + : 32.69 % faster than the average for host (co.uk) D-Validation Link:: https://testmy.net/stats/id-E9WVSILG8 User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0) [!] Though i do have 4 computers sharing the same connection, when i'm the only computer online i'll usually download at about 700Kb/s maybe a little more.... I think i'm about 2.01km from the exchange, but then again, the line to the house is very new.
  6. I've got an 80gb master, 200gb slave and 250gb external... so thats ermmm 530gb
  7. Seems that there is a few people with the problem... so it's not just me and IE7 lol
  8. .s1 It seems to be working ok now... i've never had the problem before... but as you said, with beta, you never can tell
  9. Cholla, i've been having that problem too, it mainly happens on topics that have a lot of posts... But i'm using IE7 B3 so i dont know if thats affecting it at all :s
  10. I've managed to download it... but i think i might have to reformat my HDD and partition it, i really don't want to overwrite my XP!! It downloaded rather fast too... took me bout an hour and 20 Min's to come down... 725KB/s all the way Can it only be used by burning it to DVD?? When i try open the ISO file, it's only got a Readme file in it?? (this is probably answered somewhere in this post, but I've not really had time to look through)
  11. Looks like i can run Vista Ultimate Edition, Except that Program doesnt detect internal TV Tuner Cards So i dont know if my mine will run with it!
  12. i guess it depends on how picky windows wants to be with the new hardware installed
  13. coolies, so really the only time you need to reactivate is if you buy a whole new PC with no OS preinstalled?? Not like that'll be happening anytime soon lol
  14. ah ok then! I live in the UK so i'm guessing they have call centers over here i could use?
×
×
  • Create New...