Jump to content

Supreme1

Members
  • Content Count

    200
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by Supreme1

  1. Well fella the TCP Optimizer worked like an absolute charm, Faster speed in there then mine now >.> gonna run it on here now haha. Very grateful for the help, Huge thanks.
  2. Hello folks basically it comes down on the download test on the computer I am using right now I get around 68.5 Mbs or so I am using a (Intel® PRO/1000 GT Desktop Adapter) now on my brothers his will absolutely not go past 17.2 Mbs he is using the Mobos (Realtek RTL8168C(P)/8111(P) Family PCI-E Gigabit Ethernet NIC) his drivers are fully up to date and I could not seem to find any bandwith limiting software or options checked we are using about a 50 foot ethernet cable to connect his to the router I am within 5 feet. any help on this would be appreciated and I realize it looks like and absolute mess formatting wise and I apologize fir that.
  3. Thank you for your help and time sir.I appreciate it.
  4. I will take a look I am running there router/modem through my router on a bridge and all need to take a look if the routers firewall turned on because I do not have a software one running. There ZyXEL Q1000z to my DIR-655 is the Router/Modem to router Setup I need to get my PPPoE password from them so I can setup a Transparent bridge heard that was a good thing to do?. also I checked and my DIR-655 has the hardware firewall on which it always has and I never had a problem when I was with comcast with it enabled and I have the one on the DSL router/modem disabled. Also one more thing I just looked and my phones jack is within maybe 2-4 feet of a electric outlet could that be causing all the noise on the line? but also if so why is the Upstream seemingly fine. I am awful on forming sentences as you can see,Thank you for any help. and what you have provided as of far.
  5. tracert Tracing route to testmy.net [174.120.187.140] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms modem.Home [192.168.0.1] 2 22 ms 22 ms 22 ms hlrn-dsl-gw83-148.hlrn.qwest.net [207.225.112.14 8] 3 22 ms 22 ms 22 ms hlrn-agw1.inet.qwest.net [71.217.190.145] 4 23 ms 22 ms 23 ms dvr-core-01.inet.qwest.net [67.14.24.21] 5 23 ms 22 ms 23 ms dvr-brdr-01.inet.qwest.net [205.171.10.6] 6 23 ms 23 ms 23 ms 63.146.26.138 7 23 ms 35 ms 35 ms ae-31-51.ebr1.Denver1.Level3.net [4.69.147.77] 8 37 ms 37 ms 37 ms ae-2-2.ebr2.Dallas1.Level3.net [4.69.132.106] 9 38 ms 37 ms 38 ms 4.69.151.129 10 96 ms 38 ms 39 ms ae-1-60.edge4.Dallas3.Level3.net [4.69.145.13] 11 38 ms 38 ms 38 ms THE-PLANET.edge4.Dallas3.Level3.net [4.59.32.30] 12 42 ms 41 ms 41 ms te9-2.dsr02.dllstx3.networklayer.com [70.87.253. 30] 13 * * * Request timed out. 14 42 ms 41 ms 41 ms e.ff.5746.static.theplanet.com [70.87.255.14] 15 42 ms 42 ms 41 ms testmy.net [174.120.187.140] Trace complete. pathping Tracing route to testmy.net [174.120.187.140] over a maximum of 30 hops: 0 SUPREME1.Home [192.168.1.10] 1 modem.Home [192.168.0.1] 2 hlrn-dsl-gw83-148.hlrn.qwest.net [207.225.112.148] 3 hlrn-agw1.inet.qwest.net [71.217.190.145] 4 dvr-core-01.inet.qwest.net [67.14.24.21] 5 dvr-brdr-01.inet.qwest.net [205.171.10.6] 6 63.146.26.138 7 ae-31-51.ebr1.Denver1.Level3.net [4.69.147.77] 8 ae-2-2.ebr2.Dallas1.Level3.net [4.69.132.106] 9 4.69.151.129 10 ae-1-60.edge4.Dallas3.Level3.net [4.69.145.13] 11 THE-PLANET.edge4.Dallas3.Level3.net [4.59.32.30] 12 te9-2.dsr02.dllstx3.networklayer.com [70.87.253.30] 13 * * * Computing statistics for 325 seconds... Source to Here This Node/Link Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address 0 SUPREME1.Home [192.168.1.10] 0/ 100 = 0% | 1 0ms 0/ 100 = 0% 0/ 100 = 0% modem.Home [192.168.0.1] 0/ 100 = 0% | 2 21ms 0/ 100 = 0% 0/ 100 = 0% hlrn-dsl-gw83-148.hlrn.qwest.net [ 207.225.112.148] 0/ 100 = 0% | 3 24ms 0/ 100 = 0% 0/ 100 = 0% hlrn-agw1.inet.qwest.net [71.217.1 90.145] 0/ 100 = 0% | 4 23ms 0/ 100 = 0% 0/ 100 = 0% dvr-core-01.inet.qwest.net [67.14. 24.21] 0/ 100 = 0% | 5 22ms 0/ 100 = 0% 0/ 100 = 0% dvr-brdr-01.inet.qwest.net [205.17 1.10.6] 0/ 100 = 0% | 6 42ms 0/ 100 = 0% 0/ 100 = 0% 63.146.26.138 0/ 100 = 0% | 7 28ms 0/ 100 = 0% 0/ 100 = 0% ae-31-51.ebr1.Denver1.Level3.net [ 4.69.147.77] 0/ 100 = 0% | 8 37ms 0/ 100 = 0% 0/ 100 = 0% ae-2-2.ebr2.Dallas1.Level3.net [4. 69.132.106] 0/ 100 = 0% | 9 39ms 0/ 100 = 0% 0/ 100 = 0% 4.69.151.129 0/ 100 = 0% | 10 40ms 0/ 100 = 0% 0/ 100 = 0% ae-1-60.edge4.Dallas3.Level3.net [ 4.69.145.13] 0/ 100 = 0% | 11 38ms 0/ 100 = 0% 0/ 100 = 0% THE-PLANET.edge4.Dallas3.Level3.ne t [4.59.32.30] 0/ 100 = 0% | 12 51ms 0/ 100 = 0% 0/ 100 = 0% te9-2.dsr02.dllstx3.networklayer.c om [70.87.253.30] 100/ 100 =100% | 13 --- 100/ 100 =100% 0/ 100 = 0% SUPREME1 [0.0.0.0] Trace complete
  6. Hello I am having quite a time with my new Qwest DSL it is the well 40/5 Package or that is what it shows in the configuration page I'll post my stats on it Levels Downstream Upstream SNR 5.9dB 13.5dB Attenuation 14.7dB 16.7dB Power 16.5dBm 6.3dBm Now it looks as though my Upstream SNR is very good but my Downstream is just awful I do not have knowledge on what the Attenuation means nor power really but optimally isn't the downstream almost as good as it gets in the 13+ area?.So in my case it is not all too good um I have the filters on and such or the at least one filter I need....I seem to be rambling all I need to know is how I would go about improving my SNR as it is strange to me one is good the other is awful. I will post any other details needed thank you for your time. Mainly I lag a lot when on Ventrillo and WoW and it happens frequently. spikes every few minutes then a disconnect finally 2-3 times a hour.
  7. :::.. Download Stats ..::: Download Connection is:: 6923 Kbps about 6.9 Mbps (tested with 102391 kB) Download Speed is:: 845 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2009/06/30 - 6:18pm Bottom Line:: 121X faster than 56K 1MB Download in 1.21 sec Tested from a 102391 kB file and took 121.163 seconds to complete Download Diagnosis:: Looks Great : 6.47 % faster than the average for host (comcast.net) D-Validation Link:: https://testmy.net/stats/id-YRWJXZ0P1 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 AutoPager/0.5.2.2 (http://www.teesoft.info/) [!]
  8. Not exactly on topic but why not try DHCP to give you your address? or you may be on a network where you cannot.Also.. from looking at it you have everything correct (In my view) on the port forwarding.
  9. Alright after a bit of playing around I came up with Just need the suggestion on the video card RAM 2X http://www.newegg.com/Product/Product.aspx?Item=N82E16820231121 CPU http://www.newegg.com/Product/Product.aspx?Item=N82E16819115052 Motherboard http://www.newegg.com/Product/Product.aspx?Item=N82E16813128345 Case http://www.newegg.com/Product/Product.aspx?Item=N82E16811129024 Hard Drive or drive(s) http://www.newegg.com/Product/Product.aspx?Item=N82E16822136218 Video Card I like the suggestion you gave but how about either of these? http://www.newegg.com/Product/Product.aspx?Item=N82E16814130318 http://www.newegg.com/Product/Product.aspx?Item=N82E16814130319 http://www.newegg.com/Product/Product.aspx?Item=N82E16814130332 <----This is the one my brother got works great so far but interested on either of the 2 above this one. CD/DVD Player http://www.newegg.com/Product/Product.aspx?Item=N82E16827151173 Also how do these look for a wireless set Wireless card http://www.newegg.com/Product/Product.aspx?Item=N82E16833180052 <--- Gonna need 2 if they look good in your opinion as they do in mine (Strong Reviews,Good Price) Wireless Router http://www.newegg.com/Product/Product.aspx?Item=N82E16833124136
  10. Alright I'm going to re write this a bit to be more specific I should not have been so vague when asking for help (I have around 900-1k to spend not including the wireless cards our router(Also I know little to nothing about over clocking so I do not need anything special built for overclocking really) RAM <--- I would like to have 4 Gigs of Ram CPU <--- Looking for a Intel Dual Core Motherboard <---- One that is compliant to the CPU and I really do not care about cross firing Case <--- This does not matter to much but I would not mind a snazzy looking one Hard Drive or drive(s)<--- Looking for around 500GBs to 1 TB can be in more then one hard drive or what ever the case can hold Video Card <--- Looking for maybe a 512MB video card not gonna be hard core into gaming just every now and then be able to play a game CD/DVD Player <--- One with a Dual layer writing ability maybe 2 if the case can handle it Power Supply <--- One that has sufficient output for all the parts and maybe more in the future ___________________________________________________ Wireless Card <--- We have decided to finally go wireless so I will be in need of one of these(I will need 2 of these as I need to put one in my brothers computer also) Wireless Router <--- I was looking at http://www.newegg.com/Product/Product.aspx?Item=N82E16833156226 or http://www.newegg.com/Product/Product.aspx?Item=N82E16833127243 But I will look for others opinions as I am new to the wireless setup ___________________________________________________ ^ ^ ^ Not apart of the 900-1k for the computer itself
  11. Awesome because I was thinking isn't OCZ like based on gaming..has like great timings on it and such.
  12. Alright one question is the OCZ RAM necessary or can I go with Patriot this will not be a absolutely Gaming based PC all do some gaming but also a bit of like Photo shopping and such as well.
  13. Alright everyone I am going for Round 2 now I need a computer I have around 900-1k to spend I need everything but OS,Monitor,Keyboard,Mouse although... maybe suggest a decent flat screen monitor Also can anyone give me suggestion on 2 good Wireless cards one for this computer one for my brothers in the upper part of this topic and a good wireless router? This is not part of the 900-1k <--- Specifically for the system. I am basically looking for tons of Space maybe 500GBs 4 Gigs of Ram and the ability to play some games but with 900-1k I hope this wont be to hard to customize So I need RAM CPU Motherboard Case Hard Drive or drive(s) Video Card CD/DVD Player preferably with DL writing capable Power Supply Once again sorry for my atrocious structure I cannot seem to convey my thought in a very clear manner at times
  14. Never mind, The board has a onboard LAN sorry folks.
  15. Sorry I keep asking things but what kind of NIC card do you guys prefer,He is looking for one of the 10/100/1000 kinds anyone wanna point a decent one out =p
  16. All be using XP I am currently against getting Vista due to I really didn't like it when I used it awhile and he also just likes XP more and nope we got a monitor gotmilk. I am looking at your suggestion for a system right now. Edit: Can anyone suggest a power supply I like gotmilk's rig.
  17. I will be starting completely from scratch,I will be building the whole thing.
  18. Alright I will be building a computer for my brother and he has about 620-650 to spend shipped. What he wants is around 120GBs of disk space 2 Gigs of Ram or so 256-512 Video card He does not play really any games but MMORPGS but he will now and then use a game that needs a installer disc (I am sure he actually wants to play games) So maybe can anyone think of a budget gamer rig? Thank you for the help,Sorry for the AWFUL formatting .
  19. I agree with above emoticon.
  20. CURSE YOU COMPUTERS!!!!!!!! my brother went in took the ethernet out of the back put it back in,Bam acquired. Thanks all for the help
  21. Well I tried the Open DNS and still refuses to acquire a address automatically then I tried to make a static on it using the Open DNS,Gives me a connected but no web pages load 192.168.0.2 255.255.255.0 Tried My IP and 192.168.0.1 for default gateway still no luck. =/ Maybe he is just doomed.
  22. Yup did the Power cycle and such dlewis23 All see how your suggestion goes.
  23. I have tried that already mudmanc4 all re edit my prior post to show easier. EDIT:....Well guess I cannot but yes I did try all methods above
  24. .s1 I just tried would you told me and it still cannot acquire =/ thank you though wknight40 I already tried a system restore to about 3 days ago when everything was great to no avail,Thank you for the suggestion though dlewis23 I have tried to manually set the ip and dns but always gives me a page load error 192.168.0.7 255.255.255.0 Then I use our actual IP I tried did not work and I used 192.168.0.1 also did not work For DNS I used the ones I saw in the details box on the network connection or just tried 192.168.0.1 again none worked. Thank you though
  25. Alright all of a sudden about 8 hours ago my brothers computer could no longer acquire a IP address. All that he did was restart and boom couldn't get another one.I am using a D-Link Gamer lounge router{Set for DHCP} and have not had any problems till now,His is the only one that will not acquire one.Sooo I was wondering if any of you fine folk could remedy this for me all give all information needed or at least try to just tell me what you need.
×
×
  • Create New...