Jump to content

kerby_kerby

Members
  • Content Count

    88
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by kerby_kerby

  1. yes, i can make that kind of wire. thanks again!
  2. hehehe. the snip? i dont want to quote the whole message. its too long. hehehe. so i dont need a router if i did this? ok. thank you very much!
  3. i dont need anymore router with this set up?
  4. thanks guys, i will try to do this method. ..can you please explain this thoroughly: If none of this works, you could add a second lan card to your original computer, and set up internet sharing on that machine, it will then act as a router, you'll need a crossover cable to connect from the second lan card, then to the second machine. thanks!
  5. hey guys, can you help me set up the router for 2 computers using smartbro? the router is a D-LINK DI-604. thanks!!
  6. hey guys, what do you recommend for scanning of spyware or malware?
  7. ok! thanks guys! i'll try to scan my computer. but i think petechez and i have the same problem. thanks again!
  8. hey guys, its been a while since i last posted. anyway, why is that my youtube buffering is slow, while the pages that i visit is fast? also, my youtube buffering was fast last week. thanks!
  9. @CB sometimes that happens to me too. but it will go back to normal after sometime. ..i think.
  10. heres mine: Current entry index: 0 ********************************************* Index: 0 Frequency: 5735.00 MHz ESN: 0a-00-3e-f2-33-e0 Jitter: 1 RSSI: 1772 Power Level: -40 Beacon Count: 7 BRcvW: 1 DFSEn: 0 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 833 feet TxBER: 1 EBcast: 0 Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 1908 SectorID: 4 Color Code: 226 BeaconVersion: 1 SectorUserCount: 17 NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3 *********************************************
  11. good thing i did'nt DL it. that also happened to me when i tried to install virtua tennis 3. i did not met the requirements. anyway, have you considered buying a HD? the one that i suggested?
  12. @becman can you post screenies of the default settings? i forgot the default settings of bitcomet.
  13. @becman wow! what version of bitcomet is that? @aneljr009 i dont use uTorrent, just once. but my DL speed there is slow.
  14. i tried doing this: from How to Speed up your Torrent downloads by Felix Ker Untick Enable DHT Network. Unless the torrent task you
  15. oh, i see. hehehe. i have another suggestion, why dont you buy a HD for a latop? so thats its much smaller and can double as an external HD, but the other suggestions is also an external HD. but this is much smaller.
  16. i found a cheap enclosure at a pc shop, worth about P700.
  17. @becman wow! you jammed with those people? and ely liked your band?? wow!!!!! why did you stopped playing? i think you were really successful back in the days.. @derek wow! a bully! hehehe. thats cool. @lies yah. get a 500W to be sure.
  18. @CB wow! conversations with those bands!? amazing!! Eheads, rivermaya, WOLFGANG!!! thats great!!!! @becman when i think about it, yeah, same look, but different music, and yeah, i was upgraded to 512 when my server was down for, i think 3 days, i thought it was down only because its new year, and they "down" it because of the fireworks, but after new year, still no connection, then the contractors came and open my canopy using 10.254.XXX.XXX then after that, i was upgraded to 512, but they didn't tell me. and also, can we here some of the original songs? our band also play ori
  19. but my advertised speed is 512. because my connection was upgraded to WR512. OT yup! i love TOTO! they are so great with their instruments. and yah! rock concerts gather posers. hehe. black t shirt, eyeliners and makeups. hehehe.
×
×
  • Create New...