Jump to content
Sign in to follow this  
starship_troopers

icons wont show up

Recommended Posts

i got tired of vista transformation pack 4.0 and just uninstalled it since i havent used it in a while. and after i rebooted it wont show my harddrive icon on my desktop or in my computer. when i try to go to cahnge icon under properties it gives me this error "Windows cannot find the file C:windowssystem32VITransosdrive.ico."  here's a screenshot of what i see.  hope you can help, because im at a loss right now. ive even tried system restoring it and uninstalling it again.

starship troopers

Share this post


Link to post
Share on other sites

VITrans is made by the Vista Transformation pack... it just didn't reset your drive icon when you uninstalled it

i know, but the file was deleted...so thats basically all i need. right now though i went ahead and put in dlewis23's file but i would like to have xp's icon instead of vistas. although i can live with this icon i just prefer xp's to vista's

edit// ok i got it back and i can get my desktop icon to show but i cant get the C: icon in my computer to show up.

Share this post


Link to post
Share on other sites

i got the solution! I had the same problem and i managed to fix it. Ok, first you'll have to open windows registry (Start>Run>"regedit"), then follow this direction: HKEY_LOCAL_MACHINE SOFTWARE Microsoft Windows Current version Explorer DriveIcons C DefaultIcon and change the value from "C:windowssystem32VITransosdrive.ico" to "C:windowssystem32shell.dll,8". it's important for you not to forget to put the number 8 at the end. Hope it works for you as it did for me.

Share this post


Link to post
Share on other sites

i got the solution! I had the same problem and i managed to fix it. Ok, first you'll have to open windows registry (Start>Run>"regedit"), then follow this direction: HKEY_LOCAL_MACHINE SOFTWARE Microsoft Windows Current version Explorer DriveIcons C DefaultIcon and change the value from "C:windowssystem32VITransosdrive.ico" to "C:windowssystem32shell.dll,8". it's important for you not to forget to put the number 8 at the end. Hope it works for you as it did for me.

Does this not work? I mean, if someone has been through it already and has posted a fix that may be the solution, why not give it a shot?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...