Jump to content
MikeTTF

Truly pitiful

Recommended Posts

Insight Cable Indiana - WinXP

testspeed.jpg

SpeedGuide.net TCP/IP Analyzer

Browser/OS = Mozilla/4.0 (compatible; MSIE 6.0; AOL 8.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

Notes: Read the Analyzer FAQ if the above is not your IP address.

TCP options string = 020405b40101040201030302

MTU = 1500

MTU is fully optimized for broadband.

MSS = 1460

Maximum useful data in each packet = 1460, which equals MSS.

Default TCP Receive Window (RWIN) = 5840

RWIN Scaling (RFC1323) = 2 bits (scale factor of 4)

Unscaled TCP Receive Window = 1460

RWIN seems to be set to a very small number. If you're on a broadband connection, consider using a larger value.

RWIN is a multiple of MSS

Other RWIN values that might work well with your current MTU/MSS:

513920 (MSS x 44 * scale factor of 8)

256960 (MSS x 44 * scale factor of 4)

128480 (MSS x 44 * scale factor of 2)

64240 (MSS x 44)

bandwidth * delay product (Note this is not a speed test):

Your TCP Window limits you to: 233.6 kbps (29.2 KBytes/s) @ 200ms

Your TCP Window limits you to: 93.44 kbps (11.68 KBytes/s) @ 500ms

Consider increasing your RWIN value to optimize TCP/IP for broadband.

MTU Discovery (RFC1191) = ON

Time to live left = 56 hops

TTL value is ok.

Timestamps (RFC1323) = OFF

Selective Acknowledgements (RFC2018) = ON

IP type of service field (RFC1349) = 00000000 (0)

33,741,186 connections tested since 03.10.2001.

Analyzer version: 1.08 - last updated 02.28.2006.

Share this post


Link to post
Share on other sites

Welcome to the forum MikeTTF  :wave:  :welcome:

Have you read here? Try the whole page, not just part of it. Including error check.  :grin2:

Achieve the Best Performance Out of Your Computer

http://www.testmy.net/forum/t-4257

And only when it is clean try one of these. TCP Optimizer or cablenut. TCP is much easier, and cablenut is more tweakable.

http://www.testmy.net/forum/t-1013

Share this post


Link to post
Share on other sites

MikeTTF, Welcome to the forum. I have Insightbb also. Download this attachment. Slide the bar at the top to 10000 select optimal settings>apply changes and follow it from there. Also be sure to clear your internet cache (tempory internet files) befor testing

:::.. Download Stats ..:::

Download Connection is:: 10233 Kbps about 10.2 Mbps (tested with 12160 kB)

Download Speed is:: 1249 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/14 - 11:29am

Bottom Line:: 178X faster than 56K 1MB Download in 0.82 sec

Tested from a 12160 kB file and took 9.734 seconds to complete

Download Diagnosis:: Awesome! 20% + : 161.51 % faster than the average for host (insightbb.com)

D-Validation Link:: https://testmy.net/stats/id-6ZE5N1TIF

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

:::.. Upload Stats ..:::

Upload Connection is:: 933 Kbps about 0.9 Mbps (tested with 2992 kB)

Upload Speed is:: 114 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/14 - 11:32am

Bottom Line:: 16X faster than 56K 1MB Upload in 8.98 sec

Tested from a 2992 kB file and took 26.266 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 126.46 % faster than the average for host (insightbb.com)

U-Validation Link:: https://testmy.net/stats/id-4ZI8LCM02

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

Edit" foregot attachment

Share this post


Link to post
Share on other sites

Thanks, I'm dling it at 768 bytes a second. (That's bytes, not kilobytes) I've never seen a speed that low.

I dl'd the new HiJack This -

Logfile of HijackThis v1.99.1

Scan saved at 2:12:33 PM, on 11/14/2006

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:WINDOWSSystem32smss.exe

C:WINDOWSsystem32winlogon.exe

C:WINDOWSsystem32services.exe

C:WINDOWSsystem32lsass.exe

C:WINDOWSsystem32svchost.exe

C:Program FilesWindows DefenderMsMpEng.exe

C:WINDOWSSystem32svchost.exe

C:WINDOWSsystem32spoolsv.exe

C:PROGRA~1GrisoftAVGFRE~1avgamsvr.exe

C:PROGRA~1GrisoftAVGFRE~1avgupsvc.exe

C:WINDOWSsystem32cisvc.exe

C:Program FilesCommon FilesEPSONEBAPISAgent2.exe

C:WINDOWSsystem32E_S00RP1.EXE

C:WINDOWSSystem32svchost.exe

C:PROGRA~1INTERB~1Binibguard.exe

C:Program FilesCommon FilesLightScribeLSSrvc.exe

C:WINDOWSSystem32tcpsvcs.exe

C:WINDOWSsystem32msiexec.exe

C:WINDOWSExplorer.EXE

C:WINDOWSsystem32nvsvc32.exe

C:Program FilesCyberLinkShared FilesRichVideo.exe

C:WINDOWSSystem32snmp.exe

C:WINDOWSSystem32svchost.exe

C:Program FilesStreamloadMediaMax XLStreamloadService.exe

C:Program FilesWindows DefenderMSASCui.exe

C:WINDOWSwanmpsvc.exe

C:Program FilesAmerica Online 8.0aaol.exe

C:WINDOWSSystem32MsPMSPSv.exe

C:Program FilesAmerica Online 8.0awaol.exe

C:PROGRA~1INTERB~1Binibserver.exe

C:Program FilesThe Cleanercleaner.exe

C:Program FilesThe Cleanertca.exe

C:Program FilesThe Cleanertcm.exe

C:unzippedhijackthis[1]HijackThis.exe

C:WINDOWSsystem32cidaemon.exe

C:WINDOWSsystem32cidaemon.exe

C:Program FilesThe Cleanertc$1.tmp

R1 - HKCUSoftwareMicrosoftInternet ExplorerMain,Search Bar = http://red.clientapps.yahoo.com/customize/nero/defaults/sb/*http://www.yahoo.com/search/ie.html

R1 - HKCUSoftwareMicrosoftInternet ExplorerMain,Search Page = http://red.clientapps.yahoo.com/customize/nero/defaults/sp/*http://www.yahoo.com

R1 - HKCUSoftwareMicrosoftInternet ExplorerSearchURL,(Default) = http://red.clientapps.yahoo.com/customize/nero/defaults/su/*http://www.yahoo.com

O4 - HKLM..Run: [NvCplDaemon] RUNDLL32.EXE C:WINDOWSsystem32NvCpl.dll,NvStartup

O4 - HKLM..Run: [Windows Defender] "C:Program FilesWindows DefenderMSASCui.exe" -hide

O4 - HKLM..Run: [tcactive] C:Program FilesThe Cleanertca.exe

O4 - HKLM..Run: [tcmonitor] C:Program FilesThe Cleanertcm.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:Program FilesJavajre1.5.0_09binnpjpi150_09.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:Program FilesJavajre1.5.0_09binnpjpi150_09.dll

O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:Program FilesAIM95aim.exe

O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)

O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204

O17 - HKLMSystemCCSServicesTcpip..{FC5934BE-C9F8-48BC-9307-33D3729F2EE9}: NameServer = 205.188.146.145

O18 - Filter: text/html - (no CLSID) - (no file)

O20 - Winlogon Notify: WgaLogon - C:WINDOWSSYSTEM32WgaLogon.dll

O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:WINDOWSsystem32WPDShServiceObj.dll

O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:PROGRA~1GrisoftAVGFRE~1avgamsvr.exe

O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:PROGRA~1GrisoftAVGFRE~1avgupsvc.exe

O23 - Service: EPSON Printer Status Agent2 (EPSONStatusAgent2) - SEIKO EPSON CORPORATION - C:Program FilesCommon FilesEPSONEBAPISAgent2.exe

O23 - Service: EPSON V3 Service2(03) (EPSON_PM_RPCV2_01) - SEIKO EPSON CORPORATION - C:WINDOWSsystem32E_S00RP1.EXE

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:Program FilesCommon FilesInstallShieldDriver11Intel 32IDriverT.exe

O23 - Service: InterBase Guardian (InterBaseGuardian) - Inprise Corporation - C:PROGRA~1INTERB~1Binibguard.exe

O23 - Service: InterBase Server (InterBaseServer) - Inprise Corporation - C:PROGRA~1INTERB~1Binibserver.exe

O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:Program FilesCommon FilesLightScribeLSSrvc.exe

O23 - Service: McAfee McShield (McShield) - McAfee Inc. - C:PROGRA~1mcafee.comANTIVI~1mcshield.exe

O23 - Service: Intel® NMS (NMSSvc) - Intel Corporation - C:WINDOWSSystem32NMSSvc.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:WINDOWSsystem32nvsvc32.exe

O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:Program FilesCyberLinkShared FilesRichVideo.exe

O23 - Service: Streamload Service (StreamloadService) - Streamload - C:Program FilesStreamloadMediaMax XLStreamloadService.exe

O23 - Service: WAN Miniport (ATW) Service (WANMiniportService) - America Online, Inc. - C:WINDOWSwanmpsvc.exe

Share this post


Link to post
Share on other sites

Thanks. Yes I'm a big believer in scanning the crap out of my computer. It's very clean and very slow.

Welcome to the forum MikeTTF :wave:  :welcome:

Have you read here? Try the whole page, not just part of it. Including error check.  :grin2:

Achieve the Best Performance Out of Your Computer

http://www.testmy.net/forum/t-4257

And only when it is clean try one of these. TCP Optimizer or cablenut. TCP is much easier, and cablenut is more tweakable.

http://www.testmy.net/forum/t-1013

Share this post


Link to post
Share on other sites

I'm clean and have both Cable Nut and TCP Optimizer DL'd

What can I do with them?

Welcome to the forum MikeTTF :wave:  :welcome:

Have you read here? Try the whole page, not just part of it. Including error check.  :grin2:

Achieve the Best Performance Out of Your Computer

http://www.testmy.net/forum/t-4257

And only when it is clean try one of these. TCP Optimizer or cablenut. TCP is much easier, and cablenut is more tweakable.

http://www.testmy.net/forum/t-1013

Share this post


Link to post
Share on other sites

Are you running Zone Alarm or an equivalent?  Are you running Norton Internet Security or an equivalent.  Programs like those can choke up your internet connection.

I also noticed the aol.com host.  Are you testing through the AOL software?  If so, you might want to just try IE or FireFox, as AOL's proxy servers can also choke out your connection.  BTW, if you are running the AOL software, please tell me you arent running the free McAffee that comes with it, if so, that could also be your problem.

Share this post


Link to post
Share on other sites

No Zone Alarm, Norton or McAfee. And as far as AOL goes ... the test here says the AOL average is 7381 kbps.

I would be VERY VERY happy with a Tenth 1/10 of that.

Are you running Zone Alarm or an equivalent?  Are you running Norton Internet Security or an equivalent.  Programs like those can choke up your internet connection.

I also noticed the aol.com host.  Are you testing through the AOL software?  If so, you might want to just try IE or FireFox, as AOL's proxy servers can also choke out your connection.  BTW, if you are running the AOL software, please tell me you arent running the free McAffee that comes with it, if so, that could also be your problem.

Share this post


Link to post
Share on other sites

Well, seems I've tried about everything I've read here with little improvment.

Love to know what your CableNut / Registry parameters are?  :shocked:

Mike

MikeTTF, Welcome to the forum. I have Insightbb also. Download this attachment. Slide the bar at the top to 10000 select optimal settings>apply changes and follow it from there. Also be sure to clear your internet cache (tempory internet files) befor testing

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 10233 Kbps about 10.2 Mbps (tested with 12160 kB)

Download Speed is:: 1249 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/14 - 11:29am

Bottom Line:: 178X faster than 56K 1MB Download in 0.82 sec

Tested from a 12160 kB file and took 9.734 seconds to complete

Download Diagnosis:: Awesome! 20% + : 161.51 % faster than the average for host (insightbb.com)

D-Validation Link:: https://testmy.net/stats/id-6ZE5N1TIF

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

::::::::::.. Upload Stats ..::::::::::

Upload Connection is:: 933 Kbps about 0.9 Mbps (tested with 2992 kB)

Upload Speed is:: 114 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/14 - 11:32am

Bottom Line:: 16X faster than 56K 1MB Upload in 8.98 sec

Tested from a 2992 kB file and took 26.266 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 126.46 % faster than the average for host (insightbb.com)

U-Validation Link:: https://testmy.net/stats/id-4ZI8LCM02

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

Edit" foregot attachment

Share this post


Link to post
Share on other sites

I hate to keep beating a dead horse here, but have you tried it with the AOL software completely closed?  I can't help but think it has something to do with that, since your provider is actually Insight BB, and it's showing up as "aol".

I know what the average says, but that is somewhate deseptive, as there are people on different versions of AOL, and all have different providers and service plans.  It just seems to me if your upload is twice the speed of your download, then something most likely on your end is choking up that connection, and I don't think it's a tweaking issue.

With AOL completely closed, try running the network diagnostic test here: http://198.32.11.146:7123/tcpbw100.html

and post the results...

Share this post


Link to post
Share on other sites

Link didn't work for me.  :cheesy:

I'm thinking modem now. We've had this old 3Com sharkfin for 5 years.

What is the best cable modem? (for Insight BB)

Mike

I hate to keep beating a dead horse here, but have you tried it with the AOL software completely closed?  I can't help but think it has something to do with that, since your provider is actually Insight BB, and it's showing up as "aol".

I know what the average says, but that is somewhate deseptive, as there are people on different versions of AOL, and all have different providers and service plans.  It just seems to me if your upload is twice the speed of your download, then something most likely on your end is choking up that connection, and I don't think it's a tweaking issue.

With AOL completely closed, try running the network diagnostic test here: http://198.32.11.146:7123/tcpbw100.html

and post the results...

Share this post


Link to post
Share on other sites

Motorola SB51XX's are good, I would call your ISP, and see which modems you can and can't use.

I tend to agree with ghostmaster.  Your speeds/results are most likely being adversely affected by AOL.  Just close AOL(also ctrl+alt+del and close all AOL processes you can find), and open Internet Explorer, and test through that.

Share this post


Link to post
Share on other sites

Yeah, tried that. MSIE (with AOL out of the picture) was just as bad. I think it's the modem.

MikeTTF

Motorola SB51XX's are good, I would call your ISP, and see which modems you can and can't use.

I tend to agree with ghostmaster.  Your speeds/results are most likely being adversely affected by AOL.  Just close AOL(also ctrl+alt+del and close all AOL processes you can find), and open Internet Explorer, and test through that.

Share this post


Link to post
Share on other sites

Ordered a 5120 from Newegg ... $54.00 shipped.  :grin2:

thanks for the help guys, I'll post my findings when the new modem is up.

Mike

I don't use AOHell. I have a WebSTAR DPC2100r2 from Insight. Yes your modem is not compatable any more. If you are renting the modem tell them you want a new one. If you own it I would go to Walmart and get a Motorola SB5120 for $59.00.

Share this post


Link to post
Share on other sites

Hee hee, yes I'm very pleased with that - just from a modem change.  :smile2:

And on AOL, to boot? Surprised, too.

GeForce 7600 and 512 more memory in tomorrow ... I may end up with a pretty good machine.

Mike

That to that, he had better be more than happy with that. He should be ecstatic.  :lol: At least I would be.

Share this post


Link to post
Share on other sites

×
×
  • Create New...