Jump to content

15 kbps download w/DW7000!!!!


Recommended Posts

Help ! What has happened to my system. I can't download anything without the system slowing down exponentially. Then the system comes back. I did the satillite test and was at 12 kbpsdown and 800(yeah) up!!! Tech support ran everything on it and it did ok. As soon as I tried to download a file from HP it sowed to the point where it stalled out. Been like this for two days. Cleared all temp files out - still nothing. What gives?? I'm no expert so be kind!!

Dave Peterson

Link to post
Share on other sites

Help ! What has happened to my system. I can't download anything without the system slowing down exponentially. Then the system comes back. I did the satillite test and was at 12 kbpsdown and 800(yeah) up!!! Tech support ran everything on it and it did ok. As soon as I tried to download a file from HP it sowed to the point where it stalled out. Been like this for two days. Cleared all temp files out - still nothing. What gives?? I'm no expert so be kind!!

Dave Peterson

Hello and welcome to the site.  :grin2: We are always kind, all experts started somewhere.  :grin2: Im not to sharp on the DW, I had one a LONG time ago and didnt like it. Have you checked for the obvious stuff like virus/spyware? Have you applied any tweeks to your connection? How long have you had DW, I guess what I am getting at is have you had this a while and it always worked fine untill recently or did you just get it?
Link to post
Share on other sites

Thanks for the reply - Yeah I've had it for more than a year but was never really happy with the speed - advertised at 500+ but under normal conditions I get 300. I've had all the stuff cleared out spyware,etc for quite a while now and there are no oddball processes  running now. Running MS XP sp2. Took off the antiviirus crap the Mcaffee sold me a while back. System has been running well. All started when I tried to download an HP printer driver package from the Support website, I couldn't install the printer software either. Stalls out in the middle. The downloads from HP slow down steadily and eventually would get to 0 if I let it. This is very strange.

Thanks.

Link to post
Share on other sites

Thanks for the reply - Yeah I've had it for more than a year but was never really happy with the speed - advertised at 500+ but under normal conditions I get 300. I've had all the stuff cleared out spyware,etc for quite a while now and there are no oddball processes  running now. Running MS XP sp2. Took off the antiviirus crap the Mcaffee sold me a while back. System has been running well. All started when I tried to download an HP printer driver package from the Support website, I couldn't install the printer software either. Stalls out in the middle. The downloads from HP slow down steadily and eventually would get to 0 if I let it. This is very strange.

Thanks.

Hmmm I think I might know what is up.

http://www.testmy.net/tools/test/dual_load.php

Go here and speed test then post the results in a new post in this thread. I hve had trouble with HP before, it sounds like it might be their site. I had an old HP laptop that I went to hp.com to get drivers for. I finally had to call them and have them email me the drivers because it did JUST what you are saying.

Link to post
Share on other sites

Here are the results. Could be what you are talking about.

:::.. testmy.net test results ..:::

Download Connection is:: 396 Kbps about 0.4 Mbps (tested with 386 kB)

Download Speed is:: 48 kB/s

Upload Connection is:: 124 Kbps about 0.1 Mbps (tested with 386 kB)

Upload Speed is:: 15 kB/s

Tested From:: https://testmy.net (Server 1)

Test Time:: 2006/11/21 - 1:06pm

D-Validation Link:: https://testmy.net/stats/id-VG3W7ORCF

U-Validation Link:: https://testmy.net/stats/id-7PAZM0Q85

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727) [!]

Link to post
Share on other sites

Yea like I thought, its not your connection its HP. Last time it happened to me if I used internet explorer it worked better. Of course if you already use internet explorer try firefox. Also if you wait till late it is easier. If all else fails do the online support, either chat or phone and they will send the drivers directly to you. Hope this helped. Dont be a stranger.  :grin2: If you dont think this is the case just tell us and we will do all we can to help. There are alot of people here much more knowledgable than me.

Link to post
Share on other sites

Thank you  Thank you. I was suspecting the problem was HP. But my system was showing me some weird results. See below.

November 21st, 02:53PM - 411/119 kbps

November 21st, 02:41PM - 295/122 kbps

November 21st, 02:36PM - 352/120 kbps

November 21st, 01:41PM - 227/122 kbps

November 21st, 01:33PM - 288/124 kbps

November 21st, 01:12PM - 106/123 kbps

November 21st, 01:08PM - 223/121 kbps

November 21st, 01:02PM - 82/122 kbps

November 21st, 12:58PM - 100/116 kbps

November 21st, 12:47PM - 294/117 kbps

November 21st, 12:33PM - 367/121 kbps

November 21st, 12:20PM - 334/120 kbps

November 21st, 12:15PM - 326/122 kbps

November 21st, 12:08PM - 272/119 kbps

November 21st, 12:04PM - 355/115 kbps

November 21st, 11:57AM - 387/119 kbps

November 21st, 11:40AM - 176/24 kbps

November 21st, 11:33AM - 338/122 kbps

November 21st, 11:25AM - 435/124 kbps

November 21st, 11:19AM - 13/117 kbps

November 21st, 11:14AM - 461/104 kbps

November 21st, 11:08AM - 542/118 kbps

November 21st, 11:02AM - 25/107 kbps

November 21st, 10:58AM - 510/124 kbps

November 21st, 10:51AM - 29/111 kbps

November 21st, 10:43AM - 16/114 kbps

November 21st, 10:27AM - 521/122 kbps

November 21st, 10:19AM - 588/123 kbps

November 21st, 10:01AM - 116/37 kbps

November 21st, 09:54AM - 17/822 kbps

November 21st, 09:51AM - 15/832 kbps

November 21st, 09:48AM - 18/779 kbps

Very slow. I haven't had real low results this afternoon but they are not really where I want them. Thanks for all your help. I will visit this site often. Kinda stuck w/sat internet. I'm in the boonies.

Dave Peterson

Link to post
Share on other sites
  • 1 month later...

Poor guy.....FAP. Ive had DirecWay 7000 for about a year now and had to find out about thier stupid FAP the hard way.Satellite internet,especially hughesnet is just plain crap and poor people like us get stuck with it because we have no other choice. FAP stands for Fair Access Policy. Check out this link it'll tell you all you need to know.  www.fairaccess.hughesnet.com    Its still better than dial-up but satellite is a last resort. There are a lot of people trying to organize a class action law suit because they charge way too much for O so little and they haven't done such a great job on educating people on the FAP but hopefully for you and I Spaceway 3 will fix our problems.

Link to post
Share on other sites

Its something most business don't practice much of...."the customer is always right". Hughes very well knows when there is problems with service, they also know our options.....until that changes, don't expect anything cheaper thats for sure. Hopefully Spaceway gets going soon, but if they get it going expect it to be a mess and not work right for sometime!.... just as every upgrade they have released so far.

Link to post
Share on other sites

this spaceway 3 thing, is it supposed to have killler pings and bandwidth speeds?

No.  But it is suppose to be a step up from what we have now.  Users should see a more consistent performance, and should see less rain fade with the Ka band system.  And until they start using LEO (low earth orbit) sats, pings will never be sub 500.

Link to post
Share on other sites

I am confident Spaceway3 will happen sometime because it will save Hughes from leasing all these transponders they are using today. The Ka band will allow them to provide more for less, so to speak. If it stays on schedule will be launching early 2007....even it doesn't get delayed and goes smoothly will be late fall for customers at best case scenario.

Not sure what the pings are projected to be, have heard rumors of a single hop system.....just wait and see I guess. WB was around 600ms when they first launched.....currently my DW7000 off peak is 700-1000ms so 500-600ms will be better, but still not DSL.

I too have an option of paying for 128k cable internet(45/month) plus (35/month) for basic TV .....used that for about a year, nothing but problems and down time at least 7-10days month! Much happier with Hughes for the most part.  [nerdly]

Link to post
Share on other sites

Ahhh Hughes, gotta love the confidence they inspire.  Spaceway 3 isn't even off the ground and people are already dogging it.

Hell yeah. All they do is lie like an ex-old lady.  :angry5: Best start dogging them now. They never put out a new system that works right off of the bat. And once they get the bugs worked out, then they want to start a new problem all over again. And they keep taking our money for equipment to pay for the new stuff.  :angry: One pile of crap after another.

Link to post
Share on other sites

Hell yeah. All they do is lie like an ex-old lady.  :angry5: Best start dogging them now. They never put out a new system that works right off of the bat. And once they get the bugs worked out, then they want to start a new problem all over again. And they keep taking our money for equipment to pay for the new stuff.  :angry: One pile of crap after another.

You seem to have a keen insight to the Satellite business model.  Were you a consultant for Hughes?  Rack'em, Pack'em, Stack'em!!!

Link to post
Share on other sites

It really would not bother me as much, but with little competition, they just keep using us. Like guinea pigs. And we just keep upgrading and paying them.

I just got mine paid off, and they are already trying to get me to upgrade.

On the 4000's, one of the best systems out so far, they have all but killed them off. So my 6000 would be next. No real reason, but they will come up with one when they get good and ready. And it will sound realistic. Same way they did the 4000 customers. I just have not decided who is worse, WB or   :undecided: Hughes.

Link to post
Share on other sites

Just depends what kind of service your getting I guess......after getting my transponder changed and the rate code fixed, pretty much consistant speeds on my 7000, so currently happy unless DSL arrives. WB just does not seem to be going in the right direction.....this does keep Hughes moving though.  :whip2:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...