Jump to content
Sign in to follow this  
Storm311

Hey C-Money17 (slow internet)

Recommended Posts

Hello Storm,

I was wondering sometime in the future if it might be possible to get some help from you. Seeing as your a tech support for wildblue and a member here at testmy.net That would be a better combo for me than the live chat I've been doing with wilblue.

If you can't, I understand. As I normally wouldn't ask this kind of favor myself, but im only running at 30% in download of what I'm suppose to be, and everytime I test my upload I get a "Internet Explorer cannot display the webpage" error.

Well an upload test did work for me once on a 94k size file and came up as 2 or 3kbps upload.

Just hoping, thanks.

Share this post


Link to post
Share on other sites

Welcome to the forum if I havent yet Zerger  :wave::welcome:

Hello Storm,

I was wondering sometime in the future if it might be possible to get some help from you. Seeing as your a tech support for wildblue and a member here at testmy.net That would be a better combo for me than the live chat I've been doing with wilblue.

If you can't, I understand. As I normally wouldn't ask this kind of favor myself, but im only running at 30% in download of what I'm suppose to be, and everytime I test my upload I get a "Internet Explorer cannot display the webpage" error.

Well an upload test did work for me once on a 94k size file and came up as 2 or 3kbps upload.

Just hoping, thanks.

Share this post


Link to post
Share on other sites
Next time just use PM.

Well I didnt want to be rude by sending a random PM, sorry.

Zerger: Just to get some info here let me know the following information:

Operating System, Browser and version and PM me your phone number so I can look up your account and see if anything is wrong in there

Thank you Storm. I really think its an installation problem. (not fully aligned, bad cables, or something along that) But I'm just trying to make sure it's not something else first before I dish (i made a funny :grin:) out 75+ dollars to have someone come out and look. 50kbps download and 3kbps upload tells me there is a way to improve my service, especially in the upload. From the test that statistic is common, day or night, clear, rain, or snow (even slower in rain and snow ofcourse).

I'll get that information PM to you later on today when I get back from work.

Welcome to the forum if I havent yet Zerger

First clear your temp files before testing.

Second read this.

http://www.testmy.net/t-4257

Thanks for another welcome Tommie.  :grin:

I disk cleanup daily, defrag atleast once a week, aswell as scan my computer usually before I defrag. I even delete all my history and temporary files several times throughout the day. I run Window's Firewall, Window's Defender, and Avast Antivirus. I keep all my software/hardware up to date with new drives/updates. I don't have any other applications in my background open other than a current application Im running at the given moment. My computer was built less than a year ago by qualified personel. All hardware on my computer seems to work properly. It's operating system is Window's XP. It's a Pentium 4, 3.0 processer, with 1024 mb of ram, and a 80gig hardrive with 70gig of free space.

I know that last bit of info really doesn't matter, but atleast ya see where I'm coming from. Just that 50kbps download and 3kbps upload for the past 10 months just isnt cool.  :cry:

Share this post


Link to post
Share on other sites

Oh yeah forgot. I have Wildblue Optimizer downloaded and installed. Don't think I've ever exceeded 50% of my user threshold with the 49.99 plan. (currently at 35% usage download and 10% usage upload)

Sent you a message with information regarding what to do PM me back if none of that works.

Share this post


Link to post
Share on other sites

I was able to do some of what you sent me in the PM Stormy, I'll send you another PM with details. Other than that here is my test results after today, I ran 3 test with about 3 minutes in between each. I deleted my temporary files and history before each test. Not sure if I was just having a superior day or something I did (thanks to stormy) helped. Anyway here they for you all to see:

Test 1

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 650 Kbps about 0.7 Mbps (tested with 2992 kB)

Download Speed is:: 79 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/02/02 - 4:39pm

Bottom Line:: 11X faster than 56K 1MB Download in 12.96 sec

Tested from a 2992 kB file and took 37.704 seconds to complete

Download Diagnosis:: May need help : running at only 46.26 % of your hosts average (wildblue.net)

D-Validation Link:: https://testmy.net/stats/id-D15IJ4VKT

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)

::::::::::.. Upload Stats ..::::::::::

Upload Connection is:: 116 Kbps about 0.1 Mbps (tested with 579 kB)

Upload Speed is:: 14 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/02/02 - 4:40pm

Bottom Line:: 2X faster than 56K 1MB Upload in 73.14 sec

Tested from a 579 kB file and took 40.859 seconds to complete

Upload Diagnosis:: 90% + Okay : running at 95.08 % of your hosts average (wildblue.net)

U-Validation Link:: https://testmy.net/stats/id-MUPWY8IE6

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)

Test 2

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 528 Kbps about 0.5 Mbps (tested with 2992 kB)

Download Speed is:: 64 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/02/02 - 4:44pm

Bottom Line:: 9X faster than 56K 1MB Download in 16 sec

Tested from a 2992 kB file and took 46.438 seconds to complete

Download Diagnosis:: May need help : running at only 37.58 % of your hosts average (wildblue.net)

D-Validation Link:: https://testmy.net/stats/id-AL739CODM

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)

::::::::::.. Upload Stats ..::::::::::

Upload Connection is:: 67 Kbps about 0.1 Mbps (tested with 579 kB)

Upload Speed is:: 8 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/02/02 - 4:47pm

Bottom Line:: 1X faster than 56K 1MB Upload in 128 sec

Tested from a 579 kB file and took 70.36 seconds to complete

Upload Diagnosis:: May need help : running at only 54.92 % of your hosts average (wildblue.net)

U-Validation Link:: https://testmy.net/stats/id-VOL3BU8PA

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)

Test 3

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 532 Kbps about 0.5 Mbps (tested with 2992 kB)

Download Speed is:: 65 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/02/02 - 4:50pm

Bottom Line:: 9X faster than 56K 1MB Download in 15.75 sec

Tested from a 2992 kB file and took 46.094 seconds to complete

Download Diagnosis:: May need help : running at only 37.86 % of your hosts average (wildblue.net)

D-Validation Link:: https://testmy.net/stats/id-SL014V9JD

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)

::::::::::.. Upload Stats ..::::::::::

Upload Connection is:: 70 Kbps about 0.1 Mbps (tested with 579 kB)

Upload Speed is:: 9 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/02/02 - 4:52pm

Bottom Line:: 1X faster than 56K 1MB Upload in 113.78 sec

Tested from a 579 kB file and took 67.641 seconds to complete

Upload Diagnosis:: May need help : running at only 57.38 % of your hosts average (wildblue.net)

U-Validation Link:: https://testmy.net/stats/id-60V7DJLHK

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)

Share this post


Link to post
Share on other sites

Hey Storm you wouldn't happen to have any info on what they are planning to do about the high pings time do you? Do you know if they are going to stay the way they are? As far as I have heard they are keeping yall in the dark on that, but I thought I might as well ask lol.

Share this post


Link to post
Share on other sites

From what I've heard, "high pings time" is a new feature.  :tickedoff:

Yah that is what I have been hearing. There is a way to eliminate this feature, which if they do not fix it themselves I will be taking this route soon. The way you do it is you stop sending in this green substance that they request every month and then the feature magically disappears :azn:. Hughesnet is looking more and more friendly everyday. :smitten:

Share this post


Link to post
Share on other sites
Well I want mine turned off. 

Think I will agree with Tommie here. My download and upload is still running good since I've gotten help. However even with it fixed it didn't make one bit of difference to me (as far as what I have the internet for) with the high ping times I've been reading about. Though I am still very appreciative of your help stormy, and I wish all other customer service was half as good as you.

Could anyone fill me in as to why this high ping feature has recently come about? I hope it was not done purposely, cause that is not what I paid for. As good as downloading and uploading goes, the real seller to me is stability. Getting disconnected from voice communication programs or online games which I like to do everyonce in a while is even less cool than being slow.

I hope wildblue has something to say about this soon. I know my 1 year contract is almost up, and some of those one-way satellite providers are looking very promising to me over these two-way providers, im my opinion.

Share this post


Link to post
Share on other sites

They did not make the pings like this by accident. They have said it themselves. They have "prioritized" http and put everything else on the bottom. Since "most users"(where have we heard that before) only use it for browsing and e-mail. Personally I think that is BS and they just did it so that they could fit more people on their already overcrowded "turd bird" as Murdoch would say.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...