Jump to content
Sign in to follow this  
igarek77

Computer Problem

Recommended Posts

Hi All :lol:

I ran into this problem and don't know what to do.....tried everything I could think of. :uglystupid2:

The problem is that I was playing Far Cry on my PC...when all of a sudden the game crashed and wouldn't play anymore. So I restarted the game and tried playing it again and the weirdest thing happened. When I try to walk in the game I'd press W and start walking and never stop, I can't shoot or turn, it's like the key is stuck (but it's not, I've tried other keys) I reinstalled the game from scratch and as soon as it loads, the same thing happens...like there's a IRQ conflict all of a sudden. I tried updating my video drivers and changing the keyboard layout, doesn't work. Now when I try to play Ghost Recon, same thing happens, I press the button to walk and it just keeps walking, the interesting thing is that I can't even press escape to get out of the game, I have to wait until the character stops and then I can press other buttons or exit out of the game. No matter how many times I'd try to change settings, nothing works.

My PC:

CPU: Intel Pentium 4, 2800 MHz (14 x 200)

MOBO: Asus P4SD-LA

VIDEO CARD: RADEON 9600 SERIES  (128 MB)

MEMORY: Corsair CMX512-3200C2 (2GB)

Plese let me know if more info needed..

THANKS! :cheesy:

Share this post


Link to post
Share on other sites

Hi guys,

Well I went to the store and got a brand new keyboard, plugged it in and....didn't work. Still have the same issue.

Another thing I forgot to point out is that when playing the games, it doesn't matter if I press the button to walk or go left or right, I can't shoot the gun or do anything else. It's like I can only do a single "action" at a time. Also, when I try to press any other buttons while it's stuck doing that single action, the computer starts beeping.

Any suggestions?

Share this post


Link to post
Share on other sites

if its beeping, thats the internal speaker saying "hey, your pushing too many buttons for me to figure out whatsup". like if you held down all of the buttons....  :idiot2:

anyways, you tried using a different slot to plug it in (i mean if its ps2 slot, try getting a usb one and seeing if it works.) dont go buying a new keyboard though. i mean thts a waste of money if it doesnt work. just a thought.

Share this post


Link to post
Share on other sites

if the keyboards you are using are ps2, are you using a ps2 mouse? does it work? can you get hold of a ps2 mouse to test it? it might be a dead ps2 controller. in that case borrow a usb keyboard from someone and see if it works. that might solve it.

(and if you can't borrow one most stores will have the ultra cheapo nonames for like 5 bucks or so.)

edit: try booting to a command prompt. see what the keyboard does there.

Share this post


Link to post
Share on other sites

Well when it's beeping like that, I'm only pushing 2 buttons in the game and that's to walk and shoot...so I don't think that's too many buttons that's regular as far as I'm aware, but the computer thinks that I'm pressing too many buttons...lol

The previous keyboard that I had was a PS/2. So I went and bought a cheap USB keyboard, and still the same thing is happening, so that's out of the question. I even tried different USB ports to see if that will fix the problem, it didn't. I'm thinking about re-installing the OS altogether....lol

What if I re set my CMOS? Will that clear anything?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...