Jump to content
Sign in to follow this  
gzy299

Results not displaying anymore?

Recommended Posts

Hey all,  I've been using this site for several months. Normally I test my speed, and it runs through the download, then an upload, and then shows my results.  Starting tonight, after it runs the download, it doesn't start the upload, and I get a blank page with the URL testmy.net/results 

 

No data, no upload, no results...

 

Help!

Share this post


Link to post
Share on other sites

Hey all,  I've been using this site for several months. Normally I test my speed, and it runs through the download, then an upload, and then shows my results.  Starting tonight, after it runs the download, it doesn't start the upload, and I get a blank page with the URL testmy.net/results 

 

No data, no upload, no results...

 

Help!

 

Thanks for bringing that to my attention.  Majorly crossed wires on my end, I didn't realize that was happening after an update.  Should be good now.  Please let me know if you have any more issues.

 

-D

Share this post


Link to post
Share on other sites

Working again now, thanks for fixing!   Great site, appreciate the work that goes into this.  Helps me keep my internet provider honest!

 

Thanks for the kind words.  Glad you like it!  Keep visiting and telling your friends and I'll keep building it for you,   :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...