Jump to content
Sign in to follow this  
spypet

delete selected - does not delete a test row

Recommended Posts

I'm happy the UI developer finally made a better way to tag and delete "your results" rows of tests.  the problem now is the test records don't actually come off your list when you supposedly deleted them.  for example i ran 3 sets of up/down test rows this morning and tried to delete the lowest score pair.  I got the delete dialog box confirming my selection, but the rows are still there even after several attempts and chrome browser restarts.

Share this post


Link to post
Share on other sites

Thanks for bringing that to my attention.

 

There's a verification process, to make sure that people can only delete their own results.  There was an issue in that process.

 

It's fixed now, thanks again!  Wasn't giving me the same error because I have special privileges.  

 

-D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...