Jump to content
Th3RaV3n07

Dallas Server Issus?

Recommended Posts

Default server I've been using for years is Dallas. The last week or so my average speeds have been around 4 mbp. Which I know isn't accurate, been on the phone with my ISP all morning troubleshooting. Changed the default server to another location and i'm now seeing my old average on this website which is around 35-39 mbp. Just wondering if the Dallas server is having issues at the moment? 

Share this post


Link to post
Share on other sites

 

The above is over a private VPN, then opened up to the Dallas server, not seeing any issues here. It is possible there is something going on with the peering of your ISP, somewhere along the line. These things generally straighten themselves out if the problem is widespread.

 

 

Share this post


Link to post
Share on other sites

I agree with @mudmanc4 -- most likely routing/peering with your ISP.  This is why there are mirrors, so you can identify these types of issues by comparing the same test on different servers with different routes.

 

Nothing out of the ordinary with my own testing against Dallas...

 

https://testmy.net/db/mR0MlT-u1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...