Jump to content
Gabe1972

Strange result discrepancy...

Recommended Posts

Any idea why it might give this final result when it's clear that the actual speed never got that high?  This is NOT my test, but another HughesNet customer who's having speed differences between browsers.  I only noticed this when looking through the person's results and found it odd.  First, because I knew that this result must be a glitch (nobody gets speeds that high with HughesNet), and then seeing the even larger glitch when looking at the test result graph.  How can the average have been 58.15Mbps when the test never got over 30.84Mbps?  A head scratcher, for sure.  

 

 

Capture.JPG

Share this post


Link to post
Share on other sites

I think what's happened is a bug with the filters.  It's on my list now so I'll make sure it gets taken care of this time around.  I say “this time” because I'm actively building right now.

 

Before you reset those filters, can you please share the query with me?  It may help me track the bug easier.  Go to http://testmy.net/myresults

 and click ‘share query’.  Then paste that back to this topic.  After that, click ‘default’ at the top and it should fix the issue and display correctly.

 

Here's what I see when I pull up your results.

 

Screen Shot 2018-04-02 at 1.22.46 PM.png

Share this post


Link to post
Share on other sites

Well, I don't know if this is what you were looking for, as again, this wasn't one of MY results.  https://testmy.net/compID/6157219504430

 

I did click default at the top of that Connection ID's results page, but it didn't change anything.  The person who ran the test was the same one from this results page...  https://testmy.net/quickstats/JEANNE H , but they were using a second computer and weren't signed in to TMN with it, so that particular test wasn't logged under their account.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...